Partage
  • Partager sur Facebook
  • Partager sur Twitter

100 mbps au lieu de 1Gbps

    2 février 2024 à 17:36:11

    Salut,

    J'ai un petit soucis, assez récurrent de ce que j'ai pu voir mais impossible de trouver la cause du problème.

    La négociation entre mon pc et la box s'établie a 100mbps au lieu de 1gbps.

    Lorsque je modifie la vitesse et duplex à 1gbps duplex intégral, ça m'affiche câble réseau non connecté. Donc je laisse sur négociation automatique.

    J'ai une livebox 5 avec la fibre. De la box je part sur un hub ethernet (oui il prend en charge les 1gbps) et du hub jusqu'à mon pc. Le tout relié avec des rj45 cat7. Ma carte réseau (oui elle est à jour) : Intel(R) Ethernet Connection (7) I219-V

    Il m'est arrivé plusieurs fois en débranchant et rebranchant mon câble rj45 de mon pc, d'avoir les 1gbps. Mais dès que j'éteint le pc, ça revient à 100mbps...

    Je viens à l'instant de brancher mon câble rj45 direct à la box et pareil : 100mbps. J'ai essayé de mettre 1gbps duplex intégral mais pareil : câble non connecté.

    Bref je suis un peu perdu là, si vous avez des idées je suis preneur,

    Cordialement.

    -
    Edité par Rexo 2 février 2024 à 18:02:49

    • Partager sur Facebook
    • Partager sur Twitter
      7 février 2024 à 10:48:37

      Salut Rexo.

      As tu fait le même test mais avec un autre câble éthernet ?

      Sinon, tu as un logiciel qui doit perturber la configuration réseau.

      @+

      • Partager sur Facebook
      • Partager sur Twitter
      Lorsque vous avez éliminé l’impossible, ce qui reste, si improbable soit-il, est nécessairement la vérité.  (Sir Arthur Conan Doyle)
        6 mars 2024 à 19:35:21

        Salut et merci pour ta réponse @Artemus24

        alors peut-être mais comment le diagnostiquer dans ce cas ?..

        ++

        • Partager sur Facebook
        • Partager sur Twitter
          10 mars 2024 à 20:24:49

          Si tu as déjà eu une configuration avec 1Gbps, ca semblerait vraiment être ton câble le problème.


          dans le cas ou ca ne serais pas le cable : 

          Essaye de brancher un PC portable ou autre sur le port incriminé de ta BOX et regarde si tu as un débit en Gbps.

          ca permettrait de trouver lequel des deux pose problème entre ta box et ton PC.
          j'ai deja vu des firware de box semi-figé et la seul solution est de reset la box completement. 

          Ca pourrait etre du coté de ton PC ou la carte réseau est secoué (surtout si intégré à ton PC)

          Ca devrait pas prendre très longtemps à poser un diagnostique sur la provenance du systeme.

          • Partager sur Facebook
          • Partager sur Twitter

          On estime à environ 550 millions le nombre d'armes à feu actuellement en circulation. Autrement dit il y a un homme sur douze qui est armé sur cette planète. La seule question c'est … comment armer les onze autres ?

            23 avril 2024 à 19:29:32

            Salut, merci pour votre réponse. Et surtout désolé j'ai mis énormément de temps à retrouver mon poste lol..

            Mon câble est un cat7 que j'avais acheté neuf.. C'est un câble de 30 mètres, car je suis plus ou moins situé à 20 mètres de la box. Lorsque je prends un câble court, et que j'emmène mon pc à côté de ma box, et que je les relies en direct ensembles, j'ai bien 1Gbps, constamment. Par contre, lorsque je suis à "distance" et bien je n'ai pas tout le temps 1Gbps.. J'ai fais la même expérience avec un autre pc, et un autre câble (qui est le même mais j'en avait acheté un autre car je crois que c'étais lui en cause : https://www.amazon.fr/KINBETA-Ethernet-Gigabit-Serre-C%C3%A2bles-Routeur/dp/B09DDBMQ6M/ref=sr_1_37?crid=3RRQYOYHCEZHV&dib=eyJ2IjoiMSJ9.AILvXOq1TBDNxilPHntDnzw5yx-QfxL5zPqoF0ME-aqHODOXHhGfLxOfhpZy73bJ5IdricSLNADvH5f6Mpf8qKsLDHYH8NlzHeGYqcO1yZeHXKfDCKk4fq8FyESQ79iKtd7Ut46YaCWOPZjprOrJf6w15eGWdycIv_WwY7LqhkYjBaRUnWcPgfEmt6hVBCHUhw3onY4L07srZQSN5G2j2dphYa2LaWOedLRdyk08fMeDzjRy1E4wjSAlyQnT90O3Y0C5qT87fmFdIE2RrwPvGY0d4uzdzVOFTIOHTIE81Do.UQRekp2udWb2dcsNonENc9QG2_wLvFG6vGzYzzq7DNY&dib_tag=se&keywords=cable%2Brj45%2B30m%2Bcat%2B7&qid=1713893082&sprefix=rj45%2Bcat7%2B30%2Caps%2C89&sr=8-37&th=1)

            Et là même résultat, des fois j'ai 1Gbps, des fois non. Le fait de débrancher le câble et le rebrancher côté pc peut parfois faire apparaitre les 1Gbps! Et ça tiens jusqu'au redémarrage du pc. Voici ma config pc :

            -Asus Prime Z390-A

            -Intel i7-8700k

            -Nvidia GeForce GTX 1070

            -16Gb de ram

            Cordialement.

            • Partager sur Facebook
            • Partager sur Twitter
              16 mai 2024 à 14:03:24

              Pour essayer de préciser le problème, mettre le PC à coté de la box, mais raccorder avec le câble long (enroulé).

              Si ça marche, c'était sûrement un problème de perturbations électro-magnétiques sur le trajet (lignes électriques, appareils...)

              Si ça marche pas, peut être l'atténuation liée à la longueur qui convient pas aux cartes réseau.

              -
              Edité par michelbillaud 16 mai 2024 à 14:08:22

              • Partager sur Facebook
              • Partager sur Twitter
                20 mai 2024 à 19:22:42

                Normalement c'est 100m max pour 1Gbps et 30M pour 10Gbps
                • Partager sur Facebook
                • Partager sur Twitter

                On estime à environ 550 millions le nombre d'armes à feu actuellement en circulation. Autrement dit il y a un homme sur douze qui est armé sur cette planète. La seule question c'est … comment armer les onze autres ?

                  21 mai 2024 à 0:26:00

                  On est d'accord que ça devrait marcher.

                  Mais comme on constate que concrètement ça le fait pas, faudrait chercher pourquoi avec CE cable, entre CES deux équipements et dans CET environnement.

                  • Partager sur Facebook
                  • Partager sur Twitter

                  100 mbps au lieu de 1Gbps

                  × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                  • Editeur
                  • Markdown