Partage
  • Partager sur Facebook
  • Partager sur Twitter

apt-get update problème

    3 mai 2019 à 15:56:41

    Bonjour je n'arrive pas à mettre à jour et ceci s'affiche à chaque fois

    root@vps593101:/# sudo apt-get update
    Ign:1 http://ftp.debian.org/debian jessie-backports InRelease
    Hit:2 http://ftp.debian.org/debian stretch-backports InRelease
    Ign:3 http://deb.debian.org/debian stretch InRelease
    Hit:4 http://security.debian.org stretch/updates InRelease
    Hit:5 http://deb.debian.org/debian stretch-updates InRelease
    Err:6 http://ftp.debian.org/debian jessie-backports Release
      404  Not Found [IP: 130.89.148.12 80]
    Hit:7 http://deb.debian.org/debian stretch Release
    Get:8 https://packages.sury.org/php stretch InRelease [6,760 B]
    Hit:9 https://download.docker.com/linux/debian stretch InRelease
    Err:8 https://packages.sury.org/php stretch InRelease
      The following signatures couldn't be verified because the public key is not available: NO_PUBKEY B188E2B695BD4743
    Hit:11 https://packages.gitlab.com/gitlab/gitlab-ce/debian stretch InRelease
    Hit:12 https://packages.gitlab.com/gitlab/gitlab-ee/debian stretch InRelease
    Reading package lists... Done
    E: The repository 'http://ftp.debian.org/debian jessie-backports Release' does no longer have a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: https://packages.sury.org/php stretch InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY B188E2B695BD4743
    



    • Partager sur Facebook
    • Partager sur Twitter
      23 mai 2019 à 11:17:22

      Bonjour,

      Probléme GPG, lis la derniére ligne (20e)

      • Partager sur Facebook
      • Partager sur Twitter

      apt-get update problème

      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
      • Editeur
      • Markdown