Partage
  • Partager sur Facebook
  • Partager sur Twitter

[Arduino] LED

Sujet résolu
    20 août 2012 à 14:56:20

    Bonjour,

    Voila j'essaie de me familiariser avec la programmation avec un carte arduino, je rencontre déjà un problème pour le premier exemple (allumer une led).

    Donc premièrement désolé pour ceux qui trouveront navrant que je poste un problème aussi trivial.

    J'ai donc suivi a la lettre le code fourni dans le tutoriel, et comme ça ne marchait pas j'ai remplacé par le code du tutoriel lui même, comme ça au moins ça ne sera pas la source du problème. (par ailleurs il n'y a pas de problème lorsque j'exporte le programme sur la carte)

    J'en déduis donc que ça vient de mon montage électronique (dont ma connaissance s'avère être d'une nullité abyssale, d'où mon apprentissage du tutoriel). Je me permets donc de vous faire part de cette photo qui représente mon montage (on ne le voit peut être pas bien, mais tout est branché sur la même ligne A) :
    photo

    Merci d'avance pour votre aide.



    Muska
    • Partager sur Facebook
    • Partager sur Twitter
      20 août 2012 à 15:32:07

      tu a mal connecter tes composants, regarde cette image :
      Image utilisateur

      tu vois les barres , c'est les connexion a l’intérieur de ta plaque a trou tu a 2 paires de rangées pour l'alimentation et plein de petites rangées pour ton circuit. (j’espère que tu a compris, je suis pas très clair :-° )
      • Partager sur Facebook
      • Partager sur Twitter
      2b||!2b   sqrt(4b²)
        20 août 2012 à 15:56:15

        Sur une plaque d'essai, les trous sont reliés verticalement et non horizontalement.
        • Partager sur Facebook
        • Partager sur Twitter
          20 août 2012 à 17:43:13

          Ok ca fonctionne parfaitement, merci beaucoup pour vos indications !

          Cordialement,

          Muska'
          • Partager sur Facebook
          • Partager sur Twitter
          Anonyme
            20 août 2012 à 17:46:36

            Et oui, tu as du rater ce passage : http://sciences.siteduzero.com/tutorie [...] tml#ss_part_2 ^^

            Bonnes expérimentations à toi ! :)
            • Partager sur Facebook
            • Partager sur Twitter

            [Arduino] LED

            × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
            × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
            • Editeur
            • Markdown