Partage
  • Partager sur Facebook
  • Partager sur Twitter

Bienvenue sur la v4 !

9 janvier 2013 à 18:57:17

Enfin, mais le site est encore lent !
  • Partager sur Facebook
  • Partager sur Twitter
THE GAME
9 janvier 2013 à 18:57:19

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Oh que oui.
  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
Anonyme
9 janvier 2013 à 18:58:01

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Le module de rédaction de tuto n'est pas présent non plus. :(
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 18:58:37

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Oui, c'est vrai! (J'imagine pas si c'est un oubli!!:lol:)
  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 18:58:41

Boouh a écrit:

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Le module de rédaction de tuto n'est pas présent non plus. :(

Ah oui, exact, j'étais en plein redaction. :p



  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 18:59:09

Bon travail. Bon courage pour la suite ;)
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 18:59:39

Patience. Ils vont arriver.
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 18:59:48

Un truck qui n'a pas changer de la V3 : C'est toujours aussi actif ! :-°
  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 19:00:05

max103 a écrit:

Boouh a écrit:

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Le module de rédaction de tuto n'est pas présent non plus. :(

Ah oui, exact, j'étais en plein redaction. :p

Je pense que ça va être rétabli rapidement (enfin j'espère!).



  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 19:01:05

max103 a écrit:

Un truck qui n'a pas changer de la V3 : C'est toujours aussi actif ! :-°


Oui, toute les notifications!:-°


  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 19:01:12

Les badges sont étranges : je suis un vieux de la vieille et un baby zéro ! :p
  • Partager sur Facebook
  • Partager sur Twitter
Ce message est utile ? Pouce.
9 janvier 2013 à 19:01:36

cshark a écrit:

max103 a écrit:

Boouh a écrit:

neowillow a écrit:

Hirokoshi a écrit:

Petite question : où sont passées les news ?


Je me le demandais aussi. C'est assez etonnant que la V4 soit lancée alors qu'un si gros module manque...


Le module de rédaction de tuto n'est pas présent non plus. :(

Ah oui, exact, j'étais en plein redaction. :p

Je pense que ça va être rétabli rapidement (enfin j'espère!).

Exact

Et que ça va êtretrès compréhensible ! :p

PS: J'avous que le 1e tutoriel que j'ai fais, concernant l'organisation; sous parties ect. c'était pas facile. :p





  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 19:02:21 - Message modéré pour le motif suivant : Le flood est strictement interdit


On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 19:02:52

J'éspère que les tutos en beta seront de la partie!

Les tuto seront ils reclassé par catégorie (un peu plus précise que "informatique", "science" et "entreprise"), ou se limiteront elle toujours à un mot clef pioché dans la liste "thématique"?

En tout cas: bon courage pour la suite!

  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:06:48

Juste histoire de faire mon chiant : je trouve pas les couleurs du forum très daltonien-friendly :]

Cela dit, bon boulot quand même, mes félicitations à toute l'équipe !

  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:09:51

Je suis content que la phase intermédiaire soit finie, mais je n'aime pas la V4. Moins intuitive, éditeur de texte merdique, performances moindres (j'ai un ordi puissant et un navigateur récent, pourtant quand la page défile ce n'est pas du tout fluide), etc...
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:10:14

Bravo pour cette version 4 ! Le design est, contrairement aux critiques (qui tairont quand elles auront appris à s'en servir), très beau, clean, malgré le fait que beaucoup d'espace soit gaspillé (sur la lecture des tutos, trop étroit ! :x ). Mais franchement, bravo. J'attends avec impatience le retour des anciens posts et des tutos ! :)

EDIT : Han un éditeur WYSIWYG. Han un edit en temps réel, + raffraichissement temps réel. Han ça c'est super ! o/

  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:10:19

BankiZ a écrit:

Juste histoire de faire mon chiant : je trouve pas les couleurs du forum très daltonien-friendly :]

Cela dit, bon boulot quand même, mes félicitations à toute l'équipe !


En faite, je trouve les couleurs assez froides.
  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 19:11:40

On m'avais dit que le site aller être rapide sur le serveur de prod et bah c'est encore plus lent >_<
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:12:10

Les couleurs sont comme tu le dis... chaudes...

Je sais pas, gris, c'est pas "noir"...

  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 19:13:08

On a la confirmation en direct que  Symfony est lent...:-°

PS : ça serait bien de redesigner les smileys pour qu'ils s'intègrent mieux dans le nouveau design.

  • Partager sur Facebook
  • Partager sur Twitter
Anonyme
9 janvier 2013 à 19:13:49

>Juste histoire de faire mon chiant : je trouve pas les couleurs du forum très daltonien-friendly :]

D'ailleurs, il y a une suggestion qui a été faite à ce sujet.

  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:15:15

dolfinsbizou a écrit:

 malgré le fait que beaucoup d'espace soit gaspillé (sur la lecture des tutos, trop étroit ! :x ). 


Oui, il y a de l'espace utilisé inutilement. Par ailleur, je trouve que le fond de "l'éditeur" de code est vraiment sombre et moins lisible.
  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 19:16:04

neowillow a écrit:

Juste histoire de faire mon chiant : je trouve pas les couleurs du forum très daltonien-friendly :]

D'ailleurs, il y a une suggestion qui a été faite à ce sujet.


Oh ! Merci de me la sortir :)
  • Partager sur Facebook
  • Partager sur Twitter
Anonyme
9 janvier 2013 à 19:16:54

Les sujets plus récents (moins d'une semaine) aurait pu être transférer, plutôt que de laisser le forum vide... (J'étais en plein "conversation" sur un sujet... Ca laisse les zéros en plan).
  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:17:09

C'est normal qu'il y ait des bugs et ralentissements au lancement d'une nouvelle version, et que le code soit modifié en temps réel, le transfert d'un site sur un autre serveur n'est pas toujours facile. Mais par contre, je ne comprends pas pourquoi le module de news n'a pas été intégré à la bêta avant le lancement de la v4...

Sinon, la speedbar et le cadre à gauche du forum me manquent, ça permettait d'accéder à pas mal de topics et tutos en moins de deux clics. Par contre, je pense que les systèmes de badges et de récompenses doivent être pas mal. Au fait, où en es-t-on des modules d'exercices en programmation ?

En tout cas, c'est bon travail, et bon courage pour la suite !

  • Partager sur Facebook
  • Partager sur Twitter
Plus de 500 exercices de programmation et d'algorithmique : http://www.france-ioi.org/
9 janvier 2013 à 19:17:20

c'est un truc de dingue comment les gens veulent pas attendre et veulent tout de suite sa fait seulement 24h même moins qu'il ont migrer et vous vous plaignez de ralentissements et des bugs ?

Laisser une bonne semaine à toute l'équipe pour paufiner tout ça et on reparle après

En tout cas très bon travail à toute l'équipe j'aime cette V4 !

  • Partager sur Facebook
  • Partager sur Twitter
9 janvier 2013 à 19:17:34

Le + de cette V4 c'est qu'il y a une version mobile.

Le - de cette V4 c'est que la version mobile était ( via V4.siteduzero.com hier ) très lente.

En espérant que le mobile soit quand même rapide après la fin de la bêta. ;)

  • Partager sur Facebook
  • Partager sur Twitter
On a pas le monde à nos pieds, mais on est aux pieds de ce monde. - Sept 2013, moi
9 janvier 2013 à 19:19:19

mpsistar a écrit:

PS : ça serait bien de redesigner les smileys pour qu'ils s'intègrent mieux dans le nouveau design.

Baaaa, ça laisse un petit souvenir de la V3.:)

  • Partager sur Facebook
  • Partager sur Twitter
Ancien modérateur, ne réponds plus aux MPs
9 janvier 2013 à 19:22:14

Je trouve que les smileys s'intègrent très bien. ^^
  • Partager sur Facebook
  • Partager sur Twitter