Partage
  • Partager sur Facebook
  • Partager sur Twitter

black screen apres le lancement debian via GRUB .

    19 mai 2019 à 20:33:22

    Salut la communauté . J'ai un dvd-r ( iso deb stable 9.3.0 ) depuis pres d'un 1 ans que j'utilise rarement ( 3-4 fois dans l'année ) . je l'ai mis sur mon pc fixe en faisant tout ce qu'il faut . en effet , car apres avoir laisser mon fixe 1 ans sans boot , j'ai du dépoussiérer le pc gentillement , puis le cpu chauffant anormalement , jai changé la pate thermique . ( pc de 2010 , normal . )  pour installer DEBIAN Jessie 9.3.0. sans problème normalement vue que j’installe toujours avec le même cd . ( en precisant que j'avais Deb jessie sur mon pc fixe  et que mon écran noir à commencer à s'afficher  lorsque j'ai voulu rallumer mon pc pour la premiere fois depuis 1 ans . j'avais donc décidé de réinstall . j'étais préssé . pas le temps du recovery . )

    apres 3 installe complètes ( avec les miroires ) je me retrouve avec un écran noir  . que j'install en mode expert ,  graphique normal , ou en terminal , j'ai la même erreur au bout ==> écran noir MAIS 

    => Je peux accédé a deb en éditant au grub avec "e" et deriere quiet je met "nomodeset" qui va me permettre de voir mon bureau ( à l'aide de ma carte mere je crois ? ) et là je sais pas quoi faire . Comment mettre a jour mon pilote nvidea ? Je pense que cela doit provenir du manque de pilote nvidea ? pourriez vous m'indiquez les étapes chronologique du processus à établir pour corriger ce problème ?

    concernant le pilote libre "nouveau" ,pensez vous que celui ci empêche la CG d'afficher mon interface Graphique ? créant un genre de conflit avec mon plugin(driver)  propriétaire ?

    trés cordialement , Neo-phyte .

    edit : régler en suivant rigoureusement le https://debian-facile.org/doc:materiel:cartes-graphique:nvidia:accueil  .  je m'etais perdu avec le pilote "nouveau" libre a vouloir le desinstallé pour mettre le logiciel proprietaire de la CG mais en fin de compte j'avais juste a dl le pilote proprio et tout rentrerai dans l'ordre automatiquement  . enfin , apres redemarage hein ;p . Merci à la commande nvidia-detect qui a du en sauver plus d'un . et derniere chose , y'a plus personne ou quoi sur le site , c'est le deuxieme post , deuxieme vide ,mais bon à force de m'auto aidé je vais finir par m'y plaire x') , Bye (y)

    -
    Edité par Neo-phiyite 20 mai 2019 à 8:34:51

    • Partager sur Facebook
    • Partager sur Twitter

    black screen apres le lancement debian via GRUB .

    × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
    • Editeur
    • Markdown