Partage

[Blender] Un objet ne s'affiche pas en mode rendu

Sujet résolu
28 novembre 2014 à 16:27:21

Bonjour à tous,

Je rencontre un petit problème embêtant avec blender. J'ai suivi en partie ce tuto pour blender afin de modéliser la terre dans l'espace: https://www.youtube.com/watch?v=LFQs9MbU2WM&list=WL

Ce tuto utilise le module de rendu cycles.

Après avoir modélisé la terre, j'ai créé un objet texte auquel j'ai appliqué trois matériaux de couleurs différentes. En mode de prévisualition "rendered" mon texte s'affiche correctement:

Cependant lorsque je génère un rendu avec F12 celui-ci a disparu:

Comment puis-je résoudre ce problème?

Merci d'avance.

28 novembre 2014 à 16:37:33

Regarde haut a droite dans ta liste d'objet, ton mesh est désactiver au rendu, (le petit appareil photo est grisé), on le voit sur tes captures d'écran

20 août 2015 à 8:00:42

Bonjour je suis vraiment nul sur blender et c'est juste une question totalement stupide à laquelle j'aurai sûrement une réponse mais vous savez pourquoi la couleur ne s'affiche pas en mode rendu?

j'ai fait un texte je l'ai modélisé j'ai mis une texture mais dans le mode rendu la texture ne s'affiche pas. :)

(Je sais c con)

-
Edité par MilanReyemed 20 août 2015 à 8:01:44

20 août 2015 à 11:24:08

Coucou Milan, 

Je vois que ton problème n'a pas de rapport précis avec le sujet original ;) tu aurais donc du créer un nouveau topic ;)

Mais passons pour cette fois,

Qu'appel tu le mode rendu ? en rendered ? 

Normalement les shaders et les textures devrait apparaitre, es tu sur cycles ou sur blender render ?

20 août 2015 à 16:59:50

Je suis en mode rendu donc render .

Mais comme je l'ai dis je viens à peine de prendre en main blender shaders ça a un rapport avec les ombres?

Staff 20 août 2015 à 18:51:24

Crée ton topic, avec images à l'appui.

Le mode rendu n'existe pas, et dire que tu es en render ne nous aide pas plus à comprendre. Soit tu es en prérendu, donc en vue "rendered", soit tu as fait un rendu (via le bouton "render" ou la touche F12).

20 août 2015 à 20:51:57

Je l'ai fait en render avec le bouton render.

Mais au pire c'est pas grave je suis assez nul dans blender je vais voir merci :) .

Je comprend pas tout ce que vous dites

22 août 2015 à 19:25:48

il faut que tu es ai un bon éclairage pour que les textures s'affiche ;) et que le matériaux sont bien appliquer a l'objet ;)

[Blender] Un objet ne s'affiche pas en mode rendu

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
× Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
  • Editeur
  • Markdown