Partage
  • Partager sur Facebook
  • Partager sur Twitter

Bug de texture blender

    14 octobre 2019 à 21:34:58

    Bonjour, je suis sous blender 2.8, j'ai crée mon petit personnage, je l'ai exporté en fbx, mais quand je veux le rigger sur mixamo, les cheveux sont beuggés et la texture n'apparait que partiellement.

    J'ai utilisé les materials pour texturer le perso, je sais que ce n'est pas le meilleur choix mais voila.

    • Partager sur Facebook
    • Partager sur Twitter
      Staff 24 octobre 2019 à 12:49:20

      Bonjour.

      Ce n'est donc pas un problème de texture puisque tu n'en utilises pas. J'ai l'impression que tu as créé un mesh pour les cheveux ? Peut-être est-ce un problème de normales inversées.

      Active l'overlay "Face orientation", ça va colorier tes faces :

      le bleu étant l'endroit d'une face et le rouge étant l'envers. Si tes cheveux deviennent rouge, c'est donc que les normales des faces concernées sont inversées.

      Pour corriger ça, passe en edit mode, sélectionne tout le maillage des cheveux puis fait SHIFT N. Si ça reste rouge, va dans le panneau de dernière opération en bas à gauche du viewport et coche l'option "Inside" pour forcer l'inversion des normales.

      • Partager sur Facebook
      • Partager sur Twitter

      FAQ 3D || 3DFR: discord francophone d'infographie 3D || Pas de demande d'aide par MP, le forum est là pour ça :)

      Bug de texture blender

      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
      × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
      • Editeur
      • Markdown