Partage
  • Partager sur Facebook
  • Partager sur Twitter

Deconnexion et Réseaux Wifi sous Windows 10

    29 août 2015 à 8:52:53

    Bonjour ! Je vous envois ce message car j'ai un petit problème de Wifi !

    En effet régulièrement je perd la connexion wifi sur mon pc portable. Tout fonctionnait bien jusqu'à il y 2 jours. Ce qui se passe :

    Je navigue sur internet et d'un coup mon Wifi passe en connectivité limité ou inexistante et je perd l'internet, parfois cela reviens tout seul en 1 minute et parfois je dois redémarrer mon pc. C'est assez énervant pour travailler du coup quand cela se déconnecte toutes les 5 minutes.

    J'ai voulu vérifier si cela venait de ma box et donc de mon FAI si c'est lui qui coupait l'internet. Or lors d'une déconnexion je me suis ruer sur mon smartphone en Wifi pour essayer de naviguer et de tester l'internet. Et il se trouve que tout fonctionne j'arrive a utiliser Google chrome via celui ci. Le problème vient donc de mon pc. J'ai fais des recherches et ais désactivé la mise en veille de tout les périphérique réseaux.

    C'est à se moment que je n'ai plus rien compris, je suis passé sous Windows 10 il y a 3 semaines. Avant sous Windows 8.1 j'avais dans mes paramètre réseaux : ma carte wifi et ma carte Ethernet.

    Maintenant je suis face à cela :

    Je n'y comprend rien : d’où viennent tous ces périphérique je n'ai jamais eu que une carte wifi et une carte Ethernet. Il m'est donc impossible de savoir ou regarder ou quoi réparer !

    D'autant que apparemment tout semble fonctionner correctement.

    Je ne sais donc pas quoi faire pour fixer se problème de wifi : lorsque cela se produit j'ai remarqué que le wifi passe en "unidentified network  :: connectivité limité" -> il perd donc le "lien" a ma box. Or je n'ai jamais rien touché a ma box et tout mes autres appareils ne sont pas sujet à ces déconnexions intempestives.

    Quelqu'un saurait il m'aider s'il vous plait ? Merci d'avance

    EDIT: Mes pilotes sont à jour

    -
    Edité par Mahus 29 août 2015 à 8:53:44

    • Partager sur Facebook
    • Partager sur Twitter
      16 octobre 2015 à 10:07:46

      J'ai exactement le même soucis avec mon portable HP. Je n'ai pas encore trouvé de solution
      • Partager sur Facebook
      • Partager sur Twitter
        1 novembre 2015 à 23:56:48

        Bonjour, j'ai les mêmes problèmes wifi que vous DEPUIS le passage à windows 10 (ne le médisez pas, c'est un os jeune). Je crois avoir trouvé une solution :

        Soit - Aller dans les paramètres réseau de la carte (clic droit sur icône wifi puis modifier paramètres carte)

        - choisissez votre carte wifi, puis propriétés et aller sur l'icône "configurer". Ensuite sur l'onglet avancé puis descendez jusqu'à trouver "mode sans fil" et changez l'option en 802.11 b/g/

        Sinon ouvrir cmd : rentrer ipconfig /release en admin de préférence.

        Vous pouvez aussi configurer l'accrochage wifi au max au même endroit cité plus haut. 

        Sinon n'oubliez pas de mettre à jour vos pilotes ou choisir la connexion en ethernet toujours plus fiable et plus rapide.

        Voilà j'espère vous avoir aidé. CHAO !!

        PS : Mahus, ne vous souciez pas des différents ports, prenez juste ceux qui sont notifiés comme connectés (sans croix rouge)

        • Partager sur Facebook
        • Partager sur Twitter
          2 janvier 2016 à 12:49:45

          Bonjour, et merci pour votre explication Julienblackman2 mais concernant ce point:
          "- choisissez votre carte wifi, puis propriétés et aller sur l'icône "configurer". Ensuite sur l'onglet avancé puis descendez jusqu'à trouver "mode sans fil" et changez l'option en 802.11 b/g/"
          Je n'ai pas accès à "mode sans fil" ni à sa version anglaise. Comment y remédier sachant que les autres solutions que vous proposez n'ont pas fonctionnées et que j'ai toujours des déconnexions ?

          • Partager sur Facebook
          • Partager sur Twitter
            5 janvier 2016 à 9:58:47

            Bonjour,

            Je suis d'accord avec Julienblackman2. Ce n'est pas un problème de pilote, mais plutot un problème de mise a jour windows 10 cumulative KB******.

            Je vais t'expliquer un peu plus. Va dans "panneau de configuration" puis "systeme" puis "matériel" puis "gestionnaire de péripherique". Cherche ta carte sans fil (carte réseau), clique droit, et choisis "propriétés". 
            Dans l'onglet "avancé", suivant le type de carte, on trouve une liste de propriétés. Si tu choisis "mode sans fil" et que tu décoches la valeur par défaut pour choisir 802.11b & 802.11g, cela devrait fonctionner.

            • Partager sur Facebook
            • Partager sur Twitter
            Ce qui ne nous tue pas, nous rends plus fort.
              5 janvier 2016 à 11:49:54

              Bonjour, ayant mois aussi régulièrement des déconnexion internet sur les réseaux 2.4g et 5g, j'ai voulut tester votre méthode (j'ai fait une clean installe). Le problème, c'est que je n'ai pas "mode sans fil" mais uniquement
              - D0 PacketCoalescing (valeur enable ou disable)
              -Dynamis MIMO Power Save (valeur enable ou disable)
              -Network Address (Je peux cocher valeur et le champ est actuellement vide ou cocher Absente)
              -Roaming Aggressiveness (lowest medium-low medium medium-hight highset)

              Je me demande si ce n'est pas Network Address mais je préfère demander avant de faire des conneries ;-)

              Pour info, j'ai une athéros killer wireless AC-1525

              -
              Edité par o101010 5 janvier 2016 à 11:50:19

              • Partager sur Facebook
              • Partager sur Twitter
                5 janvier 2016 à 12:03:11

                Pouvez vous nous faire une impression d'écran ?
                • Partager sur Facebook
                • Partager sur Twitter
                Ce qui ne nous tue pas, nous rends plus fort.
                  5 janvier 2016 à 13:25:28

                  BlackEagle001 a écrit:

                  Celle-ci conviennent? http://1drv.ms/1Z2PbsD


                  Parfait. Bon..  Apparemment ta carte réseau a des propriétés autres que celles attendu. Network Address veut littéralement dire adresse réseau. Et ca ne me semble pas bon. J'aurai préféré avoir Network type ou adhoc wireless mode.

                  Je viens de m'apercevoir que l'ordinateur sur lequel je suis a une carte Qualcomm Atheros AR5B93 Wireless Network Adapters, je suis allez voir dans les propriété et j'ai bien les bonnes config.. Essaye de refaire une mise a jours des drivers mais manuellement (en les telechargeants d'un site). 

                  • Partager sur Facebook
                  • Partager sur Twitter
                  Ce qui ne nous tue pas, nous rends plus fort.
                    5 janvier 2016 à 14:34:48

                    L'ordinateur est neuf (2-3 mois) et les pilotes on directement été téléchargé de chez mysn.de (vendeur de xmg).

                    J'ai quand même téléchargé, désinstaller et réinstaller le pilote mais pas de changement.

                    • Partager sur Facebook
                    • Partager sur Twitter
                      5 janvier 2016 à 15:06:46

                      Bon.. Eh bien, elle doit etre en état "par défaut". Ton problème de connexion doit se situer autre part. (meme si je soupsonne les pilotes :magicien:)

                      Quand arrive les déconnexions ? Y a t il un logiciel, un moment spécial lorsque tu es deconnecté ? 

                      Va dans le terminal : Menu démarrer => Executer => cmd

                      Les ipconfig /release, renew, et autres, ne servent a rien dans ton cas car je suppose que ton addresse IP est fixe et n'est pas donné par un DHCP.

                      Nettoie ton cache DNS  avec la commande : ipconfig /flushdns

                      Aussi fait moi une impression écran de la commande : ping -n 8.8.8.8

                      Et tant qu'on y est aussi une autre de la commande : ipconfig /all

                      Ps : Cache ton addresse IP sur paint.

                      @+ :magicien:

                      • Partager sur Facebook
                      • Partager sur Twitter
                      Ce qui ne nous tue pas, nous rends plus fort.
                        5 janvier 2016 à 16:11:33

                        Un peu n'importe quand. Visuellement , je l'ai vu en étant sur firefox (mais je fait souvent 10 chose en même temps). Je pense qu'elle se produit aussi quand je joue à rainbow 6 siège ou warframe mais firefox est souvent (pas toujours) ouvert et je ne sait pas te confirmer que c'est le même type de déconnection.

                        Je ne pense pas que l'ip soit fix car le pc voyage en mon kot, ma maison et l'unif. De plus, je l’éteint tous les soir. Au kot, j'essaye d'être tous le temps branché en Ethernet mais mais ma carte réseaux est (sensée) pour géré une double connexion (Ethernet + wifi) (killer doubleshout pro, un nom si doux ^^)

                        Pour le ping, pas besoin de capture d'écran, "Une adresse IP doit être spécifiées".

                        ipconfig: http://1drv.ms/1Z5n5Cm

                        J'ai virtualbox d'installer et freedom qui est une sorte de vpn mais je j'utilise peux.

                        • Partager sur Facebook
                        • Partager sur Twitter
                          5 janvier 2016 à 18:50:41

                          Bonjour,

                          J'ai le même problème que BlackEagle, l'ordinateur de ma soeur est neuf (fin décembre) mais la carte wifi passe en connexion limitée toutes les 10s. Ce problème survient de manière tout à fait aléatoire. Les propriétés de la carte wifi sont les mêmes que celle de BlackEagle, je n'ai donc pas l'option pour changer le mode sans fil. J'ai déjà essayé de réinitialiser la carte (résolution de problèmes windows) ce qui a pour effet de retrouver une connexion stable temporairement. J'ai également décoché l'option d'alimentation autorisant windows à éteindre le périphérique. Là encore la connexion est revenue temporairement. La désactivation de la carte Bluetooth n'a rien donné (une source internet indiquait de possibles perturbations). Enfin, en branchant le pc en Ethernet, miracle ça marche. Donc le problème vient de la carte wifi. Le wifi en lui même est hors de cause, mon pc et mon smartphone ont accès à internet. 

                          Ah et bien sur Windows 10 mais ça je suppose que vous l'aviez deviné ^^

                          En espérant qu'on trouvera une solution, à toute.

                          • Partager sur Facebook
                          • Partager sur Twitter
                            6 janvier 2016 à 10:05:03

                            BlackEagle001 a écrit:

                            Un peu n'importe quand. Visuellement , je l'ai vu en étant sur firefox (mais je fait souvent 10 chose en même temps). Je pense qu'elle se produit aussi quand je joue à rainbow 6 siège ou warframe mais firefox est souvent (pas toujours) ouvert et je ne sait pas te confirmer que c'est le même type de déconnection.

                            Je ne pense pas que l'ip soit fix car le pc voyage en mon kot, ma maison et l'unif. De plus, je l’éteint tous les soir. Au kot, j'essaye d'être tous le temps branché en Ethernet mais mais ma carte réseaux est (sensée) pour géré une double connexion (Ethernet + wifi) (killer doubleshout pro, un nom si doux ^^)

                            Pour le ping, pas besoin de capture d'écran, "Une adresse IP doit être spécifiées".

                            ipconfig: http://1drv.ms/1Z5n5Cm

                            J'ai virtualbox d'installer et freedom qui est une sorte de vpn mais je j'utilise peux.

                            Ooops pardon. Mon dieu. Fait plutot un :

                            ping -t -a 8.8.8.8

                            Problème d'options :ange:

                            Bon tout est ok sur ton impression d'écran.

                            Attends quelques minutes après l'éxécution de ma commande et envoi moi l'impression d'écran.

                            Ok, c'est un portable donc oui @IP n'est pas fixe. Le DHCP est activé.


                            PierrePEGOSSOFF a écrit:

                            Bonjour,

                            J'ai le même problème que BlackEagle, l'ordinateur de ma soeur est neuf (fin décembre) mais la carte wifi passe en connexion limitée toutes les 10s. Ce problème survient de manière tout à fait aléatoire. Les propriétés de la carte wifi sont les mêmes que celle de BlackEagle, je n'ai donc pas l'option pour changer le mode sans fil. J'ai déjà essayé de réinitialiser la carte (résolution de problèmes windows) ce qui a pour effet de retrouver une connexion stable temporairement. J'ai également décoché l'option d'alimentation autorisant windows à éteindre le périphérique. Là encore la connexion est revenue temporairement. La désactivation de la carte Bluetooth n'a rien donné (une source internet indiquait de possibles perturbations). Enfin, en branchant le pc en Ethernet, miracle ça marche. Donc le problème vient de la carte wifi. Le wifi en lui même est hors de cause, mon pc et mon smartphone ont accès à internet. 

                            Ah et bien sur Windows 10 mais ça je suppose que vous l'aviez deviné ^^

                            En espérant qu'on trouvera une solution, à toute.

                            J'espère aussi. ;)



                            • Partager sur Facebook
                            • Partager sur Twitter
                            Ce qui ne nous tue pas, nous rends plus fort.
                              6 janvier 2016 à 18:35:29

                              Je suis resté sur Firefox toute la journée (et pour une fois, uniquement ça ;-) ) avec la commande tournant en fond et le câble Ethernet débranché. Pas de déconnexion aujourd'hui ! Comme par hasard !

                              Aussi non: Une première image fait en étant connecté par Ethernet (doubleshout pro désactivé): http://1drv.ms/1OAuBhO

                              et celle-ci en étant uniquement connecté en wifi en 2.4g (il n'y a pas de 5g au kot) pris au hasard: http://1drv.ms/1OAuAdD

                              Un petit ctrl+c en fin de journée:http://1drv.ms/1OAuF0Z

                              • Partager sur Facebook
                              • Partager sur Twitter
                                7 janvier 2016 à 9:11:03

                                So.. Tes connexions sont normales. 20 paquets perdu.. c'est pas excessif sur une journée, surtout que tu es en WIFI.

                                Tu a fais des scan antivirus ? Juste au cas ou. Malwarebytes, roguekiller, adw?

                                Essaye de changer ton PC de place ou ton wifi.

                                Change le canal de ton wifi (en général on laisse 3 canaux entre le précedent et le nouveau).

                                • Partager sur Facebook
                                • Partager sur Twitter
                                Ce qui ne nous tue pas, nous rends plus fort.
                                  7 janvier 2016 à 18:20:55

                                  J'ai réalisé la commande ping en ayant le problème de connexion, je met ici les impressions d'écrans

                                  • Partager sur Facebook
                                  • Partager sur Twitter
                                    8 janvier 2016 à 8:49:11

                                    Ah oui quand meme. Que c'est beau tout ca. :ninja:

                                    Essaye ce que j'ai écris dans mon dernier message quand meme. Surtout le changement canal.

                                    Sinon Fixe les adresses IP :
                                    Clique droit sur l'icône réseau en "accès illimité ou inexistant", puis Status et Propriétés. 
                                    Tu cherche "Protocol Internet TCP IP" et tu fais un double clique dessus. 
                                    Adresse IP : t'en choisis une du style 192.168.1.10 par exemple 
                                    Masque sous réseau : 255.255.255.0 
                                    Passerelle : 192.168.1.1 ( IP de la box, corriger si c'est pas la bonne ) 

                                    DNS Primaire : 192.168.1.1 (idem que la passerelle) 
                                    DNS Secondaire tu laisse vide. 

                                    S'il s'agit pas d'un problème plus grave, une fois que t'auras fait ça tu récupèreras ton accès. 
                                    Dans le cas contraire il faudra désinstaller tous les outils de sécurités : Firewall, Antivirus etc... redémarrer le PC  car peut etre qu'un logiciel filtre et donc te bloque.

                                    et taper sous dos : 

                                    netsh int ip reset all 
                                    netsh winsock reset 

                                    Redémarrer le PC. 


                                    • Partager sur Facebook
                                    • Partager sur Twitter
                                    Ce qui ne nous tue pas, nous rends plus fort.
                                      8 janvier 2016 à 12:16:46

                                      Salut, alors bonne nouvelle, fixer l'adresse IP fonctionne, j'ai de nouveau internet. Pour l'instant je laisse l'ordi tourner et je te préviens si y a du changement. 

                                      En tout cas merci beaucoup pour ton aide :)

                                      • Partager sur Facebook
                                      • Partager sur Twitter
                                        8 janvier 2016 à 12:58:38

                                        Ok ;)

                                        Pas de soucis.

                                        • Partager sur Facebook
                                        • Partager sur Twitter
                                        Ce qui ne nous tue pas, nous rends plus fort.
                                          11 janvier 2016 à 12:16:51

                                          Salut, le problème est réglé!

                                          merci :)

                                          • Partager sur Facebook
                                          • Partager sur Twitter
                                            12 janvier 2016 à 12:54:54

                                            Pas de soucis. :) N'oublie pas de mettre ton poste en résolue.
                                            • Partager sur Facebook
                                            • Partager sur Twitter
                                            Ce qui ne nous tue pas, nous rends plus fort.
                                              14 janvier 2016 à 10:28:42

                                              Je reviens un peu tard car j'ai été pas mal occupé.

                                              Je n'ai actuellement plus eu de problème de déconnexion, j'essayerai chez moi avec un autre routeur mais avant une semaine et demi :-/

                                              • Partager sur Facebook
                                              • Partager sur Twitter
                                                24 janvier 2016 à 16:21:02

                                                Bonjour, 

                                                j'ai le même problème que tout le monde ici.  Ça a commencé au passage à W10, à la base j'étais sous 7. j'ai fais toutes les manips de réglage carte wifi proposés , reinstallation de pilote, etc...rien n'y fait. J'ai restauré mon pc à partir d'une image disque que j'avais stocké auparavant. Je me suis retrouvé avec mon W7 de base qui fonctionnait parfaitement au début puis à force de mises à jour diverses de pilotes et de W update ça s'est remis à déconner, ce qui me laisse penser que c'est du à un pilote certainement celui de  la carte wifi qui se met à jour et fout la merde. La dernière version de mon pilote date de janvier 2015. Je vais essayer de réinstaller la version précédente si je peux...+ 2ème problème depuis passage à W10 et même maintenant un espèce de grésillement insupportable toutes les 10 secondes environs sur les plateformes en lignes genre you tube. C"est devenu impossible de lire une vidéos correctement, c'est vraiment chiant...en espérant que quelqu'un aura d'autres idées, la pareil je crois que j'ai tout essayé.

                                                Ma config

                                                Portable Toshiba L755

                                                core I5, 8go de ram , graphique nvidia gf GT525M, carte wifi  realtek RTL8188CE

                                                • Partager sur Facebook
                                                • Partager sur Twitter
                                                  25 janvier 2016 à 15:56:12

                                                  Bonjour Dex84,

                                                  Il vaudrait mieux pour toi de faire un autre sujet. Les gens pourront mieux voir ton problème. Et plus de personne pourront donc t'aider.

                                                  • Partager sur Facebook
                                                  • Partager sur Twitter
                                                  Ce qui ne nous tue pas, nous rends plus fort.
                                                    4 février 2016 à 11:04:13

                                                    Je ne comprends pas le chemin à suivre pour aller dans les propriétés de la carte réseau... 

                                                    • Partager sur Facebook
                                                    • Partager sur Twitter
                                                      21 février 2016 à 17:47:51

                                                      Je ne comprend comment on fait pour fixer l'adresse IP pourriez vous un peu plus détailler le chemin à faire sous win 10 svp ?
                                                      • Partager sur Facebook
                                                      • Partager sur Twitter
                                                        22 février 2016 à 0:00:47

                                                        fais comme ça ;)

                                                        image réseau

                                                        -
                                                        Edité par Agor27 22 février 2016 à 0:01:56

                                                        • Partager sur Facebook
                                                        • Partager sur Twitter
                                                          12 avril 2016 à 20:34:11

                                                          je crois avoir troué le problème.

                                                          il suffit d'aller dans "gestionnaire de périphériques" cliquer sur propriétés de votre (vos) cartes réseaux GESTION DE L'ALIMENTATION & de décocher la case "AUTORISER L'ordinateur a éteindre ce périphérique ........"

                                                          c'est apparemment tout!

                                                          J C QUIZY

                                                          • Partager sur Facebook
                                                          • Partager sur Twitter
                                                          JCQUIZY
                                                            19 juin 2016 à 15:17:07

                                                            Essayer de réinitialiser les paramètres réseau à travers l'invite de commande(avec les privilèges administrateur):

                                                            Taper cette commande puis ENTREE :  netsh int ip reset 

                                                            (redémarrer votre pc ).

                                                            Si votre problème n'est pas résolue, taper ces commandes : 

                                                                                               netsh int tcp set heuristics disabled

                                                                                               netsh int tcp set global autotuninglevel=disabled

                                                                                               netsh int tcp set global rss=enabled

                                                            (Source: https://www.youtube.com/watch?v=qwdpy0J00zI )

                                                            • Partager sur Facebook
                                                            • Partager sur Twitter

                                                            Deconnexion et Réseaux Wifi sous Windows 10

                                                            × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                                                            × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
                                                            • Editeur
                                                            • Markdown