Partage
  • Partager sur Facebook
  • Partager sur Twitter

Déporter un transfo

    18 novembre 2019 à 16:14:18

    Bonjour à tous,

    Je suis en train de refaire toute l'électricité de mon étage (combles aménagés) et j'aimerais savoir comment je peux déporter un transfo.

    Je m'explique : j'ai fais une configuration en pieuvres (situées dans une partie non aménageable) de façon à accéder facilement aux branchement. Ainsi, je n'ai que des fils qui courent dans mes plafonds. D'ailleurs je n'ai pas la place d'y mettre autre chose car le placo se trouve à raz de l'isolant (rampants de toiture)

    J'aimerais installer quelques luminaires en LEDs. J'ai trouvé des rubans en 220v. Pour eux pas de problème.

    Par contre, j'ai aussi des rubans en 12v.

    C'est là que je suis embêté car je n'ai pas la place pour mettre les transfo dans le plafond et je ne veux pas de trappes d'accès dans tous les coins

    L'idée la plus propre serait de placer les transfos à coté des pieuvres électrique mais, pour cela, je dois allonger la longueur des fils entre le secondaire et le luminaire.

    J'ai fait un calcul de section avec U=RI et R=rho . L / S pour déterminer la section mini pour du 12v, sur 20m (aller-retour) pour un luminaire de 96W et, donc, 8A (96W / 12v)

    Le résultat est qu'il me faudrait des fils de 10mm² !

    Voyez-vous une autre solution ?

    Merci

    • Partager sur Facebook
    • Partager sur Twitter
      18 novembre 2019 à 17:53:51

      Il doit y avoir une erreur dans ton calcul car dans une installation électrique il est prévu de faire passer jusqu'à 10 A dans du conducteur de 1,5 mm².

      Je ne vois d'ailleurs pas trop en quoi la résistance du conducteur intervient dans la détermination de la section du conducteur. Tu auras juste une idée de la perte de tension en ligne, mais c'est tout.

      -
      Edité par zoup 18 novembre 2019 à 18:05:15

      • Partager sur Facebook
      • Partager sur Twitter
        18 novembre 2019 à 18:13:03

        Bonsoir,

        Ici ce ne serait pas un problème d'intensité (du moins pour le moment) mais de tension.

        La résistivité de 10m de cuivre en 1.5mm² serait de : R=rho . L / S, soit R = (0,017.10^-6) . 10 / (1,5.10^-6) = 0.017 . 10 / 1.5 = ~0,115 Ohms

        Comme il faut également prendre en compte le retour (de ce que j'ai lu un peu partout), cela fait ~0,230 Ohms

        Et 8A dans 0,230 Ohms, cela fait une perte de tension de 1,81v

        La tension avec 10m de fil en 1.5mm² tombe donc à un peu plus de 10v. Dans le meilleur des cas, j'ai juste une perte de luminosité non négligeable, dans le pire, le ruban ne s'allume pas :-(

        • Partager sur Facebook
        • Partager sur Twitter
          18 novembre 2019 à 18:24:08

          Dans ce cas, je comprends.

          Mais dès lors, le calcul ne pourra être qu'arbitraire, et il faudra que tu définisses la perte en tension que tu t'autorises.

          • Partager sur Facebook
          • Partager sur Twitter
            18 novembre 2019 à 22:59:07

            C'est ce que j'ai fais à partir des formules de base 
            U = R . I
            R = Rho . L / S
            Pour déterminer la section minimale des fils, on prend en compte la perte de tension maximale acceptable (5% selon la norme). Ici, par sécurité, je prend 2.5%, soit 0,3v (U)
            A partir des deux premières formules :
            Smin = Rho . L / R = Rho . L . I / U
            Smin = 0,017 . 20 (aller + retour) . 8 / 0,3 = 9.1 mm²
            Donc une section de 10mm² pour avoir une perte acceptable
            D'après ce que j'ai lu à droite et à gauche, cela me semble cohérent.
            Maintenant, mes cours d'électronique ont plus de 30 ans alors, de là à ce que je me plante dans les unités, il n'y a pas des kilomètres
            Mais tirer du 10mm² pour alimenter des LED, ça pique un peu les yeux
            J'ai aussi pensé à augmenter la tension du transfo par exemple mais mes compétence en électronique sont trop superficielles et je navigue un peu à l'aveugle
            • Partager sur Facebook
            • Partager sur Twitter
              18 novembre 2019 à 23:50:55

              Je ne connaissais pas la norme et ses 5 %.

              En tout cas ton calcul est juste. Avec du 4 mm², tu perdrais moins de 1V, ce qui peut être tolérable même si tu ne respectes plus la norme. 

              Après, il faudrait connaitre l'électronique de pilotage des leds. Si c'est le 12 V qui alimente directement les leds, tu vas perdre une quinzaine de % de puissance.

              Si l'électronique est un peu plus élaborée et pilote les leds en courant, tu devrais retrouver la puissance nominale au niveau de l'éclairage, mais le courant fourni devra augmenter un peu.

              • Partager sur Facebook
              • Partager sur Twitter
                25 novembre 2019 à 11:32:57

                En fait, le Ruban devrait beaucoup moins consommer (de l'ordre de 40W)

                J'ai choisi un ruban de 2m en 240 LEDs/m et, en regardant les photos et les infos technique, on m'a indiqué que la consommation de 0.2W ne serait par LED, mais plutôt par "bloc" de LEDs :

                Les rubans sont composés de blocs de 3 LEDs avec une résistance de 150 Ohms, soit 160 blocs pour 2m
                Chaque LED a une tension de l'ordre de 3v

                L'intensité qui parcours 1 seul bloc est donc de (12v - (3*3v)) / 150 Ohms, soit 0.02 A

                La puissance consommée par un bloc est de 0.02A * 12v = 0.24 W

                Et, 0.24 W * 160 blocs = 38,4 W, soit environ 40 W

                De fait, l'intensité chute à 3,3A

                La section chute alors, elle aussi, à environ 4 mm²

                C'est déjà mieux. Il faudrait aussi que je teste en augmentant légèrement la tension de départ avec une section plus faible (2.5 mm² par exemple). Ça pourrait marcher, non ?


                Je ne pourrais confirmer cela que lorsque j'aurais le produit en main :-(

                • Partager sur Facebook
                • Partager sur Twitter
                  25 novembre 2019 à 14:59:46

                  Tu peux aussi faire un essai en câblage "volant" et observer la température du conducteur. Si celui-ci reste proche de la température ambiante, aucun danger.
                  • Partager sur Facebook
                  • Partager sur Twitter
                    26 décembre 2019 à 22:59:51

                    Bonsoir,
                    Ça y est, j'ai reçu le matériel et j'ai enfin fait les tests. Et ils sont très positifs.
                    Voici les résultats pour un ruban de 2m et un autre de 3m, sur des câbles en 1.5mm² et en 2.5mm². La tension et l'intensité sont mesurées aux bornes du ruban.
                    Ruban à 8,5m du transfo (soit 17m de fil aller-retour) en 1.5mm² :
                    Ruban de 2m => 11,53 V - 2,60 A
                    Ruban de 3m => 11,40 V - 3,03 A
                    Ruban à 14m du transfo (soit 28m de fil aller-retour) en 1.5mm² :
                    Ruban de 2m => 11,24 V - 2,38 A
                    Ruban de 3m => 11,06 V - 2,84 A
                    Ruban à 8,5m du transfo (soit 17m de fil aller-retour) en 2.5mm² :
                    Ruban de 2m => 11,75 V - 2,70 A
                    Ruban de 3m => 11,67 V - 3,38 A
                    Ruban à 16,5m du transfo (soit 33m de fil aller-retour) en 2.5mm² :
                    Ruban de 2m => 11,42 V - 2,56 A
                    Ruban de 3m => 11,26 V - 3,00 A
                    Malgré la perte de tension, les rubans s'allument sans problème.
                    Cette chute fait légèrement baisser la luminosité mais, vu la puissance lumineuse émise par les 240 LEDs au mètre, c'est assez négligeable.
                    En conclusion, même à une distance d'environ 15m du transfo, en 1.5mm², le ruban produit toujours une bonne luminosité.
                    Un simple transfo de 4 A (48 W) est donc suffisant et il est inutile d'utiliser un transfo à tension variable (sauf s'il est impératif d'avoir la puissance lumineuse maximale)
                    • Partager sur Facebook
                    • Partager sur Twitter

                    Déporter un transfo

                    × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                    • Editeur
                    • Markdown