Partage
  • Partager sur Facebook
  • Partager sur Twitter

Ecran bleu de la mort [WHEA_UNCORRECTABLE_ERROR]

Le fameux BSOD

Sujet résolu
    21 septembre 2022 à 22:41:42

    Bonjour tout le monde,

    je viens ce soir vers vous car je ne sais plus quoi tenter (hormis contacter un professionnel près de chez moi, mais se sera en dernier recours).

    Depuis quelques jours (~5/6 jours) je suis confronté à un récurrent et fameux écran bleu de la mort.

    Il est apparu la première fois je crois pendant que je jouais (la majeure partie de mon temps sur le PC est dédié au jeu) mais j'ai remarqué par la suite que ce n'était pas forcément lors d'un jeu que cela se produisait.

    J'ai tenté plein de choses différentes, que je vais noter plus bas dans le post, mais il semblerait que le problème apparaisse après un certain temps (après une intervention type formatage) et qu'ensuite, cela revienne mais crescendo et l'ordinateur tenant de moins en moins longtemps avant de crasher.

    Lorsque cela se produit, je sens que l'écran freeze, et après fameux écran bleu avec comme erreur "WHEA_UNCORRECTABLE_ERROR".

    Le deuxième jour j'ai démarré en mode sans échec afin de procéder à des sauvegardes, et pendant ce temps là je n'ai pas eu de crash.

    Ma configuration est en résumé la suivante (et aussi la complète disponible ici) :

    Processeur : Intel Core i9 10900k

    Carte mère : MSI MPG Z490 Gaming Edge Wifi

    RAM : 2xG.SKILL Aegis DDR4, 32GB

    Carte graphique : Gigabyte GeForce RTX 3080 GAMING OC

    SSD : 2x Kingston 1To KC2000

    Alim : Corsair CX650M

    OS : Windows 10 Famille (20H2) 64bit (acheté ici puis installé sur clé USB)

    Les différentes choses que j'ai testées :

    - vérifier que tous les drivers soient à jour

    - vérifier que Windows soit à jour (je n'ai plus rien à mettre à jour, mais il me reste la phrase (en rouge) "Votre appareil ne dispose pas des correctifs de qualité et de sécurité importants.")

    - démonter et remonter RAM / ventirad et CPU (+ pâte thermique neuve) / carte graphique

    - formatage et réinstallation de Windows 10

    - testé diverses configurations de RAM (échange des barrettes / une seule barrette au lieu de 2 (1x fois la barrette "1" dans le slot prévu, 1x la barrette "2" dans le même slot) --> on dirait qu'avec une seule barrette ça passe mieux mais j'ai quand même eu des crash

    - j'ai testé avec Memtest86 les deux barrettes -> pas d'erreurs

    - j'ai testé avec Memtest86 chaque barrette individuellement -> pas d'erreurs

    - j'ai testé le processeur avec le Intel Diagnostic Tool -> pas d'erreurs

    - j'ai testé de voir d'où venait le problème avec WhoCrashed -> ne donne jamais rien "No valid crash dump..."

    - j'ai lancé le logiciel OCCT pour voir -> rien vu de particulier il me semble mais je ne sais pas si je peux correctement interpréter ce que je vois

    Hier en fin de journée j'ai remis mes deux barrettes de RAM (j'en avait juste laissé une) et il a bien tourné jusqu'à il y a quelques minutes avant que je vienne écrire mon problème ici (je croyais naïvement que c'était résolu oups).

    Après chaque crash je me retrouve dans le BIOS, et ça m'est arrivé de voir mon SSD n°2 et parfois il n'apparaissait pas dans la liste des composants (piste ?)

    Comme dit en intro, je ne sais plus trop quoi tenter à part demander à une entreprise vers chez moi pour diagnostiquer mais ce sera en dernier recours.

    Avec ces informations, avez-vous des idées de pistes ? Problème au niveau de l'alim ? Carte graphique (no god please no ahaha) ?

    Quels seraient éventuellement les autres tests possible d'effectuer ?

    Je pense que le sujet a déjà été traité maintes fois mais la je suis un peu paumé.

    Merci d'avance pour vos retours et très belle soirée :)

    -
    Edité par Flipsyde92 21 septembre 2022 à 22:58:42

    • Partager sur Facebook
    • Partager sur Twitter
      22 septembre 2022 à 0:20:28

      Salut :)

      Comme d'hab', il n'est jamais facile de diagnostiquer une panne à distance, sans avoir le PC sous les yeux, mais parmi les pistes à explorer :

      • as-tu essayé de mettre à jour le BIOS ?
      • as-tu récemment (ou pas récemment) fait une mise-à-jour de Windows qui ne s'est pas bien déroulée ?
      • as-tu essayé de réinstaller les différents drivers (notamment ceux de la carte mère et de la carte graphique) ? Il y en a peut-être un qui pose problème
      • as-tu testé de réinstaller Windows ?
      • et, au cas où, le problème est-il survenu après l'installation d'un jeu ?
      • d'ailleurs, ce problème arrive-t-il n'importe quand ou uniquement en jeu voire uniquement dans un ou quelques jeu(x) en particulier ? Si oui, le(s)quel(s) ?
      • Partager sur Facebook
      • Partager sur Twitter
        22 septembre 2022 à 19:03:49

        Hello, merci pour la réponse.

        Alors ce soir j'ai téléchargé la mise à jour la plus récente pour le BIOS, que j'ai installé avec le mode flash.

        L'ordi à tourné dans le vide un moment, et après j'ai lancé le jeu Satisfactory, et je viens d'avoir un crash à l'instant, peut-être après une quinzaine de minutes...

        Par contre cette fois par d'écran bleu, mais un effet qui me fait encore plus peur...image ci-dessous :

        j'ai peur pour la carte graphique, c'est possible que ce soit elle qui soit en cause ?

        Concernant les questions posées dans ton post :

        - du coup oui ce soir pour le BIOS

        - non j'ai pas l'impression d'avoir eu des problèmes de mises à jour Windows (j'ai cela dit toujours le message "Votre appareil ne dispose pas des correctifs de qualité et de sécurité importants.")

        - j'ai utilisé le site "Touslesdrivers" pour vérifier que je soit à jour, je n'ai rien à corriger selon cet "utilitaire"

        - réinstallé Windows oui, déjà testé après un formatage du SSD n°1

        - le problème il ne me semble pas qu'il soit apparu après l'installation d'un jeu, ça coïncide un peu près avec l'installation de Blender, je l'avais installé mais même pas encore lancé, par contre entre temps j'ai formaté donc je ne pense pas que ça soit lié

        - du coup après hier et ce soir je dirais plutôt pendant que je joue, mais j'ai aussi le cas pendant des moments sans jouer, lorsque le PC ne tenait que quelques minutes avant de crasher

        Je sais plus trop quoi faire :'(

        Merci

        • Partager sur Facebook
        • Partager sur Twitter
          22 septembre 2022 à 20:15:03

          Oops... tu es sûr d'avoir bien attendu jusqu'à la fin de l'installation de la mise-à-jour du BIOS ?

          Sinon, le message de Windows (si ce n'est pas celui pour la mise-à-jour, gratuite, vers Windows 11... il me semblerait intéressant d'y passer) n'est pas normal et ton problème vient peut-être de là.

          Quant aux drivers, même si ça peut sembler pratique, perso, je conseillerai bien plus d'aller sur le site officiel de chaque pièce/périphérique nécessitant un driver (pour la carte graphique, c'est sur le site officiel du concepteur du GPU qu'il faut aller : ici, nVIDIA) afin de prendre la toute dernière version en date.

          Enfin, pour voir si c'est pas la carte graphique qui aurait un problème, tu as essayé de l'enlever (l'IGP du CPU permettra d'afficher quelque chose pendant ce temps) pour voir si ça crashait toujours ?

          • Partager sur Facebook
          • Partager sur Twitter
            22 septembre 2022 à 20:22:07

            Oui j'ai bien attendu, le PC a redémarré et je me suis logué normalement.

            Depuis avant j'ai relancé pour tester, ça fait 40 minutes que j'ai lancé Hunt: Showdown et pour l'instant pas de crash...

            pourtant je n'ai rien fait.

            Je devrais retirer la carte graphique et juste démarrer le PC normalement ?

            • Partager sur Facebook
            • Partager sur Twitter
              22 septembre 2022 à 20:59:47

              OK... j'espère que ça va tenir. Tu as réussi à mettre à jour Windows ? Tu es passé à Windows 11 ?

              Sinon, pour la carte graphique, il faudra peut-être installer les drivers de l'IGP (tu devrais pouvoir les trouver dans les mises-à-jour de ta carte mère sur le site officiel d'MSI) mais, sinon, c'est bien ça.

              • Partager sur Facebook
              • Partager sur Twitter
                22 septembre 2022 à 21:10:38

                Alors dernières news...

                je viens de jouer du coup un peu plus d'une heure à Hunt: Showdown, aucun soucis, j'avais même Illustrator qui tournait en fond.

                Je me disais que c'était bon et j'ai voulu changer de jeu et lancer Satisfacory et la écran bleu, toujours le même.

                J'ai voulu bien attendre que le le compteur monte à 100%, mais il est resté à 0% et soudain redémarrage et je tombe dans le BIOS.

                Je viens de lancer l'analyse WhoCrashed et toujours rien dans les dump.

                Il faudrait que je passe sur Windows 11 ?

                J'ai toujours les messages "Votre appareil ne dispose pas des correctifs de qualité et de sécurité importants" pour autant pas de mise à jour disponible, ainsi que l'autre "Actuellement, ce PC ne dispose pas de la configuration système minimale requise pour exécuter Windows 11".

                Je viens de télécharger et installer l’application Contrôle d'intégrité du PC -> et la ça me dit que le PC répond aux exigences (ok...)

                par contre dans Windows update ça me dit "Attention requise" et quand j'ouvre Windows update du coup je me retrouve au même stade qu'avant, je recherche des mises à jour mais rien de nouveau à l'horizon

                • Partager sur Facebook
                • Partager sur Twitter
                  22 septembre 2022 à 23:08:46

                  Hum... il me semblerait intéressant de passer à Windows 11 : pas que ça résoudra ton problème mais, aujourd'hui, c'est à mon avis préférable lorsque le PC est compatible.

                  Sinon, en se basant sur ton dernier screen, tu as bien un problème de mise-à-jour de Windows et tu devrais pouvoir le régler en suivant ce qui est indiqué ici.

                  • Partager sur Facebook
                  • Partager sur Twitter
                    23 septembre 2022 à 0:09:22

                    Oui je suis tombé sur cet article (j'aurais du le dire aussi) et j'ai un peu tout tenté ce qui est présenté mais pas moyen, l'erreur persiste et je ne peux toujours pas faire disparaitre les messages d'erreur.

                    J'ai même fait la modification dans le BIOS pour le TPM 2.0 mais toujours pas possible d'installer Windows 11, la je m'arrache les cheveux c'est infernal.

                    Apparemment c'est possible de contourner ça en montant des fichiers ISO sur une clé USB, je vais peut-être tenter ça...je sais plus quoi faire :colere:

                    • Partager sur Facebook
                    • Partager sur Twitter
                      23 septembre 2022 à 0:15:28

                      Arf... dans ce cas, il serait peut-être pas mal de tenter une réinstallation complète de Windows (en espérant que ça règle le problème de mise-à-jour).

                      Tu devrais pouvoir faire la nouvelle installation directement avec Windows 11... normalement, si je me rappel bien (à confirmer), ta clé de Windows 10 fonctionnera sans problème.

                      • Partager sur Facebook
                      • Partager sur Twitter
                        23 septembre 2022 à 17:56:21

                        Alors après moultes tentatives diverses, j'ai fait une réinitialisation de Windows, et à la fin j'ai pu faire toutes les mises à jour et installer Windows 11.

                        Je vais encore bien vérifier tous mes drivers maintenant et voir si le problème reviens...je croise les doigts.

                        Merci déjà, et je reviendrai peut-être si je n'ai pas de chance ^^

                        Bonne soirée

                        • Partager sur Facebook
                        • Partager sur Twitter
                          23 septembre 2022 à 18:08:54

                          OK... j'espère aussi que le fait d'avoir pu faire ces mises-à-jour récalcitrantes règleront enfin ton problème : tiens nous au courant (que ça marche ou pas).
                          • Partager sur Facebook
                          • Partager sur Twitter
                            23 septembre 2022 à 22:17:37

                            Alors du coup ça n'a pas tenu.

                            Je suis rentré du travail et j'ai lancé l'installation sur steam de quelques jeux, et je suis parti.

                            Quand je suis revenu c'était encore une fois le BIOS affiché.

                            Juste avant je suis venu ici pour écrire cela et le PC a crashé pendant que j'écrivais, il a tenu du coup peut-être 5 minutes.

                            Et la...nouvelle erreur, encore un BSOD mais cette fois l'erreur KERNEL_DATA_INPAGE_ERROR...

                            Problème de RAM ou disque dur selon mes premières recherches ?

                            Edit: quand je l'ai lancé juste avant alors que j'écrivais mon message, j'ai lancé encore l'installation d'un autre jeux de steam, je ne sais pas si ça peut avoir un rapport dans le contexte

                            Edit2 : J'enchaine... ^^

                            j'ai tenté un sfc /scannnow

                            qui m'a trouvé des fichiers corrompus et les a corrigé (j'ai plus le message exacte) car il a planté juste après, et cette

                            fois encore avec un autre code BSOD, cette fois "SYSTEM_SERVICE_EXCEPTION"

                            -
                            Edité par Flipsyde92 23 septembre 2022 à 22:31:04

                            • Partager sur Facebook
                            • Partager sur Twitter
                              23 septembre 2022 à 23:06:14

                              Arf... c'était trop beau :(

                              Mais, avant de réinstaller des jeux, as-tu bien tout réinstallé les drivers de tes différentes pièces et de tous tes périphériques (toujours les derniers en date et pour Windows 11 maintenant) ? Car, d'après ce que j'ai pu trouver concernant ton dernier BSoD, ça viendrait d'un driver voire d'un soft corrompu.

                              Sinon, pour le 1er BSoD, tu n'aurais pas touché au SWAP (la mémoire virtuelle) ? Apparemment, ça pourrait venir de là et il faudrait laisser Windows gérer automatiquement le fichier d'échange.

                              • Partager sur Facebook
                              • Partager sur Twitter
                                24 septembre 2022 à 14:19:39

                                Alors, j'ai eu différents écrans bleus avec différents messages, à la fin je ne pouvais carrément plus booter l'ordinateur.

                                J'ai eu :

                                - KERNEL_DATA_INPAGE_ERROR

                                - SYSTEM_SERVICE_EXCEPTION

                                - CRITICAL_PROCESS_DIED

                                - KERNEL_DATA_INPAGE_ERROR avec élément ayant échoué : Msfs.SYS

                                Donc j'ai encore une fois formaté le SSD n°1 pour réinstaller Windows 10 depuis ma clé USB, puis j'ai directement installé Windows 11.

                                Je suis allé télécharger le dernier pilote de ma carte graphique sur le site de Nvidia et l'ai installé.

                                J'ai aussi juste téléchargé Chrome.

                                Je dois naviguer dans le gestionnaire de périphériques pour update tous les drivers ? Ou lesquels devrais-je mettre à jour en visitant les sites internet des fabricants ?

                                Le BIOS est à jour normalement je l'avais "flashé" donc il est toujours bon.

                                Je me demande si c'est une histoire de disque SSD, je pensais voir si il existe un moyen de tester le SSD (enfin, les deux du coup)... mais pour l'instant je veux pas encore installer plein de trucs avant d'avoir tout bien mis à jour (mieux je pense ?)

                                Edit: pour le SWAP je n'ai aucune idée de ce que c'est donc non normalement j'ai pas touché sauf par erreur haha

                                Je viens également aussi de vérifier et faire toutes les màj Windows Update, je suis à jour sans erreurs

                                -
                                Edité par Flipsyde92 24 septembre 2022 à 14:27:40

                                • Partager sur Facebook
                                • Partager sur Twitter
                                  24 septembre 2022 à 14:58:12

                                  OK... donc, pour les drivers, le mieux aurait été d'installer ceux de la carte mère en 1er, puis ceux des SSD, ensuite ceux de la carte graphique (tu peux aussi le faire via GeFORCE Experience) et, enfin, ceux de tes différents périphériques (clavier, souris, etc.).

                                  PS : il serait peut-être pas mal d'aller voir dans le BIOS si les 2 SSD sont correctement reconnus (comme tu as mis-à-jour le BIOS, il y a peut-être 1 ou plusieurs paramètres à modifier pour qu'ils soient pleinement fonctionnels)... et, rien à voir avec ton problème mais, si c'est pas déjà fait, ta carte mère n'étant équipée que d'un seul radiateur pour SSD, il serait pas mal d'en rajouter un tel que le BE QUIET! MC1/MC1 Pro pour le 2nd SSD car ça évitera qu'il chauffe trop, ce qui pourrait réduire pas mal ses performances.

                                  • Partager sur Facebook
                                  • Partager sur Twitter
                                    24 septembre 2022 à 15:16:00

                                    Alors je n'ai pas fait dans l'ordre mais juste avant j'ai effectivement installé celui de la carte mère, et je viens d'installer le Kingston Manager.

                                    L'ordre est important ? Je devrais désinstaller et réinstaller dans l'ordre ?

                                    Pour les SSD ça me dit qu'il n'y a pas de Firmware Update disponible.

                                    Pour le deuxième SSD, parfois je le voyais dans le BIOS et parfois pas, il me semble que ça dépendait de si j'avais une ou deux barrettes de RAM installées (actuellement j'en ai juste une installée). Je vais redémarrer pour voir ce que dit le BIOS.

                                    Et je l'ai un peu utilisé au début mais ces derniers temps il était quasiment vide et je ne l'utilisais donc pas réellement, mais dans le futur je pourrais prendre ce radiateur, en plus ce n'est pas cher.

                                    Edit : actuellement je vois les deux SSD dans le BIOS :

                                    -
                                    Edité par Flipsyde92 24 septembre 2022 à 15:23:30

                                    • Partager sur Facebook
                                    • Partager sur Twitter
                                      24 septembre 2022 à 15:49:29

                                      Heu... par expérience, il me semble préférable d'installer les drivers dans l'ordre indiqué dans mon précédent post mais pas besoin de les désinstaller/réinstaller juste pour ça ;)

                                      Par contre, c'est assez étonnant que le 2nd SSD disparaisse du BIOS en fonction du nombre de barrettes installées o_O Ça donne quoi, dans le BIOS, quand tu cliques sur ce SSD (et sur le 1er aussi, ça serait intéressant de le savoir) ?

                                      [Edit] : c'est assez étonnant que le 2nd SSD soit plus frais que le 1er alors qu'il n'a pas de radiateur.

                                      -
                                      Edité par CyberS@m 24 septembre 2022 à 15:50:48

                                      • Partager sur Facebook
                                      • Partager sur Twitter
                                        24 septembre 2022 à 15:57:36

                                        Alors il ne se passe rien si je clique dessus.

                                        J'ai testé dans l'onglet "SETTINGS" (première image) et dans l'onglet "BOARD EXPLORER" (deuxième image)

                                        Pour les températures effectivement...mais le 2è ne "tourne pas vraiment" 

                                        Je tente de remettre la seconde barrette de RAM ?

                                        -
                                        Edité par Flipsyde92 24 septembre 2022 à 15:58:04

                                        • Partager sur Facebook
                                        • Partager sur Twitter
                                          24 septembre 2022 à 17:32:31

                                          Heu... oui, il me semblerait pas mal de remettre toutes tes barrettes pour voir si ça fait toujours disparaître le 2nd SSD (ce qui est vraiment étrange)... et pour voir également si ça fait à nouveau crasher le PC (de nouveaux crashes depuis l'installation des drivers ?).
                                          • Partager sur Facebook
                                          • Partager sur Twitter
                                            24 septembre 2022 à 17:36:16

                                            Je vais tester avec les deux barrettes alors.

                                            Pour l'instant aucun crash mais je n'ai rien fait sur le PC, je l'ai juste laissé tourner sans rien faire.

                                            Je dois un peu tout ré-installer (steam / discord / la suite adobe / mes jeux...etc) mais je voulais attendre de voir avant de tout remettre.

                                            Edit: barrette remise et je l'ai vue dans le BIOS..je pense que je vais commencer de tout réinstaller du coup

                                            -
                                            Edité par Flipsyde92 24 septembre 2022 à 17:40:12

                                            • Partager sur Facebook
                                            • Partager sur Twitter
                                              24 septembre 2022 à 17:49:28

                                              En effet... il serait pas mal de laisser le PC tourner un moment "à vide" (sans installer tes softs) pour voir si il crashe.

                                              Si, après un (bon) moment, tu n'as aucun crash, là, réinstalle, p'tit-à-p'tit, tes softs en testant à chaque fois pendant un moment comme ça, si, à un moment, il recrashe, tu "sauras" quel soft pose problème ;)

                                              • Partager sur Facebook
                                              • Partager sur Twitter
                                                24 septembre 2022 à 20:09:25

                                                Bon et bien je viens de laisser tourner mon pc, avec seulement le navigateur, et au moment ou j'installe un jeu sur steam en me disant "allez c'est bon" le PC crash :

                                                cette fois encore KERNEL_DATA_INPAGE_ERROR

                                                et quand le PC a redémarré dans le BIOS, je suis allé vérifier et là le SSD n°2 ne s'affiche plus

                                                Est-ce que ça a peut-être un lien ?

                                                Il faudrait que je teste en enlevant le SSD n°2 ?

                                                Ou en installant Windows sur le n°2 que je mettrais à la place du n°1 ?

                                                Ca me tue

                                                • Partager sur Facebook
                                                • Partager sur Twitter
                                                  24 septembre 2022 à 20:24:29

                                                  Hum... tu pourrais effectivement essayer de tester si ton PC crashe toujours avec uniquement le 1er SSD. Et, ensuite, tester en mettant le 2nd SSD à sa place... en installant Windows 11 dessus

                                                  En tout cas, c'est pas normal que tu ne vois plus le 2nd SSD dans le BIOS : soit la carte mère à un problème (elle est peut-être juste mal paramétrée), soit c'est le SSD n°2.

                                                  • Partager sur Facebook
                                                  • Partager sur Twitter
                                                    25 septembre 2022 à 19:30:01

                                                    Dernier essai en date, je n'ai rien modifié au niveau du PC, mais j'ai juste tenté d'installer de nouveau un jeu (Hunt: Showdown)

                                                    et c'est exactement pile au moment ou l'isntallation s'est terminée que l'ordi à crashé avec l'écran bleu 

                                                    "SYSTEM_SERVICE_EXCEPTION"

                                                    je crois que je vais tenter maintenant le SSD n°2 à la place du n°1..

                                                    • Partager sur Facebook
                                                    • Partager sur Twitter
                                                      25 septembre 2022 à 20:02:57

                                                      Heu... le 2ème SSD était installé (quand est arrivé le dernier BSoD) ou tu l'avais enlevé ?

                                                      • Partager sur Facebook
                                                      • Partager sur Twitter
                                                        25 septembre 2022 à 20:07:46

                                                        Non non encore rien modifié niveau Hardware.

                                                        Et après j'ai redémarré le PC, j'ai réouvert Steam et j'ai pu finaliser l'installation du jeu.

                                                        Je l'ai même lancé, et ça n'a pas crashé, mais je n'ai pas joué je l'ai refermé, et pas de crash pour l'instant, mais je pense que si

                                                        je joue (ou juste si j'attends) ça va venir..

                                                        Edit: à noter que j'ai fait ces manips (après le crash) dans le cmd en mode admin : 

                                                        DISM /Online /Cleanup-Image /CheckHealth

                                                        puis

                                                        sfc /scannnow

                                                        avec comme résultat :

                                                        -
                                                        Edité par Flipsyde92 25 septembre 2022 à 20:09:53

                                                        • Partager sur Facebook
                                                        • Partager sur Twitter
                                                          25 septembre 2022 à 20:41:10

                                                          OK... donc soit il y a quelque chose qui va pas lors de l'installation de Windows (ça pourrait venir du SSD n°1 si il avait un problème : tester avec le n°2 devrait pouvoir permettre de s'en assurer... ou, alors, c'est la carte mère avec un de ses slots M.2 qui est défectueux voire autre chose), soit c'est un de tes drivers qui a un problème.

                                                          Mais, avant de tester ce que ça donne avec le 2nd SSD, il serait pas mal de voir si ça crashe lorsqu'il n'est plus là et qu'il n'y a que le 1er SSD.

                                                          • Partager sur Facebook
                                                          • Partager sur Twitter
                                                            27 septembre 2022 à 19:47:47

                                                            J'ai eu de nouveau des soucis de crash mais seulement lors de l'installation de jeu ou programme

                                                            j'ai eu le  KERNEL_DATA_INPAGE_ERROR ainsi que SYSTEM_SERVICE_EXCEPTION

                                                            Je me suis dit que puisque c'était lors de l'installation, c'était peut-être dû au SSD sur lequel se faisaient les installations.

                                                            Je viens donc de démonter les deux SSD et j'ai mis le n°2 à la place du n°1

                                                            J'ai donc enlevé celui entouré en rouge, que j'ai mis à la place de celui en bleu, et à l'emplacement rouge je n'ai rien mis.

                                                            Je me suis préparé à réinstaller Windows, mais j'ai été surpris de voir que l'ordinateur s'est lancé normalement...

                                                            Je comprend pas, parce que depuis le début je pensais avoir installé Windows sur le premier (en bleu) et pas sur l'autre...


                                                            Est-ce que cela pourrait être la source du problème ? Le SSD qui tournait à fond était en fait celui qui n'avait pas du tout de refroidissement ?

                                                            Est-ce que c'est un soucis d'avoir Windows installé sur cet emplacement ? Ou c'est complètement égal ?

                                                            Merci

                                                            Edit : Et est-ce que pour repartir sur de bonnes bases, je devais plutôt utiliser l'autre SSD pour Windows, le placer à l'emplacement du haut en bleu, mettre le MC1 PRO (reçu aujourd'hui) à la place du refroidisseur qui était avec la carte mère ? (Je changerais de SSD car celui ou est actuellement Windows il est "bon à 88%" alors que l'autre était "bon à 100%"

                                                            -
                                                            Edité par Flipsyde92 27 septembre 2022 à 20:08:20

                                                            • Partager sur Facebook
                                                            • Partager sur Twitter
                                                              27 septembre 2022 à 20:07:40

                                                              Hum... difficile à dire mais il est effectivement possible qu'installer l'OS sur le 2nd SSD puisse poser des problèmes : normalement, mieux vaut qu'il soit installé sur le SSD se trouvant dans l'emplacement entouré en bleu.

                                                              Du coup, il faudrait vraiment tester ce que ça donne lorsqu'il n'y a qu'un seul SSD (dans l'emplacement entouré en bleu) en testant chaque SSD l'un après l'autre.

                                                              -
                                                              Edité par CyberS@m 27 septembre 2022 à 20:19:36

                                                              • Partager sur Facebook
                                                              • Partager sur Twitter

                                                              Ecran bleu de la mort [WHEA_UNCORRECTABLE_ERROR]

                                                              × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                                                              • Editeur
                                                              • Markdown