Partage
  • Partager sur Facebook
  • Partager sur Twitter

Faire fonctionner DEUX GPU sur la meme carte mère

    19 février 2021 à 18:20:59

    Edit : repost, j'ai par mégarde poster dans le forum hardware :3


    Bonjour à tous et merci d'avance pour votre aide :)
    Pour résumer, je dispose de deux GPU RX480 4go. 
    Lorsque je les test l'un après l'autre, tout fonctionne parfaitement, les drivers sont à jour, la carte et reconnue etc.
    Lorsque je branche les deux GPU en même temps, uniquement un est reconnu. Le second aura le "point d'exclamation" dans le gestionnaire de periphérique (Windows a arrêté ce périphérique car il présente des problèmes (Code 43)).
    Pour la seconde carte j'utilise un PCI Riser
    Je précise que je ne souhaite pas faire de crossfire etc (je ne connais pas trop ce point excusez moi), mais faire fonctionner les cartes indépendamment (c'est pour du minage). 
    A terme je souhaiterais en installer d'autre mais il faudrait déjà que je comprenne pourquoi je ne peux pas faire tourner les deux ensemble ....
    Merci d'avance pour votre aide !
    Matériel : 
    [*] [b]Carte mère[/b] : Gigabyte GA-H110-D3A (1port PCI-E 3.0 x16 et 5ports PCI-E 2.0 x1).
    [*] [b]GPU[/b] : Sapphire NITRO Radeon RX 480 - 4 Go 
    [*] [b]GPU[/b] : Sapphire NITRO+ Radeon RX 480 - 4 Go 
    [*] [b]CPU[/b] : Intel Pentium G4400
    [*] [b]Socket[/b] : 1151
    Gestionnaire de periphérique :
    https://i.ibb.co/NWwrNXs/gestionaire.png
    • Partager sur Facebook
    • Partager sur Twitter

    Faire fonctionner DEUX GPU sur la meme carte mère

    × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
    • Editeur
    • Markdown