Partage
  • Partager sur Facebook
  • Partager sur Twitter

Float qui flotte pas

    3 janvier 2006 à 20:18:13

    Bonjour,

    Moui... Ca sent le bug du box-model et celui des 3px, ça. Essaie d'augmenter la marge gauche de ton floattant. Elle est à 540px, pile la taille de ton image. A mon avis il te manque 3 ou 4 petits pixels.

    [edit] : ce qui me fait dire ça, c'est que sous FireFox ça marche nickel, mais ça marche pas sous IE. D'ailleurs au passage, teste ton site avec plusieurs navigateurs, et AU MOINS IE et FF. Quand ça marche sous un mais pas sous un autre, précise-le.
    • Partager sur Facebook
    • Partager sur Twitter
      3 janvier 2006 à 20:50:08

      Salut,

      Oh pardon, j'avais mal regardé, je me suis laissée tromper par le fait que sous IE c'est ta bannière qui passe en dessous...

      Je retourne voir...

      [edit] C'est ton #title qui foire... en mettant une bordure on le voit clairement. Le title commence bien là où tu lui as dit, mais le TEXTE s'inscrit en bas de son conteneur <p>... cela dit je trouve pas la solution grrr
      • Partager sur Facebook
      • Partager sur Twitter
        4 janvier 2006 à 10:06:52

        deja il faut commencer par donner des largeurs aux elements surtout aux flottants
        • Partager sur Facebook
        • Partager sur Twitter

        Float qui flotte pas

        × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
        × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
        • Editeur
        • Markdown