Partage
  • Partager sur Facebook
  • Partager sur Twitter

GNS3 - Problème du fonctionnement de QEMU

Sujet résolu
    15 juillet 2018 à 16:39:55

    Bonjour à tous,

    J'ai présentement un problème avec QEMU - Tight VNC Viewer sous GNS3. Lorsque je lance une machine Tiny Core Linux 1 ou 2, elle se lance bien mais prend énormément de temps à démarrer (7-8 minutes).

    J'ai essayé de jouer avec les paramètre de QEMU (Qemu binary), type de connectique du disque dur (IDE, SATA, SCSI...), mais rien à y faire, ma machine prend énormément de temps à se lancer.

    D'autre part j'ai essayé de modifier l'optimisation du processus, autrement dit je l'ai passé de Normal à Realtime...

    Je sèche, des idées ?

    Merci,

    Florian

    • Partager sur Facebook
    • Partager sur Twitter
      18 juillet 2018 à 21:17:01

      Je rajouterai que j'ai aussi des problème de lenteurs également avec pfSense, qui est aussi émulé sous Qemu. Cela signifie que le problème vient de l'émulateur.
      • Partager sur Facebook
      • Partager sur Twitter
        21 novembre 2022 à 11:21:30

        bonjour... moi aussi j'ai un problème. 

        Le programme de démarrage du routeur qemu sur mon gns3 se redémmare automatiquement et je sais pas pourquoi?

        quelles seraient les solutions possible?

        • Partager sur Facebook
        • Partager sur Twitter

        GNS3 - Problème du fonctionnement de QEMU

        × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
        • Editeur
        • Markdown