Partage
  • Partager sur Facebook
  • Partager sur Twitter

Incompréhension de ma part sur une connexion FTP

SFTP au lieu de FTP alors que mon firewall n'est pas configuré pour...

Sujet résolu
    5 février 2015 à 11:34:47

    Bonjour camarades Openclassroomien(ne)s !

    Je viens à vous car je ne comprends pas une petite chose.

    Je m'explique :

    je débute sur Linux (débian 7.8.0). Pour m'amuser, j'ai configuré un accès distant SSH via open-SSH puis j'ai configuré un serveur FTP grâce à ce tuto "Créer son serveur FTP". Puis j'ai enchainé avec la configuration de IPtables pour autoriser les connexions en SSH (port 22) ainsi que le FTP (ports 21 et 20).

    Tout fonctionne très bien. Mais quand je veux me connecter en FTP depuis filezilla de windows à Debian, cela ne fonctionne pas. Seul le SFTP fonctionne alors que je n'ai pas du tout configuré ce dernier. A la fin du tuto, il est dit "je vous recommande d'utiliser SFTP qui vous évite d'avoir à installer et configurer un serveur FTP !".

    Qu'est-ce que cela signifie ? Dans mon esprit, cela veut simplement dire que si SSH est activé sur le serveur, alors le FTP ne fonctionne plus mais le SFTP est automatiquement activé. Suis-je dans l'erreur ou ais-je visé juste ?

    Je ne trouve pas de réponse à ce question et malgré que tout fonctionne très bien et même mieux que je ne l'espérais (SFTP et quand même plus sécurisé que FTP, y a pas à en débattre), cette question me taraude le ciboulot comme lorsque je vois Justin Bieber chanter et que je me demande ce qu'il fait là...

    Merci de votre lumière !

    Cordialement,

    Xerkes

    -
    Edité par Xerkes 5 février 2015 à 11:36:14

    • Partager sur Facebook
    • Partager sur Twitter
      5 février 2015 à 11:56:39

      Bonjour,

      Peux-tu nous fournir différents Screenshots de tes problèmes avec le client FileZilla ? 

      /!\ SSH est différent de FTP /!\

      Quand tu te connectes en SSH, c'est du Secure Shell(crypté), c'est une chose.

      Quand tu te connectes en FTP c'est en clair sur le réseau(non-crypté), c'est autre chose. 

      L'un n’empêche pas l'autre.

      le SFTP, c'est du FTP encapsulé dans du SSH, c'est donc un moyen de crypté tes connections et être plus tranquille.

      Ton problème peut venir de plusieurs choses :

      Tu n'as essayés de te connecter avec un compte FTP(Tu as mélangé les comptes SSH et FTP dans ta tête.).

      Tu n'as peut-être pas démarré ton serveur FTP(ProFTPD ?).

      etc...

      Avec les Screenshots demandés là-haut, on pourra te débloquer. :) 

      Merci à toi

      Cordialement

      EDIT : Quand je parle de Sftp au-dessus, je ne parle pas du SSH File Transfer Protocol, mais de Secure FTP  donc avant toute remarque...

      -
      Edité par Tenebrum 5 février 2015 à 14:17:25

      • Partager sur Facebook
      • Partager sur Twitter
      L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
        5 février 2015 à 12:18:13

        Salut Tenebrum,

        Merci de ta réponse, mais je me suis apparemment mal exprimé.

        Je connais les différences entre SSH et FTP. Pas de soucis. De plus les comptes crées sont corrects, pas de soucis à ce niveau la.

        Avant que je n'installe open-SSH, mon FTP marchait en passant bien par une connexion FTP. Mais depuis que j'ai installé open-SSH, mon FTP ne fonctionne plus et je dois me connecter en SFTP. Je sais très bien que les deux sont différents et que le SFTP n'est autre que du FTP encapsulé dans du SSH.

        D'où ma question, pourquoi depuis l'installation de Open-SSH je suis obligé de me connecter en SFTP sans n'avoir rien modifier de mon serveur FTP installé et configuré bien avant ? Je me connectais avec un compte sous FTP, cela fonctionnait bien. J'ai installé Open-SSH pour l'accès à distance. Et depuis, je je ne peux plus me connecter avec mon compte FTP en FTP mais seulement en SFTP avec ce même compte FTP.

        Ais-je étais plus clair ? Car moi-même j'ai un peu de mal à expliquer ce problème...

        -
        Edité par Xerkes 5 février 2015 à 12:18:54

        • Partager sur Facebook
        • Partager sur Twitter
          5 février 2015 à 12:41:00

          Bonjour,

          Pas de souci, je t'ai compris.

          Peux-tu quand même, fournir les Screenshots en SFTP et en FTP de FileZilla Client, les logs nous aiderons beaucoups.

          Si tu peux aussi fournir ton fichier config de ProFTPD, ça peut aider aussi. 

          Avec tout ça, on devrait pouvoir te débloquer.

          Cordialement

          • Partager sur Facebook
          • Partager sur Twitter
          L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
            5 février 2015 à 13:44:22

            Re,

            Voici les screens :

            FilzeZilla - Accès en FTP + erreur :

            FilleZila - Connexion SFTP (pas d'erreur) :

            Log des connexions (S)FTP de ProFTPD :

            CONFIG ProFTPD - upload sur partage-facile.com :

            ProFTPD.conf

            Après, comme je l'ai dit, je ne suis pas bloqué, tout fonctionne bien. Mais j'aimerai être sur que ça fonctionne sans faille et réellement en SFTP (car je voulais configurer le FTP pour qu'il fonctionne sous SFTP après avoir bien réussi le tuto FTP mais cela c'est fait tout seul). C'est juste une incompréhension totale de ma part sur ce sujet : je n'arrive pas à saisir comment le SFTP c'est mis en place sans que je ne fasse quoique ce soit...

            Bon, sinon j'espère que tu as tout ce qu'il te faut ^^

            Merci de ton aide ;)

            -
            Edité par Xerkes 5 février 2015 à 14:00:43

            • Partager sur Facebook
            • Partager sur Twitter
              5 février 2015 à 13:53:19

              Bip bip bip

              Mon bullshit-meter s'affole 

              Bip bip *BOOM* Ah ben c'est malin, voila maintenant il est pete...

              _____

              On va faire simple:

              Il ne faut PAS utiliser FTP, qui n'est pas securise.

              SFTP n'est PAS, MAIS ALORS PAS DU TOUT, du ftp over SSH: "FTP is not FTP run over SSH, but rather a new protocol designed from the ground up by the IETF SECSH working group." http://en.wikipedia.org/wiki/SSH_File_Transfer_Protocol

              Donc pour en revenir a ton premier post: oublie FTP, utilise SFTP et tout ira bien :)

              -
              Edité par mrjay42 5 février 2015 à 13:54:24

              • Partager sur Facebook
              • Partager sur Twitter

              Si y'a pas d'accents dans mes messages c'est parce que je suis sur un clavier norvegien :)

                5 février 2015 à 14:09:59

                Bip bip bip

                Mon bullshit-meter s'affole

                Bip bip *BOOM* Ah ben c'est malin, voila maintenant qu'il pête...

                -----

                Je vais faire simple :

                Ceci n'était pas du tout ma question MAIS ALORS PAS DU TOUT ma question...

                Donc pour en revenir à ta réponse: merci de passer ton chemin ;)

                (navré pour l’agression mais les gens comme toi m’énerves par dessus tout. Balancer des copier-coller de Wikipédia sans aucune explications et, qui plus est, sans aucun rapport avec la demande, me rend juste fou.)

                -
                Edité par Xerkes 5 février 2015 à 14:14:32

                • Partager sur Facebook
                • Partager sur Twitter
                  5 février 2015 à 14:10:55

                  Bonjour,

                  Xerkes, sur ton pare-feu linux, tu as vérifié si les port 21 et 20 sont encore autorisés ? 

                  Cordialement

                  • Partager sur Facebook
                  • Partager sur Twitter
                  L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                    5 février 2015 à 14:19:17

                    Re Tenebrum,

                    Ces deux ports étaient ouverts et j'ai testé une connexion FTP mais cela ne fonctionnait plus après l'installation de Open-SSH (mais fonctionnait correctement avant cette installation). Seul SFTP fonctionne depuis. J'ai donc enlevé les règles concernant les ports 20-21 et j'en ai ajouté une pour le port 22 (ce qui est totalement inutile vu que le port 22 est déjà ouvert/déclaré pour ma règle SSH). Je devrais d'ailleurs peut-être l'enlever.

                    Voici mon firewall (sous forme de batch qui se lance au démarrage du serveur) :

                    Firewall.sh

                    -
                    Edité par Xerkes 5 février 2015 à 14:20:30

                    • Partager sur Facebook
                    • Partager sur Twitter
                      5 février 2015 à 14:27:46

                      Bonjour,

                      Comme tu la dis et fais, du côté Pare-feu c'est bon.

                      Quelque chose de stupide mais on peut tenter.

                      Le serveur FTP est-il démarré ?

                      Si oui, essaie de le relancer :)

                      J'attends de tes nouvelles

                      Cordialement

                      • Partager sur Facebook
                      • Partager sur Twitter
                      L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                        5 février 2015 à 14:36:49

                        Alors,

                        1) J'ai relancé le serveur FTP.

                        2) J'ai ajouté ces lignes dans mon firewall :

                        sudo iptables -t filter -A OUTPUT -p tcp --dport 20 -j ACCEPT

                        sudo iptables -t filter -A INPUT -p tcp --dport 20 -j ACCEPT

                        sudo iptables -t filter -A OUTPUT -p tcp --dport 21 -j ACCEPT

                        sudo iptables -t filter -A INPUT -p tcp --dport 21 -j ACCEPT

                        3) J'ai relancé le firewall.

                        4) J'ai testé une connexion FTP et j'obtiens ceci :

                        Statut :    Échec de la tentative de connexion avec "ECONNREFUSED - Connexion refusée par le serveur".
                        Erreur :    Impossible d'établir une connexion au serveur

                        5) J'ai testé en SFTP : opérationnel.

                        Je ne comprends rien à cette histoire !

                        • Partager sur Facebook
                        • Partager sur Twitter
                          5 février 2015 à 14:42:43

                          Bonjour,

                          On avance ! =D

                          J'ai eu ce souci déjà, il te suffit juste de relancer le client FileZilla, et si ça passe pas.

                          Il te suffit après de ré-installer le serveur ftp :)

                          et ça devrait passer.

                          Je t'attends là-dessus.

                          Cordialement

                          • Partager sur Facebook
                          • Partager sur Twitter
                          L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                            5 février 2015 à 14:50:34

                            Je viens de redémarrer FileZilla, cela ne résout pas le problème.

                            Je vais tenter de réinstaller le serveur FTP, en revanche, dois-je récupérer les config actuelles du serveur FTP ou bien laisser les nouvelles par défaut lors de la réinstallation ?

                            • Partager sur Facebook
                            • Partager sur Twitter
                              5 février 2015 à 14:53:38

                              Bonjour,

                              C'est à ton choix.

                              Perso je copie la conf' actuelle, et je la mets de côté, puis je la recolle après la nouvelle installation :)

                              Je t'attends.

                              Cordialement

                              • Partager sur Facebook
                              • Partager sur Twitter
                              L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                5 février 2015 à 15:02:04

                                Oui bon desole pour message de tout a l'heure. En meme temps le premier post de Tenebrum montre que je ne suis pas le seul a etre passe a cote du sens de ton interrogation...

                                _____

                                Juste au cas ou, peux tu faire un nmap localhost

                                Pour voir les ports ouverts sur ton PC. (oui je sais qu'on peut le faire avec netstat)

                                Peux-tu aussi faire un ps -ef | grep -i nomDuProgrammeFTP

                                Juste pour etre sur qu'il tourne.

                                Et question hyper conne: est-ce que la connexion en localhost fonctionne ? Genre le serveur qui se connecte a lui meme. 

                                Si tu passes tout ces tests alors deja on peut affirmer que t'es sur la bonne voie.

                                • Partager sur Facebook
                                • Partager sur Twitter

                                Si y'a pas d'accents dans mes messages c'est parce que je suis sur un clavier norvegien :)

                                  5 février 2015 à 15:10:01

                                  J'essaie de trouver comment le désinstaller et je suis à toi :p

                                  (j'ai test "apt-get --remove proftpd" mais apparemment ce n'est pas ça)

                                  EDIT : je test ça :

                                  aptitude purge proftpd-basic
                                  aptitude update
                                  aptitude install proftpd-basic

                                  Ok ça a fonctionné ^^

                                  -
                                  Edité par Xerkes 5 février 2015 à 15:18:16

                                  • Partager sur Facebook
                                  • Partager sur Twitter
                                    5 février 2015 à 15:13:22

                                    Alors, je l'ai désinstallé, puis réinstallé et j'ai laissé les paramètres par défaut pour un premier test.

                                    Résultat (FTP) :

                                    Erreur :    Délai d'attente expiré
                                    Erreur :    Impossible de récupérer le contenu du dossier

                                    Résultat (SFTP) : OK

                                    Je test de remettre mon ancien fichier de conf.

                                    EDIT : je viens de remettre mon fichier de conf. J'ai redémarrer le serveur et j'ai retenté une connexion via filezilla en FTP. J'obtiens ceci :

                                    Statut :    Connexion à 192.168.0.129:21...
                                    Statut :    Connexion établie, attente du message d'accueil...
                                    Statut :    Serveur non sécurisé, celui-ci ne supporte pas FTP sur TLS.
                                    Statut :    Connecté
                                    Statut :    Récupération du contenu du dossier...
                                    Commande :    PWD
                                    Réponse :    257 "/" est le répertoire courant
                                    Commande :    TYPE I
                                    Réponse :    200 Type paramétré à I
                                    Commande :    PASV
                                    Réponse :    227 Entering Passive Mode (192,168,0,129,236,113).
                                    Commande :    MLSD
                                    Erreur :    Délai d'attente expiré
                                    Erreur :    Impossible de récupérer le contenu du dossier

                                    -
                                    Edité par Xerkes 5 février 2015 à 15:17:44

                                    • Partager sur Facebook
                                    • Partager sur Twitter
                                      5 février 2015 à 15:49:54

                                      Bonjour,

                                      Bien !

                                      Enfin non, mais si ^^.

                                      Le mode Passif ne fonctionne pas à distance apparemment (J'ai eu le cas d'un problème de pare-feu.) , essaie en local(depuis le serveur lui même vers lui même) voir si ça passe.

                                      Et après re-essaie depuis ton client distant, mais cette fois en forçant le mode ACTIF de FileZilla Client. 

                                      (

                                      ouvre FileZilla
                                      va dans Edit
                                      Selectionne FTP
                                      Sur le côté droit, selectionne le mode Actif.
                                      Click Ok
                                      Restart Filezilla

                                      )

                                      Si ça passe alors, c'est probablement une question de pare-feu

                                      Cordialement

                                      • Partager sur Facebook
                                      • Partager sur Twitter
                                      L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                        5 février 2015 à 16:03:00

                                        Mon filezilla est déjà configuré pour forcer le mode actif ^^

                                        EDIT : j'ai une intervention chez un client qui va me prendre toute la nuit alors ne le prends pas mal si je ne réponds pas d'ici demain !

                                        Merci pour ton aide et ta patience en tous les cas !

                                        Cordialement,

                                        Xerkes.

                                        -
                                        Edité par Xerkes 5 février 2015 à 16:05:53

                                        • Partager sur Facebook
                                        • Partager sur Twitter
                                          5 février 2015 à 16:10:45

                                          Bonjour,

                                          Est que tu peux nous donner ton fichier te conf de proftpd ?

                                          • Partager sur Facebook
                                          • Partager sur Twitter
                                            5 février 2015 à 17:01:06

                                            Bonjour,

                                            Le fichier est là-haut :)

                                            Fait une recherche avec CTRL + F et Tape ProFTPD, tu va vite trouver :)

                                            Cordialement

                                            • Partager sur Facebook
                                            • Partager sur Twitter
                                            L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                              5 février 2015 à 17:27:20

                                              Ok désoler le ne l'avais pas vu. Il me semble correcte.

                                              Sinon on dirait d'après ça :

                                              Statut :    Connexion à 192.168.0.129:21...
                                              Statut :    Connexion établie, attente du message d'accueil...
                                              Statut :    Serveur non sécurisé, celui-ci ne supporte pas FTP sur TLS.
                                              Statut :    Connecté
                                              Statut :    Récupération du contenu du dossier...
                                              Commande :    PWD
                                              Réponse :    257 "/" est le répertoire courant
                                              Commande :    TYPE I
                                              Réponse :    200 Type paramétré à I
                                              Commande :    PASV
                                              Réponse :    227 Entering Passive Mode (192,168,0,129,236,113).
                                              Commande :    MLSD
                                              Erreur :    Délai d'attente expiré
                                              Erreur :    Impossible de récupérer le contenu du dossier

                                              Que tu essais tout de même de te connecter en mode passif et que du coup le parefeu te bloque.

                                              • Partager sur Facebook
                                              • Partager sur Twitter
                                                6 février 2015 à 9:40:11

                                                Bonjour bonjour !

                                                Je vois qu'une nouvelle tête c'est jointe à nous ;)

                                                Pour répondre à ta réponse, Millman, j'ai remarqué ça oui. Mais je ne comprends pas pourquoi il tente en mode passif : filezilla est bel est bien paramétré pour forcer l'actif, et mon serveur FTP ne possède aucune ligne sur le passif.

                                                Ne serait-ce pas Filezilla qui, n'arrivant pas à établir une connexion, tente désespérément de trouver une autre solution malgré mes configurations ? Par conséquent cela n'a aucun impact sur la connexion FTP de base en mode actif non ?

                                                Honnêtement tout fonctionne (au niveau connexion, même si cela est du SFTP au lieu du FTP) et décidément, je n'arrive pas à comprendre pourquoi... Après tant mieux, vu qu'il est préférable d'utiliser le SFTP. Mais bon, cette "anomalie" reste un mystère !

                                                -
                                                Edité par Xerkes 6 février 2015 à 9:40:52

                                                • Partager sur Facebook
                                                • Partager sur Twitter
                                                  6 février 2015 à 9:52:06

                                                  Bonjour,

                                                  Es-tu sûr que ton FileZilla est configuré comme ça : 

                                                  [Rappel]

                                                  Le mode ACTIF sur le FTP de base ne sert qu'à envoyer les "Commandes" au serveur.

                                                  Le mode PASSIF s'occupe du transfert de données.

                                                  [Rappel]

                                                  Non, ton FileZilla ne fait pas ce genre de chose.

                                                  Ré-essaie en vérifiant que tu sois vraiment en "Actif forcé".

                                                  Si ça marche, c'est une question de Pare-feu qui peut-être  résolu facilement :)

                                                  Cordialement

                                                  • Partager sur Facebook
                                                  • Partager sur Twitter
                                                  L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                                    6 février 2015 à 10:40:07

                                                    Coucou,

                                                    Après vérification, je suis bel et bien en Actif forcé. Configuré comme sur ton screen.

                                                    Je retente une connexion FTP :

                                                    Statut :    Connexion à 192.168.0.129:21...
                                                    Statut :    Connexion établie, attente du message d'accueil...
                                                    Statut :    Serveur non sécurisé, celui-ci ne supporte pas FTP sur TLS.
                                                    Statut :    Connecté
                                                    Statut :    Récupération du contenu du dossier...
                                                    Commande :    PWD
                                                    Réponse :    257 "/" est le répertoire courant
                                                    Commande :    TYPE I
                                                    Réponse :    200 Type paramétré à I
                                                    Commande :    PORT 192,168,0,126,207,231
                                                    Réponse :    200 Commande PORT exécutée avec succès
                                                    Commande :    MLSD
                                                    Erreur :    Délai d'attente expiré
                                                    Erreur :    Impossible de récupérer le contenu du dossier

                                                    Toujours ce délai d'attente expiré...

                                                    La connexion se fait, c'est vraiment l'affichage qui plante...

                                                    -
                                                    Edité par Xerkes 6 février 2015 à 10:40:53

                                                    • Partager sur Facebook
                                                    • Partager sur Twitter
                                                      6 février 2015 à 11:01:42

                                                      Bonjour,

                                                      Le dossier de données dans lequel tu pointes avec ton serveur ProFTPD, tu as les bon droits dessus ?

                                                      Sinon tu pourras jamais afficher le contenu avec l'utilisateur du FTP...

                                                      Regarde ça et tiens moi au jus :)

                                                      Cordialement

                                                      • Partager sur Facebook
                                                      • Partager sur Twitter
                                                      L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                                        6 février 2015 à 11:38:30

                                                        Oui, le compte avec lequel je me connecte est l'utilisateur de base que j'ai crée lors de l'installation de debian. J'ai bien vérifié j'ai bien les droits 770 associé à mon utilisateur et mon groupe (même nom que l'utilisateur)...

                                                        C'est un peu une histoire de fou en vrai non ?

                                                        EDIT : j'ai modifié le DefaultRoot dans le fichier de conf, je l'ai fait pointer sur un dossier /var/www/ftp. J'ai changé les droits pour y mettre 777 histoire de tester et la, le serveur ne peut même plus se connecter :

                                                        Statut :    Connexion à 192.168.0.129:21...
                                                        Statut :    Échec de la tentative de connexion avec "ECONNREFUSED - Connexion refusée par le serveur".
                                                        Erreur :    Impossible d'établir une connexion au serveur

                                                        Je suis tellement fatigué, que j'ai envie de pleurer :'(

                                                        -
                                                        Edité par Xerkes 6 février 2015 à 11:50:59

                                                        • Partager sur Facebook
                                                        • Partager sur Twitter
                                                          6 février 2015 à 12:36:54

                                                          Bonjour,

                                                          Fait donc tout tes tests d'abord en local (Depuis ton serveur vers ce même serveur) et dis moi comment tu progresses.

                                                          Courage, on avance :)

                                                          Cordialement

                                                          • Partager sur Facebook
                                                          • Partager sur Twitter
                                                          L'esprit n'avance que s'il a la patience de tourner en rond, c'est-à-dire d'approfondir.
                                                            6 février 2015 à 14:15:11

                                                            Salut,

                                                            je viens de résoudre le problème.

                                                            Lorsque j'ai installé Open-SSH et que j'ai configuré le fichier de conf, je n'avais pas remarqué une ligne qui était sensée être en commentaire "#". Après recherches et vérifications, je me suis aperçu que celle-ci était active. Je l'ai par conséquent désactivé et tout fonctionne parfaitement en FTP. Il s'agit de ces lignes :

                                                            Subsystem sftp internal-sftp
                                                                   Match group ftp
                                                                   ChrootDirectory /home/ftp/
                                                                   AllowTCPForwarding yes

                                                             Et apparemment ces quelques lignes forcent les connexions en SFTP bloquant ainsi les connexions FTP.

                                                            J'ai enfin compris d'où venait le "soucis" !

                                                            Merci pour votre aide et j'espère que ma réponse vous aidera pour des cas similaires. Pour ma part je ne suis pas près de l'oublier !

                                                            Je vous souhaite une bonne fin de journée et un bon weekend, et merci encore pour votre soutient et votre patience :)

                                                            Amicalement,

                                                            Xerkes.

                                                            -
                                                            Edité par Xerkes 6 février 2015 à 14:19:52

                                                            • Partager sur Facebook
                                                            • Partager sur Twitter
                                                              6 février 2015 à 14:17:30

                                                              Je n'avais pas vu la config de ton firewall mais en la regardant c'est normale que cela ne fonctionne pas. Il faut en effet ouvrir les ports 20 et 21 en entré mais tu n'as pas configuré les ports de sorties.

                                                              Je trouve personnellement que à part bloquer le port 25 en sortie (si tu n'envoie pas de mails) ou avoir un firewall application, cela ne sert pas à gros chose de bloquer les ports en sortie.

                                                              -
                                                              Edité par millman 6 février 2015 à 14:20:36

                                                              • Partager sur Facebook
                                                              • Partager sur Twitter

                                                              Incompréhension de ma part sur une connexion FTP

                                                              × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                                                              × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
                                                              • Editeur
                                                              • Markdown