Partage
  • Partager sur Facebook
  • Partager sur Twitter

J'ai crée mon site en XHTML 1.1.

C'est grave?

Sujet résolu
Anonyme
    11 décembre 2005 à 23:44:04

    Lu,
    A l'époque du SdZ v2, j'ai crée le site de ma classe pour garder une trace, mais j'ai codé mon site apparement en XHTML 1.1, car en cliquant sur le bouton que j'ai fièrement inséré dans l'include footer de ma page, j'obtiens ça:
    This Page Is Valid XHTML 1.1!
    </span></span>

    Problème, en voulant consulter l'annexe sur le W3C, je lis un "This Page Is Valid XHTML 1.0 Strict!" alors que j'ai clairement suivi les instructions pour créer la "base" d'une page lors de la création de mon include header.

    C'est grave?

    Merci, voici les mots clés de recherche utilisés dans ma recherche:
    Recherche section:
    -Forum>XHTMS/CSS
    Recherche mots clés:
    "XHTML 1.1"
    • Partager sur Facebook
    • Partager sur Twitter
      12 décembre 2005 à 0:16:16

      bonjour,
      ne t'inquiete pas si t'as page est valide 1.1 en ayant suivi les tutos de la v2, il te suffit simplement de remettre le doctype 1.0 strict complet a la cplace du 1.1 et ta page sera toujours valide !
      a plus
      • Partager sur Facebook
      • Partager sur Twitter
      | Mes bout de codes HTML/CSS sur Codepen : /gcyrillus | /gc-nomade | Un_tuto:1 menu HTML/CSS3 et variantes |
        12 décembre 2005 à 1:47:15

        Est-ce bien vers la vérification de ton site que le lien pointe ?? o_O
        • Partager sur Facebook
        • Partager sur Twitter
          12 décembre 2005 à 10:25:23

          XHTML 1.1 est très particulier.
          Il doit se déclarer différemment de HTML ou XHTML 1.0, or le Validateur est déficient sur ce point.

          Tu auras toutes les explications ici : http://forum.alsacreations.com/faq/#item42 ;)
          • Partager sur Facebook
          • Partager sur Twitter
          Anonyme
            12 décembre 2005 à 18:24:06

            Merci pour les infos, je viens de passer mon site en xHTML 1.0 Strict et ça marche. ;)
            • Partager sur Facebook
            • Partager sur Twitter

            J'ai crée mon site en XHTML 1.1.

            × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
            × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
            • Editeur
            • Markdown