Partage
  • Partager sur Facebook
  • Partager sur Twitter

LED Rouge VGA Carte mère

    16 janvier 2022 à 20:17:05

    Bonjour à tous,

    Je viens de monter ma config :

    Carte mère : B550 Tomahawk 

    Processeur : Ryzen 5 5600

    Ram : Vengeance Pro RGB 2x8go 

    Je n'ai actuellement pas de carte graphique vu la pénurie actuelle. 

    Lors du boot tout tourne cependant je n'ai pas d'image sur l'écran, et j'ai un voyant rouge sur ma CM sur la led VGA .. Je suis bloqué, j'ai branché une clé usb et effectué une mise à jour bios, rien n'a changé.... Merci de votre aide, bonne journée à vous

    • Partager sur Facebook
    • Partager sur Twitter
      16 janvier 2022 à 22:46:15

      Salut :)

      C'est tout à fait normal si rien ne s'affiche : les CPU d'AMD (si tu as bien un AMD Ryzen 5 5600X), contrairement à leurs APU, n'ont pas d'IGP et il faut donc absolument une "vraie" carte graphique pour afficher quelque chose. Là, en l'était, c'est impossible.

      Par contre, si tu as un AMD Ryzen 5 5600G, là, c'est pas normal et il y a un problème quelque part (difficile à diagnostiquer sans le PC sous les yeux).

      • Partager sur Facebook
      • Partager sur Twitter
        16 janvier 2022 à 23:13:05

        Bonsoir et merci pour la réponse

        J'ai essayé de brancher une vieille GTX 770 que j'avais dans le placard, mais j'ai encore le voyant ..

        • Partager sur Facebook
        • Partager sur Twitter
          16 janvier 2022 à 23:26:09

          OK... mais peut-être que ton alim' n'est pas suffisamment puissante pour alimenter cette carte graphique.

          Après, si elle est suffisante et d'après ce que j'ai pu trouver, il faudrait tester la RAM et l'alim' pour voir si elles n'ont pas un problème et, si elles n'en ont pas, il se pourrait que ce soit le CPU qui soit défectueux : il faudrait alors voir avec le magasin/site où tu l'as pris pour le faire changer.

          PS : il serait pas mal de contacter MSI pour voir avec eux si ils n'auraient pas une autre solution... on sait jamais.

          • Partager sur Facebook
          • Partager sur Twitter
            17 janvier 2022 à 13:10:05

            Bonjour, j'ai une alim 650w ca me semble suffisant non ?

            • Partager sur Facebook
            • Partager sur Twitter
              17 janvier 2022 à 13:26:58

              Heu... normalement, 650W, c'est largement suffisant pour alimenter une telle config' + la nVIDIA GeFORCE GTX 770.

              Maintenant, ton alim' a peut-être un problème (il faudrait la tester dans un autre PC)... et, si elle n'en a pas, il faudrait faire la même chose avec la RAM et le CPU.

              • Partager sur Facebook
              • Partager sur Twitter

              LED Rouge VGA Carte mère

              × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
              • Editeur
              • Markdown