Partage

Les bases de HTML5 - 4 - Pratiquez : inactif !

L'éditeur interactif de code ne se lance pas !

7 décembre 2017 à 1:05:39

Bonjour, je fonctionne sous Ubuntu 16.04 LTS et navigue sur Firefox (maj. récentes effectuées).

J'ai tenté d'utiliser l'éditeur interactif de code dans l'étape "4 - Pratiquez !" du cours :

"Apprenez à créer votre site web avec HTML5 et CSS3" --> "Les bases de HTML5".

Mais je ne peux y saisir quoi que ce soit, ni lire quelque question que ce soit. Bref, il ne se lance pas.

HELP !

-
Edité par C'Me 7 décembre 2017 à 1:18:00

"La chance sourit aux esprits préparés" - Louis Pasteur

Vous êtes demandeur d'emploi ?
Sans diplôme post-bac ?

Devenez Développeur web junior

Je postule
Formation
en ligne
Financée
à 100%
7 décembre 2017 à 9:04:28

Bonjour,

Personne ne pourra t'aider. Cette éditeur de code est indépendant d'OC.

Ecrire un mail directement à OC pour les prévenir du problème serait plus judicieux.

Je viens de tester, j'ai le même soucis sur Windows avec Firefox Quantum 58.0b9

Lord Morpheus, Seigneur Morphée, Dieu Grecs des Songes, Fils de la Nuit et du Sommeil
7 décembre 2017 à 14:54:38

Merci Lord Morpheus : je vais dormir un peu plus tranquille (si tenté qu'OC résolve le problème)... :-)

Sinon, j'installerai temporairement un autre navigateur (ou j'irai chez un ami qui n'utilise pas Firefox).

"La chance sourit aux esprits préparés" - Louis Pasteur
7 décembre 2017 à 16:34:49

Tu aura le même soucis, peu importe le navigateur. Testé sur Edge, IE 11, Chrome, Opéra, Firefox, Safari, aucuns ne fonctionnent.

Voici le lien direct : https://www.codevolve.com/projects/d0c29924-f8db-4cff-8ea8-b9c928e6d5bb?access_token=F58B869D29CF8F6962F093868E0FE5F3&internal=false

Il n'a rien à voir avec OC, il faudrait directement demander à codevolve d'où viens le problème.

Lord Morpheus, Seigneur Morphée, Dieu Grecs des Songes, Fils de la Nuit et du Sommeil
7 décembre 2017 à 17:23:53

Bonjour,

De toutes façon C'me si tu veut coder tu va devoir avoir tout les grand navigateur sur to pc pour voir comment ils gèrent ton code, et si tu est sous linux pense a installer wine pour poser une version de windows, Là je viens de tester ca semble refonctionner sous firefox.

Compos sui.
7 décembre 2017 à 18:00:48

Effectivement, ça fonctionne.

En fait, je n'avais pas saisi le fonctionnement. Je pensai qu'il vérifiait le code seul alors que non! Il faut aller manuellement cliquer sur les checkbox une par une pour valider ou non son code.

Lord Morpheus, Seigneur Morphée, Dieu Grecs des Songes, Fils de la Nuit et du Sommeil
8 décembre 2017 à 14:44:36

Merci Lord Morpheus et exen,

Effectivement, quelques heures après, je pouvais enfin utiliser l'éditeur interactif : impondérables...

J'ai déjà Wine sur mon ordi, mais mon PC manquant cruellement de RAM, je vais attendre un peu avant d'installer les autres navigateurs (quoique... J'ai 2 vieux ordi....??). Mais je crois qu'il va falloir faire cela rapidement effectivement : je viens de faire le premier exercice sur le CV (un truc bien chiadé !!), tout fonctionnait impeccable (testé, relu..., mais j'ai récolté un 8/10 parce que certains n'accédaient pas à la photo ! L'adresse était pourtant bien relative, pas de sous dossier, envoi des photos dans le *.zip, extension bonne et précisée...!!! Je soupçonne qu'ils aient oublié d'extraire les documents du fichier zippé ; sinon, il faut effectivement que je teste sur différents navigateurs mes pages....

Schuss et merci encore !

"La chance sourit aux esprits préparés" - Louis Pasteur
Staff 8 décembre 2017 à 14:46:19

> Je soupçonne qu'ils aient oublié d'extraire les documents du fichier zippé

C'est en effet un problème récurrent… La faute à quoi, je ne sais pas. L'ouverture transparente d'un zip en tant que "dossier" par certains OS, peut-être. Les gens n'ont pas conscience que c'est une ouverture temporaire.

Pas d'aide concernant le code par MP ni par mail, le forum est là pour ça :) Postez votre code html et css (bouton '</>') !!
9 décembre 2017 à 22:48:08

Je dois faire amende honorable....

J'ai réalisé que sous Ubuntu, les fichier textes que j'enregistrais avec Sublime text l'étaient sans extension (ce qui ne me pose aucun problème en temps normal puisqu'ils sont considérés comme des fichiers texte). Or il fallait bien saisir une extension *.html manuellement (non proposée dans une quelconque liste automatique), ce que je n'avais pas fait... Et dans mon codage html, je n'avais pas précisé dans les adressages href l'extension html non plus. Bravo aux correcteurs, ma note était méritée !!

"La chance sourit aux esprits préparés" - Louis Pasteur
4 juin 2018 à 22:58:12 - Message modéré pour le motif suivant : Message complètement hors sujet


Staff 5 juin 2018 à 7:56:23

Bonjour,

Déterrage

Citation des règles générales du forum :

Avant de poster, demandez-vous si ce que vous allez dire apporte quelque chose au sujet. Si votre message n'apporte rien, vous ferez perdre du temps à tout le monde et le sujet pourrait dévier ou devenir difficile à suivre.

Aussi, vérifiez la date du topic. Le déterrage de topic nuit au bon fonctionnement du forum et est interdit. Utilisez les boutons pouce en haut pour dire merci. Si le topic date de plus de deux mois sans réponses, mieux vaut ne pas répondre. Si vous avez une question similaire, créez plutôt votre propre sujet en détaillant votre contexte

Je ferme ce sujet. Me contacter par MP si besoin.

Pas d'aide concernant le code par MP ni par mail, le forum est là pour ça :) Postez votre code html et css (bouton '</>') !!