Partage

Les CV

5 décembre 2017 à 20:30:51

Bonsoir, j'ai reçu mes notes pour mon CV n°2 du cours HTML et CSS et on m'a dit que je n'avais pas réussi mon travail (8/12).

Les raisons d'après mes correcteurs: "Aucune image de fond ni de de photo" alors que je suis sur de l'avoir bien codé.

Le souci c'est que j'ai moi aussi ce problème, je ne vois pas les CV des autres correctement. (sans fond ni photo et de police personnalisée). 

J'ai vérifié en regardant les fichiers zip et j'avais compris que leur CV était en ordre, mais moi je ne le vois pas sur mon navigateur et j'ai l'impression de ne pas être le seul. Quelqu'un pourrait il m'aider ? J'utilise Chrome pour les curieux

5 décembre 2017 à 20:59:00

Bonjour,

Tu exposes indirectement deux problèmes, le fait que tu ne vois pas correctement les CV peut venir de ton ordinateur en effet [tu as essayé avec un autre navigateur ?], cependant si eux non plus n'y arrive pas, c'est qu'il y a un problème dans ton code.

Est-ce qu'il y a possibilité de voir ton code et l'arborescence des fichiers ?

Si tu as le fichier .zip et que tu ouvres le .html ; nous sortons totalement de OC par conséquent, les seuls événements perturbateurs ne peuvent être que de ton côté ou celui du développement.

Cordialement, 

5 décembre 2017 à 21:34:43

Hello ;)

As-tu bien pensé à extraire l'archive ? Car en double cliquant directement sur le .zip le navigateur n'affichera pas les images, css, ect...

5 décembre 2017 à 21:49:42

Pour le navigateur, j'avais essayé avec Opera mais ça n'affichait toujours pas correctement les CV que je devais noter (sans fond et photo). Pour mon CV perso, il s'affichait parfaitement avec les deux navigateurs (avec photo, fond, police..)

Le problème vient du fait que les correcteurs n'arrivait pas a voir mon fond et ma photo sur mon CV, comme moi avec les CV a corriger. Donc je me disais qu'il y  avait un petit problème. 

Enfin je ne peux pas afficher ce que tu me demande Naruhiko car le bot me dit que c'est du spam, donc j'ai surement dû trop écrire ou ma page de code était trop longue.

Extraire les fichiers ? Je crois avoir réussi a afficher sur mon navigateur, mais c'est juste qu'il manque des éléments. Après est ce que j'ai oublié de cliquer sur quelque chose ? Je me le demande...

Si personne ne peut m'aider je demanderai a "hello@openclassroom.com" pour savoir si il y a une solution.

-
Edité par PetitLoup5 5 décembre 2017 à 21:55:41

5 décembre 2017 à 22:15:33

Le seul probleme que je connaisse et qu'il faut effectivement extraire le fichier.

En gros tu ouvres le Zip et tu met tout les fichiers dans un dossier. Apres tu ouvre le .html

Les personnes qui affiche le html directement sur le zoo ne verrons pas les images, et ce n'est pas la faute du code, mais du fait de ne pas dezipper...

5 décembre 2017 à 22:57:21

Il a du m'arriver d'oublier de dézipper effectivement.

Maintenant que je suis sur que tout fonctionne bien, reste a savoir si les correcteurs se trompaient tout comme moi. En tout cas le problème en lui même est bien du fichier zip. Merci bastienjeux.

6 décembre 2017 à 0:51:14

il faudrait demander à notre cher M@théo de mettre une ligne pour prévenir de bien dézipper :magicien:
Un homme azerty en vaut deux.
6 décembre 2017 à 8:03:30

Oui, j'ai d'ailleurs laisser un mot a mes futur correcteur de bien "dezipper" le fichier, sinon ça ne marche pas :(
6 décembre 2017 à 8:59:37

Bonjour,

Il faut envoyer un mail à OC. Venir ici sur cette section du forum ne changera rien, personne ne tiendra compte de votre message.

Lord Morpheus, Seigneur Morphée, Dieu Grecs des Songes, Fils de la Nuit et du Sommeil
6 décembre 2017 à 13:04:34

c'est déjà fait ;)
Un homme azerty en vaut deux.

Les CV

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown