Partage
  • Partager sur Facebook
  • Partager sur Twitter

[Minecraft] comment descendr de la 1.8 a la 1.7.10

Sujet résolu
    11 octobre 2014 à 15:50:37

    bonjour

    je suis un nouveau joueur de minecraft , et lors d achat du jeu j ai trouver que la 1.8 , et quand je retour sur le site officiel je trouve qu'une version (1.8) , alors que je veux installer computercraft , est il n est pas dispo sur la 1.8 ni l api forge , et pour cette raison je veux installer la 1.7.10 pour installer les mode , en attendant forge pour minecrafte 1.8 ainsi les mods

    comment résoudre ce problème ? guider moi SVP ?

    Merci d avance

    nota : je suis sur linux ubuntu , et lorsque je cherche des vidéos , je ne trouve que des ancienne version

    -
    Edité par nero94 11 octobre 2014 à 21:36:48

    • Partager sur Facebook
    • Partager sur Twitter
    a++;
      12 octobre 2014 à 4:16:31

      Bonjour.

      Si tu a une version officiel du jeu alors lance le launcher.
      Dans le launcher (Avant de cliquer sur "play") tu devrais trouver à gauche ton profile (avec ton pseudo).
      Clique sur "Edit profile"
      Et dans le menu "Use version" tu peux choisir une version plus ancienne de Minecraft. 

      • Partager sur Facebook
      • Partager sur Twitter
      Je m'excuse pour les fautes que je peux faire, ma dyslexie est cruelle avec moi. (De même que mon daltonisme et mon idiotisme.)
      Anonyme
        12 octobre 2014 à 10:51:27

        Hatomike a écrit:

        Bonjour.

        Si tu a une version officiel du jeu alors lance le launcher.
        Dans le launcher (Avant de cliquer sur "play") tu devrais trouver à gauche ton profile (avec ton pseudo).
        Clique sur "Edit profile"
        Et dans le menu "Use version" tu peux choisir une version plus ancienne de Minecraft. 


        Meme avec une piraté je peux faire ca ^^
        • Partager sur Facebook
        • Partager sur Twitter
          12 octobre 2014 à 19:07:28

          • Partager sur Facebook
          • Partager sur Twitter
          Venez jetez un coup d’œil à mon projet pour le baccalauréat !
            13 octobre 2014 à 21:26:23

            Merci tout le monde , je met le sujet en résolu
            • Partager sur Facebook
            • Partager sur Twitter
            a++;
              28 décembre 2014 à 14:30:27 - Message modéré pour le motif suivant : Le flood est strictement interdit


              [Minecraft] comment descendr de la 1.8 a la 1.7.10

              × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
              × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
              • Editeur
              • Markdown