Partage
  • Partager sur Facebook
  • Partager sur Twitter

Plantage du bios apres une commande sur ubuntu

    25 mai 2019 à 0:23:52

    Bonsoir, j'ai parfaitement installer ubuntu sur mon pc hp dual core.

    J'ai voulu copier un fichier etant sur ubuntu, sur mon disque windows.
    J'ai donc proceder comme suit :

    sudo fdisk -l

    Ensuite j'ai copier le nom du disque et j'ai effectuer :

    sudo cp chemin_vers_mon_fichier /dev/sda1

    Ensuite j'ai redemarer mon pc pour lancer windows 10 et depuis mon bios plante.

    J'ai même essayer d'ouvrir le bios mais rien, j'ai remis la cle d'installation d'ubuntu mais rien

    Depuis mon pc ronfle, se calme ainsi de suite.

    Svp quelqu'un peut il m'aider ??

    • Partager sur Facebook
    • Partager sur Twitter
      25 mai 2019 à 0:45:55

      salut,

      qu'est-ce que tu appelles "ton bios" ?
      ça veut dire quoi "mon bios plante" ? quel est le message d'erreur ?

      sudo cp fichier /dev/sda1

      là, tu viens d'écraser la partition sda1. :(

      je crois que les logiciels de récupération ne peuvent que retrouver des fichiers, ils ne pourront pas restaurer le système.
      attend quelques confirmations, mais ce qu'il y avait dessus, à mon avis, est perdu.

      tu perdras moins de temps à réinstaller.

      • Partager sur Facebook
      • Partager sur Twitter
      « un problème clairement exposé est à moitié résolu. » | je ne réponds pas aux questions techniques par MP.
        25 mai 2019 à 0:59:43

        Bonsoir,

        DidierTagne a écrit:

        J'ai voulu copier un fichier etant sur ubuntu, sur mon disque windows.
        J'ai donc proceder comme suit :

        sudo fdisk -l

        Ensuite j'ai copier le nom du disque et j'ai effectuer :

        sudo cp chemin_vers_mon_fichier /dev/sda1

        Je sais pas où tu as trouvé cette "méthode" mais ne fais plus jamais ça. Au risque de toujours endommagé ton système. Je te conseil de suivre quelques vraies tutos pour débuter avec Linux.

        Il est fort probable que /dev/sda1 était une partition spéciale: l'ESP, si c'est un pc assez récent. Si c'est bien le cas (à vérifier avec fdisk), tu as juste une simple réparation à faire. Normalement, tu utilises grub2 comme chargeur d'amorçage avec Ubuntu, donc réinstalle proprement grub2 sur cette partition: https://doc.ubuntu-fr.org/tutoriel/comment_restaurer_grub.

        • Partager sur Facebook
        • Partager sur Twitter
          25 mai 2019 à 9:54:53

          Bonsoir, 

          Normalement, pour que mon systeme demarre, J'ai un message du bios:

          Enter - Continue Startup

          En appuyant sur entré, Le grub s'ouvre et je lance un systeme.

          Mais Maintenant, quand j'appui sur entré, rien ne se passe. 

          j'ai  inserer une cle booter windows mais rien, Ca cale au même niveau.

          J'ai essayer d'ouvrir le bios mais rien

          • Partager sur Facebook
          • Partager sur Twitter
            25 mai 2019 à 12:01:04

            Le BIOS | UEFI ne se trouve pas sur ton disque dur mais sur une mémoire flash. C'est donc impossible que la commande que tu as fait ait endommagé ton BIOS | UEFI.

            Es-tu sur d'utiliser les bonnes touches dans le bon timing (c'est parfois capricieux) pour accéder à l'interface (ou même juste au boot order)?

            • Partager sur Facebook
            • Partager sur Twitter
              25 mai 2019 à 12:40:07

              ça pourrait faire ça, comme sur des PC moins bavards, il est affiché "no boot system...insert disk..." (ou quelque chose comme ça) ?
              le rafraîchissement est parfois si rapide qu'on peut avoir l'impression qu'il ne se passe rien.

              pour démarrer sur la clé, est-ce que tu peux aller dans le BIOS pour changer l'ordre de démarrage ?
              il doit aussi y avoir une touche Fn affectée cette fonction.

              • Partager sur Facebook
              • Partager sur Twitter
              « un problème clairement exposé est à moitié résolu. » | je ne réponds pas aux questions techniques par MP.
                25 mai 2019 à 13:18:36

                Dantonq, 

                Impossible d'ouvrir le bios et par defaut j'avais laisser la cle usb en haut de la pile d'amorcage

                • Partager sur Facebook
                • Partager sur Twitter
                  25 mai 2019 à 14:41:49

                  étrange concours de circonstances...

                  comme dit précédemment, la copie directe d'un fichier sur une partition non montée, qui écrase donc tout le contenu de la partition, ne peut pas avoir cet effet.

                  il doit y avoir (eu) autre chose.

                  • Partager sur Facebook
                  • Partager sur Twitter
                  « un problème clairement exposé est à moitié résolu. » | je ne réponds pas aux questions techniques par MP.

                  Plantage du bios apres une commande sur ubuntu

                  × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                  • Editeur
                  • Markdown