Partage
  • Partager sur Facebook
  • Partager sur Twitter

problème affichage photos site en ligne

Sujet résolu
    10 juin 2021 à 15:34:12

    Bonjour,

    J'ai créé un site mais lorsque je le mets en ligne via un hébergeur, certaines photos ne s'affichent pas (notamment en sliders). il y a une petite icône à la place de l'image.

    Il ne semble pas que ce soit un problème d'extension.

    Pouvez-vous m'aider ?

    -
    Edité par GwendolineLeP 10 juin 2021 à 15:50:56

    • Partager sur Facebook
    • Partager sur Twitter
      10 juin 2021 à 15:41:38

      Bonjour,

      >> Pouvez-vous m'aider ?

      En l'état non. Quel est l’URL de la page concernée? Tu as regardé dans l'onglet réseau de ton navigateur si tu n'avais pas de 404?

      • Partager sur Facebook
      • Partager sur Twitter
        10 juin 2021 à 15:52:03

        En effet, j'ai une erreur 404 quand j'ouvre l'image dans un autre onglet.

        Qu'est ce que cela signifie ?

        -
        Edité par GwendolineLeP 10 juin 2021 à 16:33:03

        • Partager sur Facebook
        • Partager sur Twitter
          10 juin 2021 à 16:07:35

          Cela veut dire que l'image n'est pas la, ou que le nom (ou son extension) n'est pas écrite correctement.

          Êtes vous sur d'avoir placé toutes les images sur le serveur? Idem pour http://projetwf3.alwaysdata.net/js/main.js ?

          Passez votre code au validateur pour voir et corriger vos erreurs => https://validator.w3.org

          Vous ne pouvez pas avoir des espaces dans le nom de fichier ni de répertoire.

          Un identifient est unique dans le document, vous ne pouvez avoir plusieurs id "carouselExampleControls2" ou "texte

          -
          Edité par AbcAbc6 10 juin 2021 à 16:08:44

          • Partager sur Facebook
          • Partager sur Twitter
            10 juin 2021 à 16:17:58

            J'avais effectivement un problème de transfert du fichier, un dossier ayant le même nom que le fichier et qui était en double, il y avait conflit.

            Merci !

            -
            Edité par GwendolineLeP 10 juin 2021 à 16:32:54

            • Partager sur Facebook
            • Partager sur Twitter
              10 juin 2021 à 16:36:45

              >> Pensez-vous que les images du fichier puissent ne pas suivre ?

              Normalement non. Vérifier sur votre serveur le répertoire images pour les images manquantes. Au besoin refaite l'opération d'upload des fichiers.

              Vu votre Édit

              Sujet résolu

              Tu peux passer le sujet à "résolu" (bouton en haut à droite du sujet) et cliquer sur les pouces levés des messages qui t'ont aidé⋅e ;)

              -
              Edité par AbcAbc6 10 juin 2021 à 16:38:11

              • Partager sur Facebook
              • Partager sur Twitter
                11 juin 2021 à 7:30:22

                J'avais effectivement des soucis avec mon transfert de fichier sur le serveur

                -
                Edité par GwendolineLeP 11 juin 2021 à 7:32:24

                • Partager sur Facebook
                • Partager sur Twitter

                problème affichage photos site en ligne

                × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                • Editeur
                • Markdown