Partage
  • Partager sur Facebook
  • Partager sur Twitter

Problème avec Oracle VM VirtualBox.

Paramètre invalide détécté.

    28 septembre 2021 à 15:23:08

    Bonjour,

    Je viens de commencer le cour 'Virtualiser votre architecture et vos environnements de travail. Je suis actuellement sur le chapitre de création de ma première VM.

    J'ai créé ma première VM sans souci particulier, du moins je le pensais avant d'aller dans les paramètres de la VM (à titre d'info il s'agit de ubuntu).

    Dans la page Système et l'onglé accélération un message m'indique qu'un paramètre invalide est détecté.:

    'La virtualisation matérielle est activée dans la section Accélération de la page Système bien qu'elle ne sois pas prise en charge par le système hôte. Elle doit être désactivée pour pouvoir démarrer le système virtuel.'

    Ceux qu'il y a c'est que la case virtualisation matérielle n'est pas cochée (je parle de la  case suivi de: Activer la pagination imbriquée).

    Sinon je ne vois pas d'autre case à décocher sur cette page de paramètre.

    Je précise que mon processeur ne prend pas en charge le VT-x (Intel) et j'ai bien décoché la case dans la page des paramètres processeur.

    Un peu d'aide serait la bien venue,

    Merci d'avance.

    • Partager sur Facebook
    • Partager sur Twitter
      4 octobre 2021 à 1:50:29

      Bonjour,

      Votre message me surprend. En effet, depuis de nombreuses années, tous processeurs prennent en charge la virtualisation (intel VT-x ou AMD-V). De quel processeur disposé vous ?

      • Partager sur Facebook
      • Partager sur Twitter

      Problème avec Oracle VM VirtualBox.

      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
      • Editeur
      • Markdown