Partage
  • Partager sur Facebook
  • Partager sur Twitter

Probleme d'actualisation page PHP

    19 septembre 2021 à 13:00:21

    Bonjour a tous, je suis bloqué sur un probleme que je n'arrive pas a résoudre, si certains d'entre vous ont des pistes que je pourrais explorer parce que je ne sais plus quoi faire..

    je m'attaque a la partie php de mon site (je débute dans la programmation mais je me suis toujours débrouiller jusqu'a maintenant avec l'html le css et le javascript ) J'ai eu un soucis d'affichage d'un formulaire j'ai donc crée une page test.php pour vérifier que tout marchait nickel; je met un simple echo dessus, je tape l'adresse dans le localhost, il s'affiche comme il faut, super ! Sauf que j'efface le premier echo j'en écris un nouveau et je me suis rendu compte que la page ne s'actualisait pas, et voici la liste de ce que j'ai essayé :

    sur chrome: j'ai essayer un simple f5, un ctrl f5, j'ai vidé le cache manuellement et effacée les données de navigation, j'ai desactivé le cache dans l'inspecteur, j'ai fait un ctrl f5 et f5 dans l'inspecteur, j'ai redemarrer l'ordi et wamp plusieurs fois, toujours aucune actualisation, du coup j'ai téléchargé firefox pour voir,  vus que pendant mes recherches chrome posait souvent ce probleme

    sur firefox que je venais donc d'installer il m'affichait toujours l'ancien echo alors j'ai fais exactement les même manips que sur chrome, j'ai aussi essayer de mettre le browser.cache.disk_cache_ssl sur false dans le aout:config

    malgré tout sa, ils continuent de m'afficher la même chose, j'ai pourtant enregistrer sur visual studio avant d'actualisé la page, mon icone wamp est verte, wamp et visual studio sont a jour, et le code affiché n'est même pas écrit dans le fichier, si quelqu'un a une idée d'où pourrait venir le probleme, je le serais grandement reconnaisant, merci

    • Partager sur Facebook
    • Partager sur Twitter
      19 septembre 2021 à 13:14:57

      Bonjour,

      qu'elle est le code en question ? (insérer avec le bouton < /> de ce forum et pas une image)

      une image du résultat

      tu ne modifierais le mauvais code ? 

      • Partager sur Facebook
      • Partager sur Twitter
        19 septembre 2021 à 14:41:11

        en gros j'ai fait un premier test avec un simple 
        <?php 
        echo 'ceci est un test' ;
        ?>
        

        donc la page m'affichait bien : ceci est un test ( a par cette phrase, la page est totalement vide je voulais juste etre sur que ca fonctionnait )

        j'ai voulu changer l'echo et j'ai tapé du coup 

        <?php 
         echo 'plus de test';
        ?>

        sauf que ca persiste a m'afficher ceci est un test et sur les deux navigateur, mais je crois que je me suis mal exprimé, le soucis que j'ai eu avec le formulaire n'a rien a voir avec ce probleme la, en gros j'ai eu un soucis, du coup j'ai crée un test.php ou j'ai juste écris un echo ( pas de formulaire ou quoi que ce soit ) et c'est sur ce test.php que j'ai remarqué que l'actualisation ne se fait pas, désolé si c'est pas tres clair 

        -
        Edité par ThorGsHigh 19 septembre 2021 à 14:50:24

        • Partager sur Facebook
        • Partager sur Twitter
          22 septembre 2021 à 9:45:31

          le probleme est toujours la si quelqu'un a une idée...
          • Partager sur Facebook
          • Partager sur Twitter

          Probleme d'actualisation page PHP

          × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
          • Editeur
          • Markdown