Partage
  • Partager sur Facebook
  • Partager sur Twitter

probleme de chemin d'acces

je dois mettre file:///C:/ avant d'acceder a mon dossiers ou sous-dossiers. Cela ne derange-t-il pas tout apres

Sujet résolu
16 octobre 2006 à 6:14:49

Bonjour a tous les zeros.
En fait j'ai pu resoudre mon probleme d'insersion d'image,mais ce que je constate est que:au lieu chemin src="images/en.gif" pour inserer une image,je dois plutot mettre le chemin
src="file:///C:/images/en.gif" avec file:///C:/.Ainsi,mon probleme est de savoir si cela ne derange pas.lors du pompage des dossiers de mon site c'est mon hebergeur,puisque le meme se produit pour les <a href="file:///C:/icom7.com/index.html">;<a href="file:///C:/icom7.com/fr/fr.html">.
De ce faite dois-je eliminer les file:///C:/ tout apres lors du transfert des dossiers,ou bien les laissés comme cela.
  • Partager sur Facebook
  • Partager sur Twitter
16 octobre 2006 à 12:13:04

ta essayé src="../images/en.gif" ou src="./images/en.gif"??
car ton chemin n'est pas bon. Une fois le site mis en ligne plus rien ne fonctionnera..
:)
  • Partager sur Facebook
  • Partager sur Twitter

Administrateur et créateurs de nombreux sites internets :

Blogs domotique : abcduweb, jeedom-passion et passion-domotique

Site de montagne : Rêvedemontagne, Randos-famille

16 octobre 2006 à 12:18:14

On évite de crée 2 fois le même topic (le précédent ici), je ferme les deux pour la peine.
Je te conseille de relire le cours de m@teo21 quand il parle des liens absolu et relatifs.
  • Partager sur Facebook
  • Partager sur Twitter