Partage

Problème libncurses

Sujet résolu
16 juillet 2018 à 21:47:27

Bonjour à tous !

Je découvre le cours Linux et ses avantages grâce au merveilleux cours "Reprenez le contrôle à l'aide de Linux". Je suis avec assiduité le chapitre "compiler un programme depuis des sources" mais ... problème... Après avoir téléchargé le code sources de htop 2.2.0 et installé le package libncursesw5-dev je retombe sur la même erreur "configure: error: You may want to use --disable-unicode or install libncursesw.

J'ai cru lire sur différents forum qu'il y avait probablement une erreur de chemin vers libncurses. Malgré tout je n'ai pas réussi a régler mon problème... 

Vous pourriez me filer un petit coup de main svp ? :)

Bien à vous !

=====================================================================

Problème résolu par redémarrage de l'ordinateur ....

-
Edité par tarkop 16 juillet 2018 à 22:02:15

Vous êtes demandeur d'emploi ?
Sans diplôme post-bac ?

Devenez Développeur web junior

Je postule
Formation
en ligne
Financée
à 100%
16 juillet 2018 à 22:06:40

mais pourquoi avoir installé htop depuis les sources, il n'est pas dans les dépôts de la distribution que tu utilises ?
« un problème clairement exposé est à moitié résolu. » | je ne réponds pas aux questions techniques par MP.
24 juillet 2018 à 21:59:32

dantonq a écrit:

mais pourquoi avoir installé htop depuis les sources, il n'est pas dans les dépôts de la distribution que tu utilises ?

Si, simplement dans le cours on nous demande de faire une installation manuellement pour tester la méthode



-
Edité par tarkop 24 juillet 2018 à 21:59:53

Problème libncurses

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown