Partage
  • Partager sur Facebook
  • Partager sur Twitter

Probleme Linux, Pilote Carte Graphique

Sujet résolu
    22 août 2010 à 15:08:38

    Je pense que pour lire le flash sa doit être adobe, car c'est le même plugg-in que pour youtube lol.
    Mais je devais vous montré une vidé pour que vous constatiez se que sa me fait au démarrage, mais elle fait 31Mo et j'ai que le 512K (enfin un peu moins la borne est trop loin) du coup sa a tendance a planté avant la fin xD.

    Et il est vrais que Windows lorsque tu l'installe sa marche, mais bon, plus les version passe moins on a de qualité, c'est vrais sa devient de plus en plus beau, mais on peu de moins en moins faire de chose avec :/.

    Enfin bon, je vais déjà essayé de mettre la version 64Bits, le problème viens peu être tous simplement de la .. pour le moment j'en suis a 8eme téléchargement U_u xD.
    (En plus je serai quand même obliger d'y passé lol).
    Une fois la version 64Bits installer je vais essayé le pilote normal, si il y a toujours le problème j'essayerais le pilote sur le pilote Nvidia, puis si il y a toujours le problème =S bah je sais pas d'où sa peu venir.

    Dsl pour la qualité dégueulasse des images :/

    Voici un démarrage avec les pilote d'installé =>
    (Sans le pilote le démarrage se fait normalement sans les problème d'affichage)
    Un Gif a la place de la vidéo = Image utilisateur
    Et Quelque Images =
    Image utilisateur
    10.122476 acer-wmi: no or unsupported WMI interface. Unable to load.
    Image utilisateur

    Image utilisateur



    Ps : Merci beaucoup de vous donner du mal pour m'aider a trouver une solution =D
    • Partager sur Facebook
    • Partager sur Twitter
      22 août 2010 à 15:39:00

      Citation : Gwen-Haël

      @LoupSolitaire: Fallait pas le prendre dans le sens d'une attaque contre Linux dont je suis assez fan, juste comme une remarque sur le fait que c'est pas toujours immédiat. Tu vois, juste après ton post on a eu droit à un "Windows c'est que du vent", n'empêche qu'au moins à l'instalaltion ça marche ;)


      Bah, là c'est quand il installe un driver proprio que ça plante, donc à l'installation, ça marchais :p

      D'autant plus que le fait que ce soit développé par des amateurs est faux depuis des années, le développement a débuté comme un projet amateur, certes, mais maintenant c'est bien différent...

      Et l'histoire de l'OS "certifié", j'ai jamais rien entendu d'aussi ridicule...


      Pour en revenir au problème du PO, ces plantages me font penser à un problème hardware plus que software, malgré le fait que Windows fonctionne correctement et que les problèmes apparaissent après l'installation du pilote graphique, je tenterais un memtest au cas où...
      Parce que bon, j'ai eu des cartes graphiques ATI et Nvidia, et des drivers qui font crasher le système comme ça, c'est quand même rare...

      Sinon pour avoir l'accélération graphique, il faudrait tenter un driver open-source style Nouveau qui a l'air d'être relativement avancé d'après ce que j'ai compris (c'est développé par la communauté, mais ça a quand même l'air de progresser assez vite).

      EDIT : Les images qui viennent d'être postées me font encore plus penser à un problème hardware, mais qui viendrait de la carte graphique... C'est vraiment bizarre.
      • Partager sur Facebook
      • Partager sur Twitter

      Blond, bouclé, toujours le sourire aux lèvres...

        22 août 2010 à 15:49:21

        Bah sa se produit uniquement lorsque que j'installe le pilote depuis le gestionnaire de pilote (j'ai pas encore essayer en installation manuelle)

        puis pour le memtest, Impossible de le faire avec/sans le Pilote d'installé, j'ai déjà voulu testé il me dit "error:too small lower memory" ....

        PROBLÈME RÉSOLU !!!

        La version 64bits fait simplement planter mon pc (pendant les mise a jours, sur le bureau, lorsque j'utilise un n importe quel logiciel...), comme une mise en veille sauf que je les ai coupé, obligé de faire une redémarrage sauvage, du coup sans la version 64bits.
        Pas de Linux, sinon il ne détecte pas toutes les RAM ...
        Donc, je supprime Linux de mon pc fixe, il me reste toujours Linux (version netbook) sur mon netbook.
        Je retenterai l'expérience Linux lorsque j'aurai un nouveau PC (Pas avant quelque Années je pense)

        Voila problème résolu ;)
        </span></span>

        • Partager sur Facebook
        • Partager sur Twitter

        Probleme Linux, Pilote Carte Graphique

        × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
        × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
        • Editeur
        • Markdown