Partage
  • Partager sur Facebook
  • Partager sur Twitter

probleme plugin minecraft

erreur yml

    12 avril 2021 à 21:52:39

    j'ai des erreur incomprise qui vient d'un fichier yml qui m'enpeche d'avance sur mon projet

    aider moi svp !

    • Partager sur Facebook
    • Partager sur Twitter
      14 avril 2021 à 17:48:32

      g trouver la source de l'erreur mais je ne c pas comment la resoudre

      l'erreur:

      [17:39:49 ERREUR]: impossible de charger "plugins \ MonPlugin.jar" dans le dossier "plugins" org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: fr / lolo_hunt / monplugin / MonPlugin a été compilé par une version plus récente du Java Runtime (fichier de classe version 59.0), cette version du Java Runtime ne reconnaît que le fichier de classe versions jusqu'à 52.0
      • Partager sur Facebook
      • Partager sur Twitter
        8 septembre 2021 à 17:38:50

        Salut,

        en fait, ton plugin utilise un java plus récent que le tien.

        Pense à installer Java 16 pour faire fonctionner tout le plugins et passe en spigot 1.17 si tu n'y est pas déjà (si tu n'a pas Java 16, tu ne peux pas y être :) )

        Sinon, tu peux regarder la doc spigot: https://www.spigotmc.org/wiki/how-to-learn-the-spigot-api/?__cf_chl_jschl_tk__=pmd_m7wknk1J5VfoKVjImqGSnjK1LXe8tAlWDNA0KF_VXIE-1631115485-0-gqNtZGzNAfujcnBszQcl

        en espérant t'avoir aidé,

        Minomod67

        • Partager sur Facebook
        • Partager sur Twitter
          16 octobre 2021 à 3:49:39

          Bonsoir, as-tu fini par trouver comment résoudre ton erreur ?
          • Partager sur Facebook
          • Partager sur Twitter

          probleme plugin minecraft

          × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
          • Editeur
          • Markdown