Partage
  • Partager sur Facebook
  • Partager sur Twitter

Rendu vide blender

    28 février 2021 à 14:48:58

    Bonjour,
    Après avoir fait une animation sur blender, j'ai voulait faire le rendu pour l'enregistrer mais le fenêtre de rendu était vide.


    Après l'enregistrement du mon rendu, j'ai regardé la vidéo finale, mais je ne voyait que le gris de fond de blender.
    J'ai vérifié dans "scène" si c'était bien sur la caméra mais il n'y a aucun problème.
    Il y a une chose qui je pense est peut-être a l'origine du problème, c'est que j'ai fait mon animation a partir d'un tracking de caméra. Il y a donc le nom de ma vidéo dans "clip actif"


    Je ne sais pas si ça vient de ça.
    Est-ce que c'est possible de remettre mon rendu normal ?
    Merci d'avance,
    Jules

    • Partager sur Facebook
    • Partager sur Twitter
      1 mars 2021 à 15:18:23

      Bonjour,

      Le scene active clip n'est utilisé que pour l'affichage viewport et quelques contraintes de la camera. Par exemple si tu utilises un Background Image sur ta camera, tu peux lui dire d'utiliser ton active clip. Mais ce n'est qu'un aperçu viewport, ça n'influe pas le rendu (et si c'était le cas, tu verrais ta vidéo) :

      Qu'est-ce que tu as dans ta scène 3D ? Est-ce que tu as mis des nodes dans le compositor ?

      -
      Edité par -L0Lock- 1 mars 2021 à 15:18:43

      • Partager sur Facebook
      • Partager sur Twitter

      FAQ 3D || Discord 3DFR

      Rendu vide blender

      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
      • Editeur
      • Markdown