Partage
  • Partager sur Facebook
  • Partager sur Twitter

Thunderbird versions 60.0 et 68.0?

    12 septembre 2019 à 19:26:48

    Bonjour,
    Je suis passé à Thunderbird version 52.9.0 récemment et je crois que j'étais sur la version 38.? en 2015.
    Je viens de trouver avec Google qu'il existerait les versions 60.0 et 68.0 de Thunderbird.
    Quelqu'un a-t-il installé une de ces versions?
    Puisque la version de Thunderbird 60.0 semble disponible depuis le 9 août 2018 et la version 68.0 l'est depuis le 22 août 2019, je me pose les questions suivantes:
    1. Les versions sont-elles incompatibles?
    2. En un an, est-ce possible de passer 8 niveaux de mise à jour?
    3. La version 68.0 est-elle assez stable?
    Il ne me semble pas possible avec la version 52.9.0 de placer ma signature avant la citation quand je répond.
    L'assistance de Thunderbird indique comment faire mais je ne trouve rien dans mes menus pour l'indiquer.
    Pourrtant, je me rend dans la région où on indique le chemin complet vers le fichier de la signature.
    Je suppose que ce devrait être dans le même coin.
    J'ai une signature en format html et elle fonctionne très bien.
    Ces versions de Thunderbird sont-elles faciles à installer?
    Merci pour toute information.
    • Partager sur Facebook
    • Partager sur Twitter

    Le Tout est souvent plus grand que la somme de ses parties.

      13 septembre 2019 à 23:13:25

      Salut Pierre

      Je suis sur TB sur Ubuntu 18.04, j'utilise les mises à jour du paquet officiel de TB sur Ubuntu 18.04, donc, je n'ai pas forcément la dernière version.

      Mais, tes interrogations sont étonnantes. Logiquement, je ferais les mises à jour des logiciels sur mon ordinateur peu importe l'OS, surtout pour améliorer la sécurité, encore plus sur un client de messagerie électronique.

      Tu parles de signature, les quelques mots qu'on écrit en fin de mail, ou de signature numérique qui certifie que c'est bien PierrotLeFou qui envoie le message ? Quoi qu'il en soit, tu devrais réussir à solutionner le problème.

      Je vais essayer de répondre :

      1/ à moins que Mozilla écrive clairement les incompatibilités, je dirais que non.

      2/ Demande à Google qui doit être à Chrome 457 actuellement alors que le logiciel a environ 10 ans. J'exagère pour le numéro de version. Mais, c'est au bon vouloir de l'éditeur. Je pense aussi que c'est purement marketing, ça parle davantage un logiciel en version 48, plutôt qu'en 3.45.23.

      3/ Je ne sais pas, si c'est la dernière version stable, oui, si c'est la version en cours de développement très avancée, peut-être.

      Pour les installations, regarde le logiciel Chocolatey, en espérant qu'il soit facile à lire malgré ton handicap. Il est à Windows ce que Apt est à Debian/Ubuntu.

      • Partager sur Facebook
      • Partager sur Twitter
        14 septembre 2019 à 1:45:15

        Bonjour
        Je te remercie pour ces informations.
        Je n'utilise pas PowerShell pour l'instant. Je me contente de cmd. Voici ce que j'ai trouvé:
        Chocolatey : le gestionnaire de paquets pour Windows – Le Crabe Info
        https://lecrabeinfo.net/chocolatey-gestionnaire-paquets-windows-installer-logiciels-applications-ligne-commande.html
        Le texte est facile à lire et à comprendre. Cela rendrait en effet mes installations plus faciles.
        Si l'exécutable n'est pas dans un chemin de "path", je me ferais une variable d'environnement pour l'appeler.
        Ou bien je ferait un script qui l'appelle.
        Mes hésitations s'expliquent parce qu'une version instable est toujours possible.
        En principe, les nouvelles versions devraient apporter des améliorations, en incluant celles reliées à la sécurité.
        (et corriger des bugs, et non en créer)
        La signature est «les quelques mots qu'on met en fin de mail». :)
        Elle est en html et en couleurs, s'il vous plait. :)
        Il y a même un raccourci de JAWS qui me donne la couleur approximative.
        Quand je vais sur l'assistance de Thunderbird, je ne sais pas de quelle version ils parlent.
        Je ne "vois" pas dans mes menus ce qu'il faut faire pour placer cette signature avant la citation quand je répond.
        Ce que je viens de constater est que les scripts de ma synthèse vocale JAWS se refèrent à la version 68 de Tb et non 52.9.0
        En principe, je pourrais donc passer à Tb 68 sans problème.
        Je suppose que c'est moins compliqué d'installer une nouvelle version de Tb à partir d'une ancienne car il devrait connaître la plupart des paramètres.
        Si j'étais vraiment mal pris, je pourrais toujours aller directement sur Gmail. C'est un peu plus laborieux.T
        • Partager sur Facebook
        • Partager sur Twitter

        Le Tout est souvent plus grand que la somme de ses parties.

          14 septembre 2019 à 18:04:23

          Tu sais, je ne touche pas à bash, le langage de script sur Ubuntu, qui est utilisé pour les commandes, pourtant je tape des commandes. Je fais juste attention et dans le doute je ne fais pas. Donc, même si tu fais pas de Powershell (Ps), c'est pas bien grave.

          Tu crains que Chocolatey installe la dernière version d'un logiciel et si cette dernière est instable il le fera, c'est cela ? J'ai pas relu la doc, mais, de mémoire, on peut fixer une version à installer, qu'on pourra toujours mettre à jour plus tard quand la version instable ne le sera plus. Et je pense que par défaut Chocolatey installera la dernière version stable, et qu'il faudra ajouter un paramètre (lequel ?) pour lui signifier qu'on veut la toute dernière version.

          Pour la signature, je ne serai pas d'une grande aide parce que je signe mes mails manuellement.

          Pour le suivi des paramètres de version en version, tu peux faire un test. Tu prends un logiciel quelconque, tu forces l'installation d'une vieille version depuis son site officiel. Tu modifies un paramètre, tu mets à jour avec Chocolatey. Si le paramètre changé est conservé, tu seras sûr que Chocolatey fait suivre les changements de paramètres.

          • Partager sur Facebook
          • Partager sur Twitter
            14 septembre 2019 à 18:49:24

            Je me suis finalement décidé à installer la version Tb 68.1.0 qui est sans doute la toute dernière version.
            Pendant un moment, j'ai eu peur qu'elle ne marche pas car je ne voyais plus mes messages.
            Finalement, elle semble fonctionner aussi bien que Tb 52.9.0
            Je crois que j'avais raison pour les scripts de JAWS, je peux me promener comme avant.
            Pour la signature, je verrai avec une aide locale.
            Pour chocolatey, ils parlent d'une version utilisateur et d'une version administrateur.
            J'ai encore de la difficulté à passer en mode administrateur et je ne sais pas pourquoi.
            J'ai posté un message sur ce problème dans la catégorie Windows avec mention "[W10/cmd] L’erreur système 5 s’est produite"
            https://openclassrooms.com/forum/sujet/w10-cmd-lerreur-systeme-5-sest-produite
            • Partager sur Facebook
            • Partager sur Twitter

            Le Tout est souvent plus grand que la somme de ses parties.

            Thunderbird versions 60.0 et 68.0?

            × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
            • Editeur
            • Markdown