Partage
  • Partager sur Facebook
  • Partager sur Twitter

{{Titre incorrect}} Application sous iphone 5.0.1

    12 février 2012 à 23:08:58

    Bonjour a tous,

    Voila je vous expose mon problème. Je désire jouer un peu avec mon iphone 4 en créant des applications un peu futile pour le moment.
    Je sait très bien qu'il faut une licence développeur à 99 dollars mais je me suis débrouillé pour envoyer mon application par SSH.
    Voila mon soucie, les applications développées apparaissent bien sur le board, se lance et se crache automatiquement à l'exécution. Alors que le simulator 5.0 de mon xcode run bien les applications développées même si celles ci sont vide. J'ai donc cherché pour voir si cela était une erreur mémoire dut a mon code en créant un projet vide affichant un écran blanc. Mais même ce projet ne se lance pas sous iphone.

    Je n'arrive pas du tout à identifier le problème. Peut être est-ce des librairies non utilisées qui pose soucie...

    Donc je me présente à vous pour avoir un petit indice sur le pourquoi du comment.

    J'utilise la dernière version XCODE 4.2.1 ainsi qu'un mac avec la dernière version de LION.

    J'ai cherché un peu partout et je ne voit pas du tout ou est le problème.

    Merci pour les futurs réponses que vous m'apporteraient.

    • Partager sur Facebook
    • Partager sur Twitter
      16 février 2012 à 10:42:08

      Salut.

      Merci de modifier le titre afin qu'il soit conforme aux règles : http://www.siteduzero.com/forum-83-733 [...] html#r7070021
      • Partager sur Facebook
      • Partager sur Twitter

      {{Titre incorrect}} Application sous iphone 5.0.1

      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
      × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
      • Editeur
      • Markdown