Partage
  • Partager sur Facebook
  • Partager sur Twitter

Validation W3C

    21 août 2006 à 17:02:30

    bonjour a tous

    Samuel pour ton code, ça marche très bien c'est ce que j'avais fait, mais en XHTML 1.0, ce n'est pas valide.
    merci quand même

    Gregoo ton système est tèrs intéressant, je vais essayer je vous tiens au courant.

    et impossible de trouvé les regles ou réglement sur le web, c'est toujours pour du html jamais pour du Xhtml

    merci a tous
    amitiés alain
    • Partager sur Facebook
    • Partager sur Twitter
      22 août 2006 à 12:00:57

      bonjour a tous

      Citation : luigifab

      http://fr.selfhtml.org/html/index.htm


      Merci pour ce lien très complet, il me reste a trouvé comment faire un retour a la ligne dans une liste,
      mettre plusieur ligne sur une seul puce.

      encore merci pour toute votre aide.

      amitiés alain
      • Partager sur Facebook
      • Partager sur Twitter
        22 août 2006 à 12:13:22

        Salut,
        et pourquoi ne pas utiliser le retour à la ligne <br /> tout simplement ?
        <ul>
         <li>Premiere ligne<br />Deuxieme ligne<br />...<br />Nième ligne</li>
         <li>Etc...</li>
        </ul>


        Cordialement,
        Gregoo
        • Partager sur Facebook
        • Partager sur Twitter
          22 août 2006 à 19:24:17

          bonjour a tous

          Citation : Gregoo

          et pourquoi ne pas utiliser le retour à la ligne <br /> tout simplement ?


          ça marche très bien avec <br />mais c'est refusé quand on veux valider W3C Xhtml 1.0 strict et
          ça c'est dommage.

          merci quand même
          amitiés alain
          • Partager sur Facebook
          • Partager sur Twitter
            22 août 2006 à 20:10:49

            Chu !

            Tu as sûrement fait une erreur dans ton code, car je ne vois pas pourquoi cela ne serait pas valide ! ;)

            En tout cas, chez moi, ça l'est ! ^^
            • Partager sur Facebook
            • Partager sur Twitter
              22 août 2006 à 23:48:36

              bonjour

              Citation : Bilbou

              En tout cas, chez moi, ça l'est !



              c'est moi aussi, autant pour moi, toutes mes excuses, dans une liste
              ça marche entre deux liste c'est pas bon.
              <li>si je met une balise <br /><br /> ici c'est bon </li>

              <li>si je la met ici</li>  <br /><br /> <li>c'est pas bon</li>


              Toutes mes pages validées, je n'ai plus qu'un lien mort a enleve

              merci beaucoup a vous tous
              amitiés alain
              • Partager sur Facebook
              • Partager sur Twitter
              Anonyme
                22 août 2006 à 23:58:28

                Il me semble que c'est pas bien conseillé de faire des balises vides : <br /><br />

                je me trompe ?
                • Partager sur Facebook
                • Partager sur Twitter
                  23 août 2006 à 8:01:16

                  luigifab,
                  comment peux tu faire une balise simple vide ?
                  Une double je comprends mais là...

                  Cordialement,
                  Gregoo
                  • Partager sur Facebook
                  • Partager sur Twitter
                  Anonyme
                    23 août 2006 à 9:04:37

                    a ouai exact, bien vu, ca doit être le manquue de sommeil....
                    • Partager sur Facebook
                    • Partager sur Twitter
                      23 août 2006 à 19:02:19

                      Chu !

                      Utilise des <span></span> appliqués de margin-top et/ou bottom pour simuler un saut de ligne entre deux puces ! ;)
                      • Partager sur Facebook
                      • Partager sur Twitter
                        23 août 2006 à 19:16:13

                        Pour les personnes souhaitant verifier la validite de leur site je vous conseille d'utiliser firefox (si vous etes webmaster le mieux etant quand meme d'installer les quelques grands navigateurs utilisés afin de tester votre site ;) ) avec le pluggin "html validator" (crée par le W3C itself :) ). Il verifie et vous liste les différentes erreurs qu'il trouve sur les pages web, il peut aussi vous nettoyer les pages, vous permettant ainsi d'avoir un code tout propre :)


                        Et d'apres tidy : site nickel
                        • Partager sur Facebook
                        • Partager sur Twitter
                          25 août 2006 à 10:44:16

                          bonjour

                          j'ai eu beaucoup de problèmes avec les validateurs car la plus part sont en anglais, voici celui que j'ai utilisé, c'est un multi pages et si tu as un lien vers une page qui s'ouvre pas tu le vois.http://www.validateur.ca/

                          celui-ci pour du page par page et bien aussi http://www.validome.org/

                          validé son site c'est la cerise sur le gateaux, la satisfaction du travail bien fait.

                          amitiés alain
                          • Partager sur Facebook
                          • Partager sur Twitter
                          Anonyme
                            25 août 2006 à 10:48:09

                            Je suis d'accord avec toi.
                            • Partager sur Facebook
                            • Partager sur Twitter
                              25 août 2006 à 10:49:29

                              Si tu veux qu'il te montre toutes les erreurs en un coup dans ton site: http://www.validateur.ca/

                              Bonne validation ;)
                              • Partager sur Facebook
                              • Partager sur Twitter
                                27 août 2006 à 5:07:00

                                bonjour

                                site 100% validé xhtml 1.0 strict

                                merci a tous, sans vous j'y serais encore

                                très amicalement

                                alain

                                • Partager sur Facebook
                                • Partager sur Twitter
                                  27 août 2006 à 17:53:13

                                  bonjour

                                  j'avais oublié d'indiquer, problème résolu.

                                  merci alain
                                  • Partager sur Facebook
                                  • Partager sur Twitter
                                    28 août 2006 à 8:47:56

                                    bonjour

                                    Oups, problème résolu

                                    pouquoi il veut pas.
                                    alain

                                    éditer: ça ne marche pas, j'avais pourtant valider "problème resolu"
                                    • Partager sur Facebook
                                    • Partager sur Twitter
                                      6 octobre 2006 à 13:16:33

                                      bonjour a tous

                                      merci beaucoup

                                      problème résolut

                                      alain
                                      • Partager sur Facebook
                                      • Partager sur Twitter

                                      Validation W3C

                                      × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
                                      × Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
                                      • Editeur
                                      • Markdown