Partage
  • Partager sur Facebook
  • Partager sur Twitter

[WAMP] Accès à "Vos projets" impossible

Le navigateur ne trouve pas la page, ou le site est inaccessible

Sujet résolu
21 octobre 2015 à 17:56:19

Salut à tous! Wamp ne veux pas télécharger sur mon PC

  • Partager sur Facebook
  • Partager sur Twitter
22 octobre 2015 à 6:40:45

Bonjours tout le monde !

Super pratique ta modif !

Si il y en a pour qui ça ne marche pas, pour ne pas taper le chemin d'accès a chaque fois, vous le mettez en ... favoris ! (a cause de ça, je crois que j'ai vu la page d'accueil de WAMP ... 4-5 fois :lol:)

Math

  • Partager sur Facebook
  • Partager sur Twitter
GitHub - Chaine youtube | +1 est sympa sur OC & une ★ sur github :D | Australia-QWERTY-no accent
25 octobre 2015 à 19:30:56 - Message modéré pour le motif suivant : Message complètement hors sujet


25 octobre 2015 à 19:33:53 - Message modéré pour le motif suivant : Message complètement hors sujet


26 octobre 2015 à 17:06:45 - Message modéré pour le motif suivant : Message complètement hors sujet


23 novembre 2015 à 14:17:56

je vous remercie c'était d'une grande importance pour moi.
  • Partager sur Facebook
  • Partager sur Twitter
23 novembre 2015 à 16:48:53

Merciiiii infiniment! Vous avez sauvé ma vie :D haha
  • Partager sur Facebook
  • Partager sur Twitter
15 décembre 2015 à 13:25:15 - Message modéré pour le motif suivant : Message complètement hors sujet


15 décembre 2015 à 14:35:43

Je ne peux que vous répondre pour l'adresse avec :8888 : celle-ci n'est valide que si le port par défaut pour HTTP a été modifié dans la configuration d'Apache, ce qui n'est pas vraiment conseillé. La méthode sans spécifier :8888 est tout aussi valide que l'autre, mais c'est juste la "configuration par défaut" et que je recommanderais.

Pour le reste, la question aura plus de visibilité dans un sujet séparé. Aussi, je conseille d'utiliser l'outil pour présenter du code plutôt que de le mettre directement dans le message  ;)

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
15 décembre 2015 à 21:45:47

Bonjour, 

J'ai essayé les deux techniques proposées mais ça ne marche toujours pas, la page est inaccessible de plus il y a marqué "ERR_NAME_NOT_RESOLVED "

Si vous pouvez m'aider ça serait super =)

-
Edité par justinemaquart 15 décembre 2015 à 21:46:50

  • Partager sur Facebook
  • Partager sur Twitter
16 décembre 2015 à 22:55:48

Manifestement, tu utilises Chrome. As-tu bien forcé le rafraîchissement de la page avec Ctrl + F5 avant de cliquer sur un des liens ?

Pour rappel : Ymox a écrit:

La manipulation change les liens sur lesquels tu peux cliquer, mais ne fait pas qu'un URL erroné dans la barre d'adresse se corrige de lui-même ou devienne subitement accessible. ;)

Ymox a écrit:

Si vous voyez que la modification ne semble rien faire, rafraîchissez la page. Les utilisateurs de Chrome doivent peut-être forcer le cache à se vider avec Ctrl + F5.

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
17 décembre 2015 à 18:15:59

Oui oui j'ai bien forcé le rafraîchissement de la page avec Ctrl+F5 mais c'est toujours pareil .
  • Partager sur Facebook
  • Partager sur Twitter
17 décembre 2015 à 23:59:07

Quelle est l'adresse complète indiquée dans le navigateur quand l'erreur s'affiche ?

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
18 décembre 2015 à 13:06:46

http://wordpress/

Page Web inaccessible

DNS_PROBE_FINISHED_NXDOMAIN
  • Partager sur Facebook
  • Partager sur Twitter
18 décembre 2015 à 16:55:39 - Message modéré pour le motif suivant : Message complètement hors sujet


18 décembre 2015 à 20:50:09

Est-ce que je peux voir le code du fichier index.php ? Soit la modification n'a pas été faite, soit il n'y en a pas eu qu'une.

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
26 décembre 2015 à 12:44:08

Merci pour l'explication, j'ai vraiment galéré avec ça. Obligé d'écrire manuellement l'adresse exact du projet j'ai du désinstallé la version qui posait problème.
  • Partager sur Facebook
  • Partager sur Twitter
@mic5tera HTML5 CSS3 JS PHP - Web Dev
27 décembre 2015 à 12:36:03 - Message modéré pour le motif suivant : Message complètement hors sujet


28 décembre 2015 à 18:58:08

ymox , je trouve cela où le code du fichier index.php ?
  • Partager sur Facebook
  • Partager sur Twitter
29 décembre 2015 à 4:36:59

justinemaquart a écrit:

ymox , je trouve cela où le code du fichier index.php ?

Alors aucun doute, si la question est posée, le fichier n'a pas été modifié, et c'est normal que ça ne fonctionne pas actuellement  :p

C'est marqué dans le premier message.

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
31 décembre 2015 à 19:27:35

Bonjour et merci pour la solution.

Parenthèse)

Je ne comprends pas pourquoi les développeurs de wamp ont ajouté ce paramètre, le but étant quand même de faire tourner le site en local et pas sur le serveur final. Au mieux il devrait être à "false" par défaut mais bon, je suis tout petit et je ne veux pas critiquer wamp qui est bien utile.

Mon souci depuis que je l'ai passé à "false" est que j'ai une erreur 500 Internal server error.

Apache/2.4.9 (Win64) PHP/5.5.12 Server at localhost Port 80

Je suis sous windows 10. wamp 2.5

Si quelqu'un à une idée, je suis preneur.

Merci d'avance.

  • Partager sur Facebook
  • Partager sur Twitter
2 janvier 2016 à 10:21:53

Cette erreur survient à quelle adresse exacte et complète ?

-
Edité par Ymox 2 janvier 2016 à 10:22:07

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
4 janvier 2016 à 8:54:17 - Message modéré pour le motif suivant : Message complètement hors sujet


@Mkaramogoba
17 janvier 2016 à 15:12:26 - Message modéré pour le motif suivant : Message complètement hors sujet


@Mkaramogoba
22 janvier 2016 à 17:30:35

Merci énormément Ymox.
  • Partager sur Facebook
  • Partager sur Twitter