Partage
  • Partager sur Facebook
  • Partager sur Twitter

Windows 10 - Gestionnaire de tâches : Disque 100%

Sujet résolu
12 décembre 2016 à 0:35:15

Hello,

Chaque cas est différent :

-Désactiver Superfetch, windows search, WinUpdate, RapidStorage etc = oui 

Pour Systèm c'est normal mais ça ne doit durer que quelques minutes.

Faire le ménage dans les services/logiciels qui sont activés dans le démarrage.

Tu as combien de RAM? voir si le cumul d'applications saturent et réclament le disque dur...

Puis onglet "performances" et regarder ce qui tourne -> ouvrir le moniteur de ressources


-
Edité par Lucky13 12 décembre 2016 à 0:35:50

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 1:49:05

Merci de ta réponse rapide.

J'ai 8gb de RAM, mais ce qui m'étonne c'est que je n'ai jamais eu ce problème auparavant avec exactement la même configuration, et puis sur mon gestionnaire des tâches ma RAM n'est pas saturée, comment cela se ferait que les tâches soient distribuées sur le disque du coup?

Voilà le moniteur de ressources:

Edit: Au moment où j'écris ce message j'ai vu mon disque redescendre jusqu'à 30% et être "stable" pendant quelques secondes, mais il est remonté aussitôt à 99% et ne descend plus...

-
Edité par GeoffroyPoisot 12 décembre 2016 à 1:49:58

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 1:59:38

Bonsoir,

Je rencontrer le même problème que vous depuis la dernière mise à jours windows, après quelques heures de recherche sur le net j'ai enfin trouver une solution qui pour mon cas marche pour le moment. J'était comme vous, mon disque avait un temps d'activé constamment à 100% avec un temps de réponse moyen qui aller jusqu'à 2000 ms par moment.

Donc voila ce que j'ai fait, j'ai exécutée mon cmd en tant qu'administrateur et j'ai taper: wpr -cancel et voila!

source: 

Recently I constantly see two files being written at ~4MB/s total in resource monitor:

C:\Windows\Temp\WPR_Initiated_DiagTrackAotLogger_WPR System Collector.etl and some other with similar name

Image

This load does not go away and rises from time to time periodically (sometimes up to ~15MB/s).

What is it, and should I be concerned about it? WPR seems to stand for Windows Performance Recorder.

I don't see any slowdown though, as my main disk is an SSD.

#Run command prompt CMD as administrator

#type these 3 codes:-

wpr

wpr -stop

wpr -cancel

#this command only works when you are using CMD with administrative privileges


Bonne soirée 

-
Edité par James68 12 décembre 2016 à 2:03:26

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 2:02:25

je n'ai pas de solution, je pense qu'il faut éliminer chaque piste une à une.

- WinUpdate est-il en cours (install MàJ) 

- Désactiver/fin de tâche des logiciels qui ne te servent pas pour le moment.

- Menu démarrage surchargé...

- Ton antivirus travail (mise à jour, analyse par tâche planifiée)

- etc...

-
Edité par Lucky13 12 décembre 2016 à 2:02:42

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 10:52:58

J'ai tapé les commandes dans cmd et pour l'instant mon disque est redevenu stable à ~4% :D, merci beaucoup!

Au cas où ça remonte d'un coup je continue quand même à transmettre les informations:

-WinUpdate n'est pas en cours, j'ai effectué la maj hier soir donc après le commencement du problème pour essayer de le résoudre.

-Menu démarrage? C'est à dire les applications qui se lancent en même temps que windows ou juste le menu démarrer trop chargé en shortcuts? Dans les 2 cas je ne pense pas qu'il soit surchargé, je doit avoir 2-3 applis qui se lancent au démarrage comme logitech, amd et l'antivirus.

-J'ai essayé de changer d'antivirus pour voir si c'était le problème (j'avais avast et je teste comodo en ce moment). Pas de scan en cours du moins pas explicitement, pas de maj, à moins que les 2 m'effectuent des analyses élevées en background depuis hier je vois pas.

Merci pour votre aide en tout cas.

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 11:25:10

Bonjour, j'ai constaté le même problème que vous (disque a 100% après la maj, system en tête de gondole). J'essaye la manip cmd quand je rentre a midi, et je vous tiens au jus.

Pour info, Geoffroy, as-tu eu besoin de reboot après la manip pour voir les performances revenir a la normale, ou pas ? Au reboot, la manip s'annule elle ? Ou tout est rentré dans l'ordre ? :)

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 11:33:09

Manip en CMD faite à l'instant, ça semble calmer le jeu, parce qu'avoir la diode HDD au taquet plus de 10 heures (processus System exclusivement) sur un notebook en RAID SSD c'était un peu inquiétant

-
Edité par ChristianCARQUILLAT 12 décembre 2016 à 11:37:20

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 11:45:24

Matt pas besoin de reboot ça se fait instantanément.
  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 11:48:52

Que le system travail à 100% est normal au démarrage, mais juste 2 à 3 minutes max.

Sinon vous n'avez pas un processus comme dmw(64).exe qui sollicite le cpu/disque ?

Une tâche planifié peut aussi être la cause comme le :  point de restauration ou défragmentation planifiée...

GeoffroyPoisot> Avoir 2 antivirus est à éviter à tout pris.

En tout cas ce W10 offre une belle expérience utilisateur :D 

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 12:09:58

Oui je sais que c'est normal, mais c'était en continu des heures après le démarrage :)

J'ai effectivement une tâche dwm.exe (pas de (64) mais j'imagine que ça ne change rien) qui tourne, par contre de ce qu'en dit le moniteur de ressources elle ne sollicite pas le disque, uniquement le cpu.

J'ai regardé pour les défragmentations planifiées, apparemment c'est planifié toutes les semaines, donc je ne sais pas pourquoi, si j'en avais une en cours, elle m'aurait embêté à ce point...

Je me suis mal exprimé, avant j'avais avast, que j'ai désinstallé afin de changer d'antivirus pour voir si avast était la cause du problème (ce qui ne s'avère pas être le cas apparemment).

Je n'ai pas tant de problèmes que ça avec W10 mais c'est sûr que quand il y en a un c'est plutôt encombrant :D

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 12:20:46

Ok, donc il faut chercher ailleurs...

W10 marche bien sauf que de nos jours un OS ne devrait pas causer autant de questions. Il devrait être stable sans avoir à trifouiller/configurer ici et la. Côté productivité c'est pas top, surtout quand tu joues ou développe et que d'un coup il s'emballe ^^

ps: juste pour info, W10 peut utiliser votre PC comme relais pour la mise à jour d'autres PC (local ou internet)

A désactiver : 

-
Edité par Lucky13 12 décembre 2016 à 12:31:45

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 13:22:29

Je viens de rejeter un coup d'oeil au moniteur et je ne sais pas si j'avais mal regardé ou si il n'y était pas avant mais j'ai bien un dwm.exe qui tourne aussi dans le disque.

Option désactivée merci pour l'info :)

Edit: Je viens de regarder une nouvelle fois et je ne le trouve plus, il semblerait que ça dépende..

-
Edité par GeoffroyPoisot 12 décembre 2016 à 13:27:12

  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 18:33:24

Bonjour j'ai le même problème. J'ai essayé les commandes cmd mais quand je tape la première commande et que je fais entrée, je ne peux plus  écrire dans le cmd :'c help
  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 19:48:17

Tu as bien lancé cmd en tant qu'admin?
  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 19:52:22

Oui j'ai aussi essayer en normal et sa bloque pareil
  • Partager sur Facebook
  • Partager sur Twitter
12 décembre 2016 à 21:32:56

Salut à tous !

Merci pour ta solution James68, j'avais le même problème et essayé plein de choses mais ça ne marchait pas. 

Après avoir tapé la commande wpr -cancel, l'utilisation du disque est passée de 100 à 5%.

Maintenant est-ce que quelqu'un a compris d'où venait le problème et pourquoi cette solution marche ?

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 5:01:18

Lucky13 a écrit:

Ok, donc il faut chercher ailleurs...

W10 marche bien sauf que de nos jours un OS ne devrait pas causer autant de questions. Il devrait être stable sans avoir à trifouiller/configurer ici et la. Côté productivité c'est pas top, surtout quand tu joues ou développe et que d'un coup il s'emballe ^^

ps: juste pour info, W10 peut utiliser votre PC comme relais pour la mise à jour d'autres PC (local ou internet)

A désactiver : 

-
Edité par Lucky13 il y a environ 16 heures

Comment tu as fais pour accéder à cette fonctionalité ? J'ai parcouru "Paramètres" et j'ai rien trouvé...



-
Edité par Gaetano-GX 13 décembre 2016 à 5:01:49

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 11:19:10

Hello,

Oui il faut aller un peu loin :D

Paramètres -> mise à jour et sécurité -> windows update -> lien : options avancées -> puis lien : choisir le mode de distribution des mises à jour

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 12:43:03

Bonjour à tous, moi aussi j'ai ce problème, et je crains qu'ils soit liée à cette erreur : explorer.exe Hard Unknown. En tout cas dans mon cas ces deux problèmes sont apparu en même temps.. suie à la fermeture accidentel de l'ordinateur par l'alimentation.

J'ai essayer les commandes cmd, mais elles n'ont pas fonctionné. J'attends votre aid....

Merci par avance 😂

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 14:16:57

Hello,

Essais de démarrer en mode sans echec, puis regarder le comportement et voir si tu as un point de restauration récent... 

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 14:54:00

Slt et merci de ta réponse. 

J'ai déjà à plusieurs reprises démarré en mode sans échec, mais les problèmes persistent...

  • Partager sur Facebook
  • Partager sur Twitter
13 décembre 2016 à 18:55:43

Je n'est pas tester, il faut que je regarde si je en possède une récente, mais d'après beaucoup de commentaires, ça ne marche pas.
  • Partager sur Facebook
  • Partager sur Twitter
14 décembre 2016 à 1:08:14

Hello, j'ai également le même problème depuis la mise a jour 

Rien a faire, le disque fait un bruit insupportable et il fait des pics a 100% 

j'ai essayé toute les manips déja listés mais rien ne fonctionne 

  • Partager sur Facebook
  • Partager sur Twitter
16 décembre 2016 à 21:40:59

Je n'est toujours pas trouvé de solution..... Aidez moi svp

  • Partager sur Facebook
  • Partager sur Twitter
16 décembre 2016 à 23:17:00

Bonsoir,

Même problème (sur SSD (et non disque dur) entre 50% et 100% de temps d'activité) et un système très peu réactif.

Lorsque je regarde l'ensemble des lectures/écritures, c'est peanuts (au max 1MO/s garnd maximum) par rapport aux capacités du SSD.
J'ai essayé la commande WPR sans succès car apparemment wpr ne tournait pas lorsde ma démarche).

J'ai viré Avira (et activé Defender) mais cela ne change rien.

Un point bizarre, c'est que petit à petit, je "trouve" des raisons qui me permettent d'espérer avoir mis la main sur le coupable (par exemple, OpenOffice qui, en arrière plan essayait de "récupérer" un fichier vraisemblablement mal sauvegardé ou autre, et sur le coup, le disque retombe à 0% (donc c'était ça!) pour repartir à la hausse quelques minutes plus tard (donc c'est encore autre chose). Cela m'a fait pareil après avoir viré Avira.. tombé à 0%...pour repartir de plus belle.

J'ai viré le superfetch et autres conseils trouvés ici sans plus de succès au final...

J'avais cru voir la balise [Résolu] mais en fait, tout le monde cherche toujours, à ce que je vois, puisqu'aucune solution ne semble correspondre de manière sure à la résolution concrète du problème.

Comme mon W10 est un upgrade de W7, je vais refaire une install à neuf avec l'ISO de la 1607, en espérant qu'il n'y ait pas de problèmes d'activation, mais cette nouvelle mouture de Windows s'avère un poil chronophage pour l'instant!

-
Edité par SCoubidouille 16 décembre 2016 à 23:24:38

  • Partager sur Facebook
  • Partager sur Twitter
17 décembre 2016 à 5:08:23

"Comme mon W10 est un upgrade de W7, je vais refaire une install à neuf avec l'ISO de la 1607, en espérant qu'il n'y ait pas de problèmes d'activation, mais cette nouvelle mouture de Windows s'avère un poil chronophage pour l'instant!"

T'as pas besoin de l'iso pour réinstaller Windows, cherche dans paramètres puis restaurer...(quelque chose dans le genre).

Cordialement.

  • Partager sur Facebook
  • Partager sur Twitter
17 décembre 2016 à 11:27:16

Bon je vous rassure (ou pas), perso j'ai 2 PC dont un que j'ai acheté il y a 15 jours :

Après avoir fait le ménage, configuré W10 et le disque SSD, et comme tout PC neuf, j'ai du faire la dernière mise à jour. Et j'ai encore un processus récalcitrant en ressources. j'ouvrirais un sujet sur mon cas.

Alors que sur mon ancien (migration de w7 à w10) je n'ai strictement aucun souci... en 1607 version 14393.479

Tout cela pour dire que je ne suis pas sûr que de faire une clean install puisse régler tout les problèmes...

De plus à chaque grosse MàJ (2ème mardi du mois) celle-ci modifie parfois la config, tente de réactiver ce que vous avez désactivé...

Pour l'instant voici mon impression : W10 est un très bon OS, si on ne fait rien. On allume le PC, on ne le touche plus et on le laisse travailler et faire ces bidouilles :D. C'est assez énervant de voir les ressources (cpu/disque) s'emballées en plein travail !! on arrête tout et on cherche la cause, encore et encore... belle expérience, et quel gain de productivité ??? 

  • Partager sur Facebook
  • Partager sur Twitter
17 décembre 2016 à 14:17:12

Bonjour, j'ai le même problème avec mon pc, mon disque dur monte à 100% pour un rien, même ouvrir google le fait monter à 100%, j'ai désinstaller l'anti-virus car le fichier ekrn de nod-32 faisait faire les 100% mais dès que c'est pas l'un c'est l'autre, je comprends pas le problème, j'ai un Acer I7-6500U.

Ce n'est pas un virus, mais c'est quoi alors?

Bien-sûr j'ai lu toutes les idées écrites et testé mais rien ne change, le moindre programme ou autre fait monter mon disque dur à 100%...

Merci d'avance

-
Edité par FredjujuDubuivan 17 décembre 2016 à 14:28:27

  • Partager sur Facebook
  • Partager sur Twitter
18 décembre 2016 à 9:30:11

Bonjour, je vous renvoie quelques informations :

-La restauration à partir d'une date ultérieure, ne fonctionne pas.

-Le démarrage en mode sans échec, ne fonctionne pas.

-Le démarrage en mode réparation, ne fonctionne pas.

-Passez à une version ultérieure de Windows, ne fonctionne pas.

Je n'est juste pas essayer de faire un formatage, pour plusieurs raisons.

Je suis plus que sûr, que le problème disque 100%, viens de Windows. J'ai bien une idée, mais Aidez moi à la compléter....

Voici l'idée: il faudrait réinstaller tout les fichiers Windows, (tt en gardant les fichiers et applications). On ma dit que c possible, mais je ne sais juste pas comment faire.

J'ai installer l'ISO Windows 10 sur une clé USB. J'ai ensuite boot cette clé, sur l'ordinateur qui a un problème.

Ensuite j'ai choisi la langue, qd l'onglet d'installation est arrivé. Puis j'ai click sur, "réparer l'ordinateur".

Il me renvoie vers toute les options avancées de Windows au démarrage. Et je blocke là. Que faire? Svp 😃

  • Partager sur Facebook
  • Partager sur Twitter