Partage
  • Partager sur Facebook
  • Partager sur Twitter

Windows ne démarre plus

7 février 2019 à 14:45:19

Bonjour,

J'ai un PC à réparer sous W10.

Le pc démarre comme tous les Windows sauf qu'a un moment j'ai un écran noir et il n’y a que la souri qui fonctionne mais rien d'autre.

J'ai tenté un Windows + R et un CTRL + ALT + SUPPR mais aucun résultat.

La réparation et la réinitialisation n'ont non plus rien donné.

J'ai démarré un Linux sur un clé USB pour voir si je pouvais accéder au disque pour récupérer les données.

Mais il est bloquer et dés que j'essaye d'y accéder, j'ai message d'erreur qui en gros me dit que le Windows est encore en cours de fonctionnement.

En cherchant un peu sur internet il semblerait que ça soit à cause du fast boot de Windows qui est activé.

Je n’ai cependant trouvé que 1 seul méthode sur internet pour désactiver le fast boot, c’est en démarrant Windows.

J’ai quelque idée que je vais essayer ce soir, notamment le mode sans échec et de boot avec un Windows live plutôt qu’avec un Linux.

Je n’ai cependant pas grand espoir que cela marche.

Si quelqu’un a une idée je suis preneur

Merci d’avance

-
Edité par Apollyon 8 février 2019 à 10:26:00

  • Partager sur Facebook
  • Partager sur Twitter
8 février 2019 à 1:33:33

As-tu essayé la réparation du démarrage avec le DVD Windows ?

Ça ne marche pas à tous les coups, mais ça vaut le coup d'essayer car c'est assez simple.

J'attends ta boolénne réponse et si c'est non je te donnerais le détail.

Et je rappelle à l'honorable assemblée qu'une sauvegarde ça se fait AVANT le crash, pas après...

  • Partager sur Facebook
  • Partager sur Twitter
8 février 2019 à 9:42:07

Le fastboot peut se désactiver depuis le bios
  • Partager sur Facebook
  • Partager sur Twitter

Ubuntu est un terme Bantou qui signifie :"Slackware est trop compliqué pour moi"

En matière de sécurité, 90% des soucis sont au niveau de l'interface chaise/clavier

8 février 2019 à 10:19:15

Re :

J'ai pas encore essayé la réparation avec une clé bootable.

Et finalement le démarrage en mode sans échec m'a mis ce message d'erreur :

dsl pour la photo pris à la rache.

J'ai regardé dans le bios (qui est non graphique) pour le fast boot et j'ai rien trouvé.

Merci pour vos réponses.

-
Edité par Apollyon 8 février 2019 à 10:30:10

  • Partager sur Facebook
  • Partager sur Twitter
8 février 2019 à 12:16:00

Ce n'est pas normal que tu n'ait rien trouvé. peut-tu envoyer une photo du bios?
  • Partager sur Facebook
  • Partager sur Twitter

Ubuntu est un terme Bantou qui signifie :"Slackware est trop compliqué pour moi"

En matière de sécurité, 90% des soucis sont au niveau de l'interface chaise/clavier

10 février 2019 à 14:59:57

Voici la photo du Bios dans la partie boot, je n'ai rien trouvé non plus dans les autres champs.

J'ai aussi tenté la réparation et la réinitialisation avec une clé USB mais rien n'y fais.

-
Edité par Apollyon 10 février 2019 à 15:05:03

  • Partager sur Facebook
  • Partager sur Twitter
10 février 2019 à 15:18:55

c'est normal, ton bios est paramétré pour booter en legacy alors que windows doit booter en uefi. Il faut que tu remette EFI dans le boot mode et le boot priority. ensuite, a mon avis, tu devrai pouvoir trouver (peut etre aussi dans un des autres champs, chaque bios est différent) une option pour désactiver le fastboot, ainsi que l'option "lauch csm" (uniquement si tu veut installer linux)
  • Partager sur Facebook
  • Partager sur Twitter

Ubuntu est un terme Bantou qui signifie :"Slackware est trop compliqué pour moi"

En matière de sécurité, 90% des soucis sont au niveau de l'interface chaise/clavier

11 février 2019 à 22:46:14

nvstor.sys n'existe pas chez moi sur mon Win 10 1809
  • Partager sur Facebook
  • Partager sur Twitter
14 février 2019 à 15:56:42

@JulienBats

Il n'y a aucun rapport W10 peut être installé en Legacy et CSM peut être ok.

Voir "sécurité" dans le bios plutôt: si un sécure boot est actif et ou le fastboot, les désactiver.

Bien brancher l'écran sur la CG pas sur la CM pourrais évité un bug.

Que ce soit un linux ou autre, si le sécure boot est actif, tu ne pourras pas ouvrir le disque-dur qui reste en hiber.

Tente plutôt de rentrer en mode sans echec, si tu ne sais pas faire " google ".

Puis une entré en mode sans echec tu pourras faire cet ligne de commande en admin " powercfg -h off  ".

Le pc sera + long à démarrer mais sera accessible avec un live boot.

Pour remettre l'hyber tape " powercfg -h on ".

-
Edité par Philmarc 14 février 2019 à 16:03:44

  • Partager sur Facebook
  • Partager sur Twitter
J'ai pas toujours dit bonjours, ni au revoir ne m'en veuillez pas, je tente d'aider le max de personnes sur plusieurs site d'entraide!
14 février 2019 à 19:03:06

Dans ce cas là a mon avis, le w10 était préinstallé sur la machine, donc en uefi.

Ce n'est pas le secureboot qui gère l'hibernation, mais le fastboot. De plus, certains linux (Ubuntu notamment) s'affranchissent de la désactivation du secureboot.

  • Partager sur Facebook
  • Partager sur Twitter

Ubuntu est un terme Bantou qui signifie :"Slackware est trop compliqué pour moi"

En matière de sécurité, 90% des soucis sont au niveau de l'interface chaise/clavier

14 février 2019 à 19:31:54

Oui et tu n'as pas accès au disque car certains sont Tatouer;)
  • Partager sur Facebook
  • Partager sur Twitter
J'ai pas toujours dit bonjours, ni au revoir ne m'en veuillez pas, je tente d'aider le max de personnes sur plusieurs site d'entraide!
14 février 2019 à 20:37:59

Salut,

Normalement Linux est capable de passer outre le fastboot pour accéder aux données. C'est juste qu'elles ne seront qu'en lecture seule pour éviter de casser Windows qui est très sensible à la moindre modif en fastboot. Il faut peut-être forcer à la main le montage de la partition. Si tu postes le retour de "sudo fdisk -l", je devrais pouvoir te dire comment le faire.

  • Partager sur Facebook
  • Partager sur Twitter

Windows ne démarre plus

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown