Partage
  • Partager sur Facebook
  • Partager sur Twitter

Probleme avec le design

image en trop !

Sujet résolu
28 décembre 2005 à 16:23:23

Bonjour tout le monde!

Voila mon probleme est le suivant :
quand je mets une image de fond (en css) il se multiplie de trop c est a dire que ...
Image utilisateurImage utilisateur

J'ai entourer en noir pour que vous voyez

et l'original n a pas ce petit machin !

Voila mon code !
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3c.org/TR/xhtml11/DTD/xhtml11-strict.dtd">
 <html xmlns="http://www.w3c.org/1999/xhtml" xml:lang="fr" >
  <head>
   <title> FF </title>
   <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
   <link rel="stylesheet" media="screen" type="text/css" title="FFDIZ" href="diz1.css" />
  </head>
  <body>
   
   <div id="Le_Site">
    <img src="images/lesite.jpg" alt="" />
     <p>
      <a href="#"> Lien </a><br />
          <a href="#"> Lien </a><br />
      <a href="#"> Lien </a>
         </p>
        <img src="images/basgauche.jpg" alt="" />
  </div>

   
</body>
</html>


Raccourci bien sur ..
et le css
#Le_Site
{

background: url('images/fondgauche.jpg');
width: 158px;
text-align: center;
}


Merci d avance !
  • Partager sur Facebook
  • Partager sur Twitter
28 décembre 2005 à 16:26:33

Essaie :

background-repeat: no-repeat;
  • Partager sur Facebook
  • Partager sur Twitter
28 décembre 2005 à 16:28:49

Non ça ne marche pas ça fait qu il n'y a plus du tout de fond ...
  • Partager sur Facebook
  • Partager sur Twitter
28 décembre 2005 à 16:34:16

Ca marche merci !
(argh pourquoi il n ya pas de smiley avec le pouce lever ...)

  • Partager sur Facebook
  • Partager sur Twitter

Probleme avec le design

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
× Attention, ce sujet est très ancien. Le déterrer n'est pas forcément approprié. Nous te conseillons de créer un nouveau sujet pour poser ta question.
  • Editeur
  • Markdown