Partage
  • Partager sur Facebook
  • Partager sur Twitter

[WAMP] Accès à "Vos projets" impossible

Le navigateur ne trouve pas la page, ou le site est inaccessible

Sujet résolu
25 juillet 2014 à 12:13:36

salut chers amis du forum  moi j'utilise linux 32bits version 13.04 et ma console me joue vraiment des tour je n'arrive à rien faire avec surtout pour installer des applications tétécharger la dernière qui ma embeter c'est  l'installations de xampp pour prgrammer en php chers amis donez moi les directives.tout je suis dans une loclité ou la connection est très faible donc la software updater n'est pas totalement télécharger est une raison?

  • Partager sur Facebook
  • Partager sur Twitter
27 juillet 2014 à 1:32:25

hello t est un chef merci :p

Marie

  • Partager sur Facebook
  • Partager sur Twitter
Aucun rêve n'est trop grand, aucun rêveur n'est trop petit :)
27 juillet 2014 à 1:32:25

hello t est un chef merci :p

Marie

  • Partager sur Facebook
  • Partager sur Twitter
Aucun rêve n'est trop grand, aucun rêveur n'est trop petit :)
31 juillet 2014 à 12:15:14

Bonjour,

 voici un exercice ou je dois afficher un caractère aléatoire de mon prénom mais je ne sais pas utiliser la fonction rand pour ce faire

si quelqu'un peut m'aider cela serait vraiment sympa

merci d'avance!

<html>
    <p>
    <?php
    // Utilisez rand() pour afficher un nombre aléatoire a l'écran
    print rand(0,9);
    ?>
    </p>
    <p>
    <?php
    // Utilisez les fonctions strlen(), substr(), et rand() pour
    // afficher aléatoirement l'un des caractères de votre prénom.
$longueur = strlen("Theo");
   echo $longueur;
$monprenom="Théo";
$lettre= substr($monprenom,4);
echo  $lettre;

    ?>
    </p>
</html>

  • Partager sur Facebook
  • Partager sur Twitter
31 juillet 2014 à 12:35:15

probléme !

moi je lancé test dans project et la il ouvre dans mozilla firefox sa http://www.tests.com/ au lieu de http://localhost/test/ :(
  vous aurier une solutions pour mo svp ;)

mon ordi c'est un windows 7 , est c'est la verion wamp 2.5 ! merci!

  • Partager sur Facebook
  • Partager sur Twitter
31 juillet 2014 à 12:48:48

payet2 a écrit:

probléme !

moi je lancé test dans project et la il ouvre dans mozilla firefox sa http://www.tests.com/ au lieu de http://localhost/test/ :(
  vous aurier une solutions pour mo svp ;)

mon ordi c'est un windows 7 , est c'est la verion wamp 2.5 ! merci!

J'ai l'impression que tu n'as pas lu le premier message de ce sujet…

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
31 juillet 2014 à 12:52:52

ahh ouai exuser moi pour le dérangement !! est merci ! :)
  • Partager sur Facebook
  • Partager sur Twitter
31 juillet 2014 à 12:56:59

hello moi j arrive a demaré wamp mais le serveur reste ofline pourtant il es vert et il a l air de fonctionné une idée ???

  • Partager sur Facebook
  • Partager sur Twitter
Aucun rêve n'est trop grand, aucun rêveur n'est trop petit :)
31 juillet 2014 à 13:57:58

Avec la nouvelle version de WAMP (depuis la dernière 2.4 et apparemment aussi pour la 2.5), il n'y a plus de différence visuelle entre online et offline, il faut faire un clic sur l'icône dans la barre de statut et choisir "Passer en ligne". Le serveur aura l'air de redémarrer sans que rien ne soit changé visuellement, mais si vous avez bien paramétré tous vous éléments qui influent sur votre réseau, en accédant à votre ordinateur en utilisant son adresse IP, vous devriez alors pouvoir accéder à celui-ci en tant que serveur.

Cependant, cela ne permet pas d'accéder à phpMyAdmin depuis une autre machine, seuls les sites sont accessibles, normalement.

-
Edité par Ymox 16 septembre 2014 à 19:40:32

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
31 juillet 2014 à 14:00:05

ok ok mais même en en feaisant passer en lifne ca reste ecrit hors ligne mais cela fonctione donc d apres t as réponse j ai pas a m inquiété ^^

merci

  • Partager sur Facebook
  • Partager sur Twitter
Aucun rêve n'est trop grand, aucun rêveur n'est trop petit :)
14 août 2014 à 17:11:40

Un grand merci! Vraiment satisfait!
  • Partager sur Facebook
  • Partager sur Twitter
18 août 2014 à 17:41:04

Merci, j'avais vraiment du mal à retenir toutes les adresses ^^'.
  • Partager sur Facebook
  • Partager sur Twitter
Cordialement
24 août 2014 à 3:20:56

Merci beaucoup Ymox, grâce à toi on vient d'éviter un nouveau post inutile dans le forum du PHP :)

Non c'est pas vrai, j'étais pas sur le point d'en faire un :-°

  • Partager sur Facebook
  • Partager sur Twitter
25 août 2014 à 13:12:51

bonjour

-
Edité par lestyle 25 août 2014 à 13:14:57

  • Partager sur Facebook
  • Partager sur Twitter
25 août 2014 à 18:42:34 - Message modéré pour le motif suivant : Traité dans la FAQ, manque de recherches


Si vous ne pouvez expliquer un concept à un enfant de six-ans, c'est que vous ne le comprenez pas complètement.
25 août 2014 à 18:44:28

hello a tu demarer le serveur wamp ou essai de taper dans le naviguateur http://127.0.0.1/
  • Partager sur Facebook
  • Partager sur Twitter
Aucun rêve n'est trop grand, aucun rêveur n'est trop petit :)
28 août 2014 à 2:15:04

Merci Ymox,  comme quoi parfois il ne faut pas chercher bien loin pour trouver la solution ! :)
  • Partager sur Facebook
  • Partager sur Twitter
2 septembre 2014 à 19:30:47 - Message modéré pour le motif suivant : Message complètement hors sujet


3 septembre 2014 à 13:38:12

Désolé Novalyna, j'ai pas d'idée à ce propos.
  • Partager sur Facebook
  • Partager sur Twitter
5 septembre 2014 à 21:41:58

novalyna a écrit:

Bonjour,


Je vous contacte car je suis un peu perdue. je suis entrain de créer  dictionnaire simultané en ligne. Mon objectif c'est quand un internaute cherche la définition d'un mot , il obtient plusieurs définition de plusieurs dictionnaires sur la même page. Il me reste pas beaucoup de temps pour rendre mon mémoire, je suis paniquée et je ne sais comment y procédé? pourriez-vous me donner une idée SVP?

Je vous remercie par avance.

Cordialement,

novalyn

Salut à toi, je te remercierais de créer ton propre sujet au lieu de répondre dans un sujet qui plus est diffère de ton problème.

  • Partager sur Facebook
  • Partager sur Twitter
5 septembre 2014 à 22:42:17

Bonjour, j' ai lu la quasi-totalité de ce post mais cela ne résout pas mon soucis....J' ai changé la ligne 30 du code de"true" par "false" mais le navigateur me dit toujours : Page Web inaccessible.

Quelqu’un pourrait il m' aider car cela me bloque dans l' apprentissage de PHP. Ma version de Wampserver  est 2.5.

Je travaille sous windows 8.1 64 bits.

Je vous remercie.

Cédric

  • Partager sur Facebook
  • Partager sur Twitter
6 septembre 2014 à 19:20:16

Il faut revenir sur la page d'accueil de localhost, forcer le rafraîchissement, et cliquer à nouveau sur les liens.

Il ne faut pas croire que changer du code qui génère le lien permet de faire fonctionner une adresse incorrecte  ;)

  • Partager sur Facebook
  • Partager sur Twitter
OC à changerFAQ PHP • Et avant celaTutoriel WAMP • Code illisible ? Un p'tit 👍 ici@Zeste de Savoir
6 septembre 2014 à 21:13:22

Merci Ymox. J' ai trouvé grâce à l' aide de Casperaxxx  La version 2.5 de Wamp server  est instable pour Windows 8 et 8.1 ou Google Chrome apparemment mais en téléchargeant la version 2.0  et en changeant la valeur de la ligne 38 de "true" par "false", tout s' est arrangé.

Un grand merci Ymox. ;-)

  • Partager sur Facebook
  • Partager sur Twitter
7 septembre 2014 à 9:29:06

Bonjour @ tous

Je voudrais rendre mon icône de Wamp en vert et oui il est orange et ne veux rien entendre sauf que

J'ai fouiller partout et rectifier le bouleen " True ". j'ai accées à mes pseudos projets.  mais ne veux pas changé de couleur, si quelqu'un a une idée.

Je soupçonne un port mais sait-on jamais lol

Merci, Bone journée @ tous.

  • Partager sur Facebook
  • Partager sur Twitter
Anonyme
15 septembre 2014 à 17:30:09

J'ai eu le même souci avec la nouvelle version de WAMP (2.5) donc je me suis lancé dans la création d'hôtes virtuels en suivant le tuto suivant :

http://www.william-krieg.fr/wamp-2-5-changement-sur-la-gestion-des-projets/

Problème à l'étape 2 quand j'essaye d'éditer le fichier  C:\windows\system32\drivers\etc\hosts

Au moment d'enregistrer le fichier modifié, j'ai un message qui me dit que la sauvegarde a échoué et de vérifier si le fichier n'est pas ouvert dans un autre programme (ce qui n'est apparemment pas le cas).

Est-ce parce que je dois éditer le fichier avec les droits administrateurs ? Je ne vois pas comment ouvrir Notepad++ avec les droits admin car je ne vois l'option nulle part. Une idée ?

Merci !

*MAJ*

Bon, en fait c'est tout con : il ne faut PAS éditer le fichier directement avec Notepad++ (ou autre éditeur de code évidemment) mais ouvrir d'abord votre éditeur tout seul (ce qui permet d'utiliser ses droits admin) et ENSUITE éditer le fichier. La sauvegarde de celui-ci ne posera alors plus de problème. ;)

-
Edité par Anonyme 15 septembre 2014 à 17:48:08

  • Partager sur Facebook
  • Partager sur Twitter
15 septembre 2014 à 23:20:37

Salut,

Donc je teste et je vous le dirais

Bonne soirée kinder

-
Edité par pe@rl 1 mars 2016 à 17:13:49

  • Partager sur Facebook
  • Partager sur Twitter
Anonyme
15 septembre 2014 à 23:46:26

Tiens en voilà un(e) qui a été faire un tour sur mon site (en maintenance* effectivement) et qui aime le signe arobase.  ^^

En ce qui concerne Wamp, tout marche parfaitement pour ma part mais je ne sais pas si ton problème est bien le même.

 @ Bonne soirée Milka @

*Ou disons en construction ! :ninja:

-
Edité par Anonyme 16 septembre 2014 à 1:19:30

  • Partager sur Facebook
  • Partager sur Twitter