• 12 heures
  • Moyenne

Ce cours est visible gratuitement en ligne.

course.header.alt.is_video

course.header.alt.is_certifying

J'ai tout compris !

Mis à jour le 07/03/2022

Configurez les interfaces de votre routeur

Connectez-vous ou inscrivez-vous gratuitement pour bénéficier de toutes les fonctionnalités de ce cours !

Les routeurs sont compatibles avec les LAN et les WAN, ils peuvent interconnecter différents types de réseaux, ils prennent donc en charge plusieurs types d’interfaces. Pour être disponible, une interface doit :

  • Être configurée avec au moins une adresse IP : Utilisez les commandes de configuration de l’interface ip address Adresse_IPMasque_Sous_Réseau et ipv6 address Adresse_IP_v6/Préfixe.

  • Être activée : Par défaut, les interfaces LAN et WAN ne sont pas activées (shutdown). Pour activer une interface, il faut l'activer à l’aide de la commande no shutdown (pas d’arrêt). Cela revient à mettre l’interface sous tension. L’interface doit également être connectée à un autre périphérique (concentrateur, commutateur ou autre routeur) pour que la couche physique soit active.

  • Avoir une description : En option, l’interface peut également être configurée avec une courte description de 240 caractères maximum. Il est recommandé de configurer une description sur chaque interface. Sur les réseaux de production, les avantages des descriptions d’interface sont rapidement réalisés car elles sont utiles pour le dépannage, et pour identifier une connexion et des coordonnées de tiers.

Configurez le routeur VPN

Configurez le Routeur VPN comme ceci :

RouteurVPN(config)# interface GigabitEthernet0/0
RouteurVPN(config-if)# ip address 192.168.110.254 
255.255.255.0
RouteurVPN(config-if)# ipv6 address 
2001:db8:acad:110::254/64
RouteurVPN(config-if)# description Lien Sous-Reseau VPN
RouteurVPN(config-if)# no shutdown
RouteurVPN(config-if)# exit
RouteurVPN(config)# interface Serial0/1/1
RouteurVPN(config-if)# ip address 10.0.0.2 255.255.255.0
RouteurVPN(config-if)# ipv6 address 
2001:db8:acad:1001::2/64
RouteurVPN(config-if)# description Lien 
RouteurVPN-RouteurCG
RouteurVPN(config-if)# no shutdown
RouteurVPN(config-if)# exit

Allez, une petite vidéo de démonstration pour faire cette configuration :

Configurez l’adresse de bouclage de votre routeur

Une autre configuration courante des routeurs Cisco IOS consiste à activer une interface de bouclage. L’interface de bouclage est une interface logique interne au routeur. Elle n’est pas attribuée à un port physique et ne peut jamais être connectée à un autre appareil. Elle est considérée comme une interface logicielle qui est automatiquement placée en état “up” (interface dite active) tant que le routeur fonctionne.

L’interface de bouclage est utile en cas de test et de gestion d’un périphérique Cisco IOS, car elle garantit qu’au moins une interface est toujours disponible. Vous utiliserez souvent une interface de bouclage pour simuler Internet. L’activation et l’attribution d’une interface de bouclage se font ainsi :

RouteurVPN(config)# interface loopback 0
RouteurVPN(config)#
%LINK-5-CHANGED: Interface Loopback0, changed state to 
up
%LINEPROTO-5-UPDOWN: Line protocol on Interface 
Loopback0, changed state to up
RouteurVPN(config-if)# ip address 192.168.200.2 
255.255.255.0
RouteurVPN(config-if)# exit

Allez, une autre petite vidéo pour faire cette configuration :

En résumé

Vous avez vu dans ce chapitre :

  • Le configuration de base d’un routeur afin de le sécuriser (nom d’hôte, mot de passe pour le mode privilégié, accès SSH, cryptage des mots de passe, bannière et copie de la configuration dans la mémoire non volatile).

  • La configuration des interfaces d’un routeur (adresse IPv4, adresse IPv6 et description).

  • La configuration d’une adresse de bouclage pour simuler Internet.

Maintenant que vous savez configurer les paramètres de base d’un routeur, vous allez pouvoir vous attaquer à la configuration des routes 🛣 !

Exemple de certificat de réussite
Exemple de certificat de réussite