Partage
  • Partager sur Facebook
  • Partager sur Twitter

Clignotant Mosfet-NE555

24 décembre 2018 à 11:12:43

Bonjour à tous;

J'aimerai votre avis à propos de mon problème, en fait quand je branche ma led directement sur la sortie du NE555(sans brancher le mosfet) , elle clignote par exemple 1 fois par 3 seconde , mais dès que je met le mosfet (comme montré dans le schéma) , la led clignote 2-3 fois plus vite, sur la simulation ça marche normalement, aucun soucis et rien ne change (avec ou sans le mosfet elle clignote à la même vitesse), mais en pratique j'ai ce problème... des explications?

ps: les composant que j'utilise sont les mêmes que ceux de la simulation.

Mon but derrière ce montage est de faire clignoter plusieurs leds (50+ branché en parallèle ) en utilisant un compteur CD4017 et des mosfet.

Je vous remercie d'avance ! 

  • Partager sur Facebook
  • Partager sur Twitter
26 décembre 2018 à 17:34:03

Bonjour,

a priori cela ne devrait pas changer. Toutefois, la capacité d'entrée du MOSFET est assez importante 1,5 nF et provoque un appel de courant important, cela pourrait éventuellement perturber le circuit. Il faudrait intercaler une résistance de 100 Ohms environ entre la sortie du NE555 et la porte du MOSFET et voir ce que ça donne.

D'autre part le schéma ne fait pas apparaître de condensateur de découplage (100 nF + 50µF) entre les 3 lignes d'alimentation ce qui est une source potentielle d'instabilité.

  • Partager sur Facebook
  • Partager sur Twitter
26 décembre 2018 à 22:07:12

Il manque aussi une résistance talon en série avec le potentiomètre pour ne jamais relier directement "7" avec le condensateur.

-
Edité par Gérard68 26 décembre 2018 à 22:07:28

  • Partager sur Facebook
  • Partager sur Twitter
Le 25 juillet 2016, j'ai essayé une Ford Mustang.

Clignotant Mosfet-NE555

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown