Partage
  • Partager sur Facebook
  • Partager sur Twitter

Migration MariaDB 5 vers 10 manque certaines image

    19 septembre 2021 à 19:10:15

    Bonjour,

    Je souhaite passer mon nas Synology en DSM7, sur cette version MariaDB 5 n'est plus pris en compte. J'ai donc migré mes bases vers MariaDB10 mais j'ai un souci sur un site un peu ancien.

    En effet je ne comprends pas à certains endroit les images ne fonctionne pas. Ce qui est étrange c'est que par exemple pour des images de catégorie 2 vont s'afficher mais pas les autres. Quand je regarde dans la partie admin les liens sont identique, c'est du bbcode exemple

    [img]images/icones/moteur.jpg[/img]

    Je n'arrive pas trop à comprendre, si j'ajoute le domaine dans cette exemple mon ip local (Test sur une vm DSM7) cela fonctionne.

    [img]http://192.168.1.71/rcpirate2/images/icones/tt15.jpg[/img]

    Ensuite si je passe par mon sous domaine de test cela fonctionne aussi.
    Je n'arrive pas voir pourquoi a des choses identique certaines images fonctionne et pas d'autres .

    Vous pouvez le voir ici sur le site officiel les miniatures des catégories http://www.rcpirate.fr/index.php?file=Sections&op=categorie&secid=1 et ici ma base de test sous DSM7 avec MariaDB10 http://test.sebr.fr/rcpirate2/index.php?file=Sections&op=categorie&secid=1

    Si vous avez une piste pour ce problème je vous remercie pour votre aide.

    -
    Edité par titis14 19 septembre 2021 à 19:10:53

    • Partager sur Facebook
    • Partager sur Twitter

    Migration MariaDB 5 vers 10 manque certaines image

    × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
    • Editeur
    • Markdown