Partage

Mise en pratique n°1

Les listes à puce

3 août 2017 à 11:28:42



Les puces s'affichent correctement mais à la correction on me dit que j'en ai pas ! Qu'est ce que j'ai mal fait ? Je suis débutante, merci par avance pour votre aide.
3 août 2017 à 13:33:13

Salut, 

Ne serait-ce pas juste que tu n'as pas fermé la balise <html> ?

3 août 2017 à 13:40:23

Bonjour,

Non même si la balise </html> fermante n'est pas préciser la plupart des navigateur de nos jours corrige de lui-même cette erreur ( Ce qui ne veut pas dire qu'il faut la faire pour autant ! )

Normalement il n'y a pas de soucis avec les puces, ton code est bon ^^

( Au passage n'oublie pas le <!DOCTYPE html> afin de préciser que ton code utilise les normes HTML5 corrigé aussi par défaut par les navigateurs, mais tout comme la remarque précédente, a ne pas abusé de cette correction de navigateur^^ )

-
Edité par Hsuissia 3 août 2017 à 13:41:39

Voir une araignée c'est rien ... Le pire c'est quand tu ne la vois plus !
3 août 2017 à 13:45:08

Etant donné que ça m'a tout l'air d'être un exercice en ligne, il est fort probable que ce soit à cause de la balise html ou du doctype qu'elle n'arrive pas a validé l'exercice.
7 août 2017 à 18:32:02

Merci pour vos réponses. Le doctype est bien mis dans cet exercice et pas que ça. Je n'avais qu'à insérer un titre, une liste à puce et mettre en gras un mot. J'ai donc tapé uniquement ce qui est contenu entre <body></body>

Cela peut-être un problème au niveau de la correction ? Il me dit que je n'ai ni liste à puces, ni mot en gras !

8 août 2017 à 13:58:04

Eh bien, c'est regrettable mais tu as pourtant bien tout avec le code que tu nous a montré :

  • Le titre via la balise <h1>
  • La liste a puce avec l'ensemble <ul><li>
  • Le mot en grand via la balise <strong>

Tout a l'air bien fermé, bien écrit.. Donc je ne vois pas ce qui aurait pu faire dire au correcteur que tu n'as pas de liste, et de mots en gras.

Voir une araignée c'est rien ... Le pire c'est quand tu ne la vois plus !
9 août 2017 à 14:23:35

Je l'ai refais plusieurs fois en plus le même jour, puis le lendemain et là cela faisait 3 semaines que je n'avais pas mis le nez dedans, je me suis dit avec du recul... Mais toujours le même problème à chaque fois. Tant pis, je continue.
Merci pour vos réponses. Très sympa ce forum :)
9 août 2017 à 14:59:50

Bonjour :issGriotte et tout le monde.

Je ne savais pas qu'OC avait évolué comme ça. Je viens de faire avec succès cet exercice et je comprends bien ton erreur. Je dis erreur mais pas comme tel, je sais que tu as déjà les bonnes bases. En fait ce qu'il y a c'est que tu n'as pas respecté la consigne à la lettre. On t'a demandé de mettre une liste ordonné et non une liste à puce. Donc en lieu et place de ul tu mets ol.

ps: il vaut mieux posté dans le forum dédié au cours en question.

EN espérant t'avoir aidé.

10 août 2017 à 12:03:33

@Bam92,

Bien joué, je n'avais pas vue ce petit détail, meme si je reste septique sur le:

MissGriotte a écrit:

Merci pour vos réponses. Le doctype est bien mis dans cet exercice et pas que ça. Je n'avais qu'à insérer un titre, une liste à puce et mettre en gras un mot. J'ai donc tapé uniquement ce qui est contenu entre <body></body>

Cela peut-être un problème au niveau de la correction ? Il me dit que je n'ai ni liste à puces, ni mot en gras !

En effet la liste est du coup pas bonne mais le mot en gras est bien présent^^



Voir une araignée c'est rien ... Le pire c'est quand tu ne la vois plus !

Mise en pratique n°1

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown