Partage
  • Partager sur Facebook
  • Partager sur Twitter

Problème d'oscilloscope

    25 juin 2019 à 11:32:50

    Bonjour,

    Cela fait maintenant quelques jours que je possède un oscilloscope HAMEG HM 203-7. Au début tout fonctionnait nickel, tous les boutons de réglages marchaient. Mais maintenant j'ai un problème avec les boutons qui règlent les Volt/div. Je branche une sonde sur la voie 1 (sur la deuxième voie j'ai le même problème), j'analyse le signal carré 2V fourni par l'oscilloscope mais à l'écran j'observe rien lorsque je suis en 1V/div. Je diminue donc le taux V/div, jusqu'à obtenir un signal pour 10mV/div.

    Voici une photo pour 5mV/div : Oscilloscope réglé pou 5mV/div

    On observe une tension à l'état haut de : 1/5*5 = 1mV

    Or, la tension à l'état haut délivré par l'oscilloscope est de 2V à l'état haut. J'ai peut être comme idée que cela peut venir de la sonde, du coup j'en ai acheté deux nouvelles car celle que j'utilisais jusqu'à maintenant est celle d'origine donc elle date un peu. Et je vais dépoussiérer l'intérieur de l'oscilloscope, et mettre du KF F2 pour les contacts. Car je pense qu'il y a de fortes chances que ça vienne de faux contacts.

    Merci de votre aide.

    • Partager sur Facebook
    • Partager sur Twitter
      25 juin 2019 à 12:57:25

      Panne étrange ! Faudrait demander ça à des vieux de la vieille qui connaissent les Hameg sur le bout de leurs doigts, je te conseille donc de reposter le mm msg ici : https://forums.futura-sciences.com/electronique/

      ou https://www.abcelectronique.com/forum/

      ou une tradustion ENG sur le forum eevblog : https://www.eevblog.com/forum/repair/?PHPSESSID=6p599be02271memhgumf3s2d04

      -
      Edité par MizAmbal 25 juin 2019 à 13:00:10

      • Partager sur Facebook
      • Partager sur Twitter
        25 juin 2019 à 13:48:40

        Oui c'est assez étrange... Je vais poster le même message sur abcelectronique et sur futura science. Je vais traduire le message en Anglais sur EEVblog un blog que je connais bien. 

        Merci du conseil.

        • Partager sur Facebook
        • Partager sur Twitter

        Problème d'oscilloscope

        × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
        • Editeur
        • Markdown