Partage
  • Partager sur Facebook
  • Partager sur Twitter

Problème lors du lancement d'Ubuntu

affichage different du cours Initiez-vous a Linux

    4 juillet 2022 à 12:19:58

    Bonjour, je viens vous demander de l'aide car je suis sur le cours Initiez-vous à Linux dans le chapitre 4. Installez Linux Ubuntu au niveau des vidéos d'installation. je fais tout et je règle tout pareil comme dans les vidéos et pourtant lorsque je démarre Ubuntu depuis Virtual box, il faut que je clique sur "Try or Install Ubuntu" au lieu de "Ubuntu" mais le problème n'est pas là, je clique donc sur 'Try or Install Ubuntu" et un écran noir s'affiche avec un "_" en haut à gauche puis quelque seconde après des lignes de code je dirais d'erreur apparaissent.

    je ne sais donc pas quoi faire...

    • Partager sur Facebook
    • Partager sur Twitter
      4 juillet 2022 à 13:44:34

      Il faut modifier les options de boot

      SELINUX=enforcing

      • Partager sur Facebook
      • Partager sur Twitter
        4 juillet 2022 à 17:43:23

        CharonIV_ a écrit:

        Il faut modifier les options de boot

        SELINUX=enforcing


        N'importe quoi…

        Tu as un kernel panic mais avec un si petit framebuffer c'est compliqué d'avoir la raison (qu'est-ce que c'est devenu verbeux linux…). Il faudrait que tu nous montre la configuration que tu as appliqué. Linux fonctionne très bien en VirtualBox donc ce genre de souci est causé pour la plupart du temps d'une mauvaise configuration (e.g. 32 vs 64 bit)

        • Partager sur Facebook
        • Partager sur Twitter

        git is great because Linus did it, mercurial is better because he didn't.

          4 juillet 2022 à 18:11:48

          markand a écrit:

          CharonIV_ a écrit:

          Il faut modifier les options de boot

          SELINUX=enforcing


          N'importe quoi…

          Tu as un kernel panic mais avec un si petit framebuffer c'est compliqué d'avoir la raison (qu'est-ce que c'est devenu verbeux linux…). Il faudrait que tu nous montre la configuration que tu as appliqué. Linux fonctionne très bien en VirtualBox donc ce genre de souci est causé pour la plupart du temps d'une mauvaise configuration (e.g. 32 vs 64 bit)

          Je suis débutant niveau informatique, je ne connais pas le vocabulaire que vous utilisez (c'est la honte désolé), donc j'ai suivi la vidéo du cours et j'ai même vérifier plusieurs fois tout est identique sauf le résultat

          • Partager sur Facebook
          • Partager sur Twitter

          Problème lors du lancement d'Ubuntu

          × Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
          • Editeur
          • Markdown