• 12 heures
  • Moyenne

Ce cours est visible gratuitement en ligne.

course.header.alt.is_video

course.header.alt.is_certifying

J'ai tout compris !

Mis à jour le 07/03/2022

Paramétrez les VLAN

Connectez-vous ou inscrivez-vous gratuitement pour bénéficier de toutes les fonctionnalités de ce cours !

Créez des VLAN

Vous allez à présent créer vos premiers VLAN. Travaillez dans un premier temps sur le commutateur Dir-Exam. Et, je suis sympatique avec vous, je vous donne le schéma avec le nom des interfaces :

Illustration du schéma du commutateur Dir-Exam. Positionné au centre de l'image il est connectés avec les équipements des départements Direction et Examen Concours.
Schéma du commutateur Dir-Exam

Pour le commutateur Dir-Exam, il faudra créer 5 VLAN :

Dir-Exam

VLAN ID

Nom VLAN

20

Direction

21

Examen/Concours

40

Impression

50

Téléphonie

100

Administration

Pour créer les VLAN, il faut taper les commandes suivantes :

Tâche

Commande IOS

Passez en mode de configuration globale

Dir-Exam# configure terminal

Créez un VLAN avec un numéro d’identité valide

Dir-Exam(config)# vlan 20

Indiquez un nom unique pour identifier le VLAN

Dir-Exam(config-vlan)# name Direction

Repassez en mode d’exécution privilégié

Dir-Exam(config-vlan)# end

Allez, je vous montre la configuration complète pour le commutateur Dir-Exam :

Dir-Exam# configure terminal
Dir-Exam(config)# vlan 20
Dir-Exam(config-vlan)# name Direction
Dir-Exam(config-vlan)# exit
Dir-Exam(config)# vlan 21
Dir-Exam(config-vlan)# name Examen/Concours
Dir-Exam(config-vlan)# exit
Dir-Exam(config)# vlan 40
Dir-Exam(config-vlan)# name Impression
Dir-Exam(config-vlan)# exit
Dir-Exam(config)# vlan 50
Dir-Exam(config-vlan)# name Telephonie
Dir-Exam(config-vlan)# exit
Dir-Exam(config)# vlan 100
Dir-Exam(config-vlan)# name Administration
Dir-Exam(config-vlan)# end

Allez, je vous le montre en vidéo aussi :

Bon, vous êtes autonome maintenant, je vais vous laisser faire les autres commutateurs. Mais je vous aide un peu en vous donnant la liste des VLAN présents dans chaque commutateur :

Paie-Emp

VLAN ID

Nom VLAN

22

Paie/DRH

23

Emploi

40

Impression

50

Téléphonie

100

Administration

Med-Assu

VLAN ID

Nom VLAN

24

Médecine

25

Assurance

40

Impression

50

Téléphonie

100

Administration

Info

VLAN ID

Nom VLAN

27

Info

40

Impression

50

Téléphonie

100

Administration

Attribuez des VLAN

Pour attribuer un VLAN à une interface, il faut taper les commandes suivantes :

Tâche

Commande IOS

Passez en mode de configuration globale

Dir-Exam# configure terminal

Allez dans l’interface

Dir-Exam(config)# int fa0/1

Configurez le mode d’accès du VLAN

Dir-Exam(config-if)# switchport mode access

Attribuez le VLAN à l’interface

Dir-Exam(config-if)# switchport access vlan 20

Repassez en mode d’exécution privilégié

Dir-Exam(config-if)# end

Allez, je vous montre la configuration complète pour le commutateur Dir-Exam :

Dir-Exam(config)# interface fa0/1
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 20
Dir-Exam(config-if)# exit
Dir-Exam(config)# interface fa0/2
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 20
Dir-Exam(config-if)# exit
Dir-Exam(config)# interface fa0/3
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 40
Dir-Exam(config-if)# exit
Dir-Exam(config)# interface fa0/4
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 21
Dir-Exam(config-if)# exit
Dir-Exam(config)# interface fa0/5
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 21
Dir-Exam(config-if)# exit
Dir-Exam(config)# interface fa0/6
Dir-Exam(config-if)# switchport mode access
Dir-Exam(config-if)# switchport access vlan 40
Dir-Exam(config-if)# exit

Retrouvez cette configuration en vidéo aussi :

Attribuez les VLAN aux différentes interfaces des commutateurs Paie-Emp, Med-Assu et Info en respectant le schéma suivant :

Illustration du schéma du réseau de l’entreprise
Schéma du réseau de l’entreprise avec les commutateurs à configurer et le nom des interfaces affiché

Ajoutez la téléphonie sur IP dans votre entreprise

Ajoutez des téléphones sur IP dans Cisco Packet Tracer

Vous allez rajouter la téléphonie sur IP dans votre entreprise mais vous allez me maudire car il va falloir revoir un petit peu le schéma du réseau 😡 ! Vous allez devoir ajouter des IP Phones entre vos ordinateurs et votre interface du commutateur.

Voilà à quoi doivent ressembler les périphériques finaux connectés au commutateur Dir-Exam :

Les périphériques finaux connectés au commutateur Dir-Exam. Le commutateur est au centre. A sa gauche, les équipements pour la Direction. A sa droite, les équipements pour Examen Concours
Les périphériques finaux connectés au commutateur Dir-Exam

Ne vous inquiétez pas si vous avez rencontré des difficultés : je vous montre comment ajouter vos IP Phones dans cette vidéo :

Donc à la fin, votre schéma réseau doit ressembler à ceci :

illustration de l'ensemble du schéma de réseau
Le schéma de réseau de la métropole Chantilly-Grenade

Configurez la téléphonie sur IP sur les commutateurs

Bon, c’est cool, j’ai rajouté mes téléphones IP mais si je lance des tests de communication (pings), plus rien ne marche, même entre des postes situés sur le même sous-réseau 🤬 !

Pas d’inquiétude ! Il vous faut configurer les commutateurs pour indiquer que des VLAN voix doivent être configurés sur les ports où sont connectés des téléphones sur IP.

Comme vous avez déjà créé le VLAN Téléphonie, vous devez à présent :

  • activer la qualité de service (ou Quality of Service) sur les interfaces. Elle assure les bonnes conditions à un type de trafic donné ;

  • ajouter l’appartenance d’un VLAN voix à chaque interface où un IP Phone est connecté. 

Voici la configuration complète pour le commutateur Dir-Exam :

Dir-Exam(config)# int f0/1
Dir-Exam(config-if)# mls qos trust cos
Dir-Exam(config-if)# switchport voice vlan 50
Dir-Exam(config-if)# exit
Dir-Exam(config)# int f0/2
Dir-Exam(config-if)# mls qos trust cos
Dir-Exam(config-if)# switchport voice vlan 50
Dir-Exam(config-if)# exit
Dir-Exam(config)# int f0/4
Dir-Exam(config-if)# mls qos trust cos
Dir-Exam(config-if)# switchport voice vlan 50
Dir-Exam(config-if)# exit
Dir-Exam(config)# int f0/5
Dir-Exam(config-if)# mls qos trust cos
Dir-Exam(config-if)# switchport voice vlan 50
Dir-Exam(config-if)# exit

Et voici la petite vidéo de cette configuration :

Lorsque vous ajoutez des téléphones sur IP, et nous ne l’avons pas fait avant, n’oubliez pas de les alimenter. Pour cela, sélectionnez le bloc d’alimentation en le faisant glisser jusqu’à la broche d’alimentation.

Screenshot de l'interface packet tracer pour la configuration du téléphone
Le bloc d’alimentation sélectionné puis raccordé à la broche d’alimentation

Voici une petite vidéo pour vous montrer le raccordement électrique des téléphones sur IP.

En résumé

Vous avez vu dans ce chapitre :

  • La commande vlan Numéro_de_VLAN permet de créer des VLAN, et la commande switchport access vlan Numéro_de_VLAN permet d’attribuer les VLAN à des ports.

  • La commande switchport voice vlan Numéro_de_VLAN permet d’ajouter des téléphones IP et de configurer des commutateurs pour y intégrer le VLAN téléphonie.

Vous connaissez désormais quelques configurations. Continuons le paramétrage des VLAN au chapitre suivant.

Exemple de certificat de réussite
Exemple de certificat de réussite